Graka defekt oder Netzteil zu schwach?

Diskutiere Graka defekt oder Netzteil zu schwach? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi Hab eine neue Grafikkarte bekommen habe die alte Graka deinstalliert und neue installiert. Aber nach einiger zeit oder starten einer 3d anwendung friert der ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. Graka defekt oder Netzteil zu schwach? #1
    Newbie Standardavatar

    Standard Graka defekt oder Netzteil zu schwach?

    Hi

    Hab eine neue Grafikkarte bekommen habe die alte Graka deinstalliert und neue installiert.
    Aber nach einiger zeit oder starten einer 3d anwendung friert der pc ein oder startet neu oder es kommen grafikfehler und der bildschrim bekommt kein signal.
    Laut angaben auf der Verpackung wird ein 450WATT Netzteil mit 30A auf der 12V schiene verlangt (ist sehr hoch finde ich)
    Hat die Grafikkarte ne macke oder ist mein netzteil zu schwach?
    Wie macht es sich den bemerkbar wenn ein netzteil zu schwach ist?
    Oder ist sogar mein mainboard zu alt und ich kann ne neue karte vergessen?


    Mein System:
    Windows XP SP2
    P4 2,8 HT
    ASUS P4S800 (SiS648FX)
    1 GB RAM DDR400
    Netzteil NoName(SuperSilent) 550WATT 24A/12volt
    3x 160GB
    1 DVD Brenner
    22" ACER TFT AL2216W
    Alte GRAKA: ATI radeon 9700
    Neue: Powercolor ATI x1950pro 512MB

  2. Standard

    Hallo XKroki,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Graka defekt oder Netzteil zu schwach? #2
    Senior Mitglied Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard

    Ich denke das liegt am Netzteil...den bei No-Name Teilen sind 550Watt oft nur 200Watt. Ich empfehle dir ein Markennetzteil all Enermax Liberty ab 450Watt..

    EDIT: Gute Netzeile sind auserdem: Bequiet,Tagan,Seasonic

  4. Graka defekt oder Netzteil zu schwach? #3
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Willkommen im Forum!

    Netzteil NoName(SuperSilent) 550WATT 24A/12volt
    Scheint ein LC-(No)Power zu sein, sofoart raus damit und ein markengerät (z.B. Enermax Liberty, Seasonic S/M12) rein. Sowohl der P4 als auch die olle ATI X1950 sind die reinsten Schluckspechte, zusammen machen die schon 200W.

    Bei dem LC-(No)Power und anderen Billigdingern kannst Du die Werte auf dem Typenschild getrost durch zwei teilen!

  5. Graka defekt oder Netzteil zu schwach? #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also soll ich erst mal nen neues Netzteil probieren könnt ihr mir eins genauer empfehelen was ist mit der angabe von PowerColor mit den 30A auf der 12V schiene soll ich danach gucken auch bei einem marken netzteil?

  6. Graka defekt oder Netzteil zu schwach? #5
    Senior Mitglied Avatar von crisiszone

    Mein System
    crisiszone's Computer Details
    CPU:
    Intel Core 2 Duo E6600
    Mainboard:
    Asus P5B Deluxe
    Arbeitsspeicher:
    Corsair DDR2-800 2GB Kit CL 4 4 4 12
    Festplatte:
    *new* WD Raptor 74GB/Hitachi 7Tk250 250GB Sata2
    Grafikkarte:
    MAD-Moxx X1900XT mit VF-700CU
    Soundkarte:
    Soundblaster Audigy 2 ZS;Concept E Magnum >Power Edition<
    Monitor:
    Samsung SyncMaster 940BW
    Gehäuse:
    Thermaltake Tsunami +Window,silber,Alu@ Test
    Netzteil:
    Bequiet Dark Power Pro 530Watt
    3D Mark 2005:
    11627
    Betriebssystem:
    Windows XP SP1+SP2
    Laufwerke:
    DVD-Brenner LG GSA-4167B/DVD-Rom LG GDR 8168 silber

    Standard

    Markennetzteile mit 400Watt aufwärts haben das sowieso...

  7. Graka defekt oder Netzteil zu schwach? #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ok danke erst mal werde mich dann monatg nach nem neuen NT umschauen

  8. Graka defekt oder Netzteil zu schwach? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Habe jetzt ein neue netzteil getestet ein Fortron 400WATT ist aber der gleiche Fehler wie vorher.
    Habe aber bemerkt das ein Chip auf der GRAKA sehr heiß wird (kann man kaum anfassen).Aber CCC zeigt nur 35-40 °C. Ist das normal?

  9. Graka defekt oder Netzteil zu schwach? #8
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Der von dir markierte Chip ist der Rialto Brückenchip, der den PCIe 1950 Pro (geigentlich ein PCIe Chip) auf dem AGP arbeiten lässt. Dieser wird bekanntermaßen sehr heiß und wird normalerweise auch immer mit einem Kühlkörper bedacht. Auszuschließen ist somit nicht, dass ein Überhitzen des selbigen für Aussetzter bei der Grafikkarte sorgt.

    Viele Möglichkeiten hast du ja nun nicht. Du könntest versuchen einen kleinen passiven Kühlkörper darauf zu befestigen oder die Grafikkarte lieber gleich reklamieren. Vorher würde ich allerdings testen ob er tatsächlich der Übeltäter ist, z.b. einen alten 80er Lüfter mal im Betrieb direkt draufblasen lassen und sehen, ob es dann besser wird...


Graka defekt oder Netzteil zu schwach?

Besucher kamen mit folgenden Begriffen auf die Seite:

netzteil zu schwach

wie macht sich defekte grafikkarte bemerkbar

wie macht sich ein graka defekt bmerkbar

wie macht sich bemerkbar das die grafikkarte zu schwach ist

wie macht sich defektes netzteil pc bemerkbar

wie macht sich ein defekt im pc-netzteil bemerkbar

wie macht sich ein defektes pc netzteil bemerkbar

macht defektes netzteil bemerkbar

wie macht sich defektes netzteil bemerkbar

wie macht sich ein defektes netzteil am pc bemerkbar

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.