GraKa&MB inkompatibel? defekt? nicht abwärtskompatibel?

Diskutiere GraKa&MB inkompatibel? defekt? nicht abwärtskompatibel? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Sers !^^ Habe mir eine neue Grafikkarte gekauft, ne Gainward Bliss 7800gs+ AGP. Diese will nicht funktionieren, kein Bild, beide Stromanschlüsse an der Karte dran, ...



 
  1. GraKa&MB inkompatibel? defekt? nicht abwärtskompatibel? #1
    Newbie Standardavatar

    Standard GraKa&MB inkompatibel? defekt? nicht abwärtskompatibel?

    Sers !^^

    Habe mir eine neue Grafikkarte gekauft, ne Gainward Bliss 7800gs+ AGP.
    Diese will nicht funktionieren, kein Bild, beide Stromanschlüsse an der Karte dran, auch mit einem versucht, und beide DVI Anschlüsse ausprobiert. Der Lüfter der GraKa läuft an.
    Mein System ist eine IBM Intellistation Z Pro (Modell 6221-SFG) mit 2 x 2.8GHz Xeon CPU´s, 2GB PC2100 ECC Reg.
    Es ist ein MSI Master-LS2, Chipsatz E7505, meine jetzige, funktionierende( ;)) Karte ist eine GF6600GT
    In dem Rechner ist ein 425 Watt Netzteil drin..
    Kiste hat einen 8x AGP Pro Slot
    Habe die Karte noch in 2 andere Rechner gesteckt da wollt die auch nich,

    Eckdaten:

    AMD Athlon TB 1200MHz;DFI AK74; 512MB SD; 4x AGP; 500Watt

    AMD Athlon XP 2400+; ASRock K7S41GX(was fürn Müll ;) - kostenlos bekommen); 512MB DDR; 8x AGP lt. Website, denke das des des schon kann.

    Die IBM Kiste piept ein paar mal, die andern Rechner piepen nich. Wobei michs nich wundert das die andern nich piepen, is halt unterschiedlich, PC Speaker Geschichten bla. Der IBM schien booten zu wollen, da die SCSI Platten am hochfahren waren, d.h. BIOS is durchgelaufen. Bei den andern, bin ich mir nich sicher, aber die machten nich den Eindruck booten zu wollen, hab aber auch nich lang laufen lassen..

    Erst hatte ich die wage vermutung das die Karte einfach mit dem IBM nich will, was eigentlich nich sein darf. Hatte die Karte dann in den beiden andern Rechnern getestet mit dem selben Resultat. Anfangs dachte ich das des ASRock kein 8x AGP hat, das die Karte nur mit 8x AGP geht ( darf doch auch nich sein oder? lol; Is doch normal Abwärtskompatibel) und ich folgedessen die Vermutung hatte das es an dem Rechner liegt.
    Gibt es 8x AGP Karten die nicht zu 4x ( 2x ) Abwärtskompatibel sind? Hab davon noch nichts gehört.
    Also ich denke das die Karte kaputt ist, weil wenn die nicht defekt wär, würd die doch in irgendeinem der 3 Rechner funzen?

    Eine ganz andere Vermutung ist das da was inkompatibel sein könnte, eine nur sehr sehr wage Vermutung, aber da glaub ich selber irgendwie nich dran, doch der Gedanke lässt mich nich los.
    Wäre sowas neu, das heutige AGP Karten mit aktuellen Mainboards nicht kompatibel wären?
    Also ich kenn sowas ähnliches nur von qualitativ schlechter Hardware, hatte da ein PC Chips Mainboard, das nahm keine GF Karten, aber da gibtsn BIOS Update.
    Was sagt Ihr zu dem ganzen?

    Ich sag euch, das kotzt mich an ><..
    Gott hab ich mich gefreut als ich die Karte in den Händen hatte *drool* (nein ich hab nich draufgesabbert *g*);
    und dann sowas.. Jetzt heisst es wieder warten, warten und nochmal warten...
    Der Verkäufer sagte "Schade, das wäre die erste von rund 200 7800GS+ die defekt wäre" Dann dacht ich mir, Danke, und die hab ich jetzt, oder was? lol -.-
    Klar kann passieren, kann er auch nichts dafür, aber naja, sehr sehr ärgerlich.
    Karte hab ich natürlich NEU erworben, von einem Gainward-direkt-Händler.

    Hatte auch maln bisschen gegoogelt, aber nichts gefunden, gut die Karte ist auch nicht besonders lang auf dem Markt.

    Wenn Ihr noch irgendwelche Infos wollt, nur zu, bin für alles offen.

    Irgendwie will ich nicht wahrhaben das die Karte kaputt ist. Gott; LOL;

    Greetz,

    DUKE23

  2. Standard

    Hallo DUKE23,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. GraKa&MB inkompatibel? defekt? nicht abwärtskompatibel? #2
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    in einem anderen thread haben sie jetzt gerade vermutet, das die netzteile zu schwach von denen sind. es geht um zweimal die selbe graka.
    ich könnte mit durchaus vorstellen, das auch bei dir das netzteil zu schwach ist.

    schau mal hier rein:http://www.teccentral.de/forum/showthread.php?t=53907

  4. GraKa&MB inkompatibel? defekt? nicht abwärtskompatibel? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke für deinen Beitrag.
    Aber ich schätz weniger das es am Netzteil liegt.
    Da ich die Karte in 3 Rechnern hatte. IBM 425W, TB 500W, XP 550W
    Gut, bei dem IBM könnt die Karte, unter Last (!), evtl. zu wenig Strom bekommen. Die Karte braucht unter Last ca. 80W nach meinen Infos, unter Last. Die 6600GT braucht zwische 40W und 60W, will ich behaupten, mehr als 40W auf jedenfall, weil die hat einen extra Stromanschluss, da der AGP Port bis zu 40W liefert.(AGP Pro 50W)
    Ich hatte schonmal Probleme damit, das der Rechner zuwenig Saft bekam, da is es dann so das die Kiste sich einfach aufhängt wenn se nich mehr ausreichend bekommt. Die Karte braucht im Idle Zustand vielleicht 40W. Demnach sollte die schon laufen, zumindest denk ich nich das es daran liegt.
    Und ich denke dass das Netzteil in dem IBM auchn dementsprechend gutes is, das is ne High-End Kiste, kein Medion Rechner.^^

    MfG

    EDIT: Den Thread hatte ich vorhin schonmal gelesen^^

  5. GraKa&MB inkompatibel? defekt? nicht abwärtskompatibel? #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Nachtrag...

    habe nun die feststellung machen müssen das in 2 Rechnern einige Kondensatoren abgeraucht sind..
    Beide Rechner hatten nach dem einbau Probleme, kein Bild, einer ging dann zwischenzeitlich wieder, hatte ihn aber nicht in benutzung, hatte nur ma was andres getestet. Auf jedenfall wollte der andere Rechner garnichtmehr, bis ich das mit den Kondensatoren rausfand... gut dachte mir anfangs nichts, da das Board schon sehr alt ist und schon sehr sehr viel in Betrieb war.. aber heute als ich den andern Rechner wieder benutzen wollt, und merkte das er meine PCI IDE Karte nichmehr erkannt hatte, dachte ich mir schauste mal nach, und siehe da, ebenfalls Kondensatoren abgeraucht. Seitdem bin ich davon überzeugt das die GraKa schuld is, weil beide Rechner davor einwandfrei funktioniert haben..
    Das ist doch echt planlos, kauft man sich eine GraKa für 360EUR, das einzige was man davon hat sind kaputte Boards, eine kaputte CPU (ja genau, ein Athlon TB 1,2GHz is auch noch abgeraucht, wegen Kondensatoren) und lange Wartezeit, habe die Karte natürlich schon zurückgeschickt, vor einer Woche.
    Ich will versuchen da noch irendwas rauszuholen, wie sieht es da denn rechtlich aus, wenn mir ein Händler Hardware verkauft, diese defekt ist und aufgrund dessen Hardware von mir, Board, CPU draufgeht?
    Da muss doch was machbar sein oder?, habt Ihr einen Tip?
    Werde auf jedenfall mal Montags noch in der Arbeit einen Kollegen fragen, der rechtlich ganz fit ist.

    MfG

    DUKE


GraKa&MB inkompatibel? defekt? nicht abwärtskompatibel?

Besucher kamen mit folgenden Begriffen auf die Seite:

ibm intellistation z pro 3 mal piepen

ibm intellistation z pro kein bild

die ibm intellistation z pro piept

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.