GROßES PROBLEM MIT POWERCOLOR HD4870

Diskutiere GROßES PROBLEM MIT POWERCOLOR HD4870 im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; hi! ich habe ein großese problem mit meiner grafikkarte. habe sie heute das erste mal eingebaut in mein neues system und plötzlich geht nix. um ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. GROßES PROBLEM MIT POWERCOLOR HD4870 #1
    Volles Mitglied Avatar von GuRu

    Standard GROßES PROBLEM MIT POWERCOLOR HD4870

    hi!

    ich habe ein großese problem mit meiner grafikkarte. habe sie heute das erste mal eingebaut in mein neues system und plötzlich geht nix.
    um genau zu sein es drehen sich alle lüfter aber auf der grafikkartenrückseite leuchten 2 lämpchen rot auf. was könnte das sein ??? die graka hat auch 2 stromanschlüsse habe es einmal mit beiden und einmal mit nur einem probiert es funkt einfach gar nix.
    wenn ich zu dem P1 Stromstecker den P2 dazu stecke dann schaltet sich der pc immer wieder ein und aus. also da geht absolut gar nichts.

    kann das auch am motherboard liegen ??? hoffes es amal nicht.

    mein system:

    Intel E8400
    Gigabyte EP45-DS3L
    2x 1 Gb OCZ DDR800
    CoolerMaster Real Power 620W
    Samsung 400Gb

    bitte um schnelle hilfe

    mfg

  2. Standard

    Hallo GuRu,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. GROßES PROBLEM MIT POWERCOLOR HD4870 #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Zitat Zitat von GuRu Beitrag anzeigen
    hi!
    um genau zu sein es drehen sich alle lüfter aber auf der grafikkartenrückseite leuchten 2 lämpchen rot auf. was könnte das sein ??? die graka hat auch 2 stromanschlüsse habe es einmal mit beiden und einmal mit nur einem probiert es funkt einfach gar nix.
    Welche der 4 vorhandenen leuchten denn?! Schau mal hier nach.
    HD4870 LEDs

    D1601 - Red LED On, shows critical temperature fault

    D1602 - Red LED On, shows External power connector A was removed

    D1603 - Red LED On, shows External power connector B was removed

    D601 - Red LED On, shows critical Core power fault
    Und für die 4870er brauchst du schon beide PCI-e Stromanschlüsse!

    Zitat Zitat von GuRu Beitrag anzeigen
    wenn ich zu dem P1 Stromstecker den P2 dazu stecke dann schaltet sich der pc immer wieder ein und aus. also da geht absolut gar nichts.
    Welche P1 und P2 Stecker?! (GraKa - Board...?!)

    Evtl. hilft es ja mal die GraKa nochmals auszubauen, die PCI-e Stromkabel neu aufzustecken und wieder einzubauen! Kann sein dass die Karte nicht richtig im Slot sitzt oder die Stromstecker nicht voll Kontakt haben.

  4. GROßES PROBLEM MIT POWERCOLOR HD4870 #3
    Volles Mitglied
    Threadstarter
    Avatar von GuRu

    Standard

    P2 = 4polige 12V Stecker
    mit P1 meinte ich den (ich glaub) 24 poligen stecker.

    aber ich denke mein neues netzteil hat mein mainboard geschrottet. ist das möglich ?? schon oder ? und wie kann das netzteil ein board zerstören ?? zuviel spannung??

    mfg

  5. GROßES PROBLEM MIT POWERCOLOR HD4870 #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Ausrufezeichen

    P2 = 4polige 12V Stecker
    mit P1 meinte ich den (ich glaub) 24 poligen stecker.

    Also prinzipiell sollten IMMER alle vorhandenen Stromanschlüsse des Boards UND der verbauten Komponenten auch angeschlossen werden!
    Vor allem sollte man sich manchmal auch "die Arbeit machen" mal in ein Handbuch zu schauen! Da steht meist viel hilfreiches drin...
    Also das Board brauch ebenfalls BEIDE Stecker, sowohl den 24poligen Hauptanschluss als auch die 4polige P4 Prozessorstromversorgung!

    Aber evtl. solltest du mal zu einem PC-Händler in deiner Nähe gehen und mal alles von einem Fachmann überprüfen lassen...

  6. GROßES PROBLEM MIT POWERCOLOR HD4870 #5
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    Vor allem nicht rumfuchteln und dann nachher was schrotten ;)

    An/Aus Problem hab ich wenn ich über einen kritischen Wert übertakte
    (Gigabyte EP45 DS3 "P")
    vermute dann bekommt die CPU nicht genug Leistung, da ich die Vcore nicht anhebe, könnte ich mir bei dir auch vorstellen.

    Sinnhinzufüg: Dein Netzteil ist evtl zu schwach und die Cpu bekommt nicht genug saft, mal ein anderes probieren

  7. GROßES PROBLEM MIT POWERCOLOR HD4870 #6
    Volles Mitglied
    Threadstarter
    Avatar von GuRu

    Standard

    es ist so

    ich habe das ganze system neu gekauft und am freitag das erste mal getestet. habe alle stecker die wichtig sind angesteckt. hab den pc normal eingeschaltet und plötzlich schaltet sich der pc immer ein und aus.
    wenn ich den den 12V stecker raus nehm bekommt die graka nicht genug strom dh ich habe kein bild.
    ich habe beim neuen system noch nicht einmal mein bios oder sonstiges gesehen.
    aber ich denke dass das netzteil mein mobo geschrottet hat. schicke es morgen sowieso ein zum verkäufer der solls weiterleiten an den hersteller.

  8. GROßES PROBLEM MIT POWERCOLOR HD4870 #7
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Blinzeln

    Du solltest mal, wenn möglich, etwas genauere Antworten geben!
    "den 12V stecker" gibt es viele oder besser ALLE haben eine 12V Leitung dabei!
    (Oder nutze halt die korrekte Steckerbezeichnung: PCI-e, Molex, ...)

    Einen Clear-Cmos hast du aber auch schon gemacht?! (Siehe Handbuch...)
    Evtl. mal wieder alles ausbauen und auf dem Tisch nur mal mit CPU (& Kühler), einem RAM-Modul und der GraKa aufbauen und testen. Wenn's da geht liegt's nicht am Board...

  9. GROßES PROBLEM MIT POWERCOLOR HD4870 #8
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Krass!!

    habe alle stecker die wichtig sind angesteckt
    dann
    wenn ich den den 12V stecker raus nehm bekommt die graka nicht genug strom
    Professionell, echt.
    Was glaubst du wie wichtig ein Stecker sein kann, wenn eine Buchse dafür vorhanden ist. ATX 20+4 müssen gesteckt sein!!! Da ist nix optional!!!
    12V Versorgungsspannung (4 pin) für P4 und höher muss gesetzt sein und die Graka hat normalerweise Adapter dabei, für den Fall das das Netzteil keine PCI-E Stecker hat und du Held zupfst die Stecker wieder ab.
    kann das auch am motherboard liegen ???
    Nein, es liegt am User.


GROßES PROBLEM MIT POWERCOLOR HD4870

Besucher kamen mit folgenden Begriffen auf die Seite:

ati hd 4870 d1602 d1601 d1603 leuchten

critical power fault hd4870 kein bild

Power Color Hd 4870 macht probleme

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.