Grundlegende Fragen

Diskutiere Grundlegende Fragen im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; 1. Bei meinem Rechner, Board Asus A8N-Sli Premium, wenn ich da eine PCI Grafikkarte einbaue, z.B. eine alte ELSA Erazor 2 ... dann müsste ich ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Grundlegende Fragen #1
    Newbie Standardavatar

    Standard Grundlegende Fragen

    1.
    Bei meinem Rechner, Board Asus A8N-Sli Premium, wenn ich da eine PCI Grafikkarte einbaue, z.B. eine alte ELSA Erazor 2 ... dann müsste ich doch ein Bild aufm Monitor bekommen richtig (keine PCI-E Grafikkarte eingebaut, nur die PCI Karte drinne)
    Falls ich ein Bild kriegen müsste, aber keins kriege, wo kann der Fehler liegen wenn das Mainboard als defekte Fehlerquelle ausgeschlossen werden kann,weil ich schon ein anderes ausprobiert habe. Mit meiner PCI-E Grafikkarte bekomme ich nämlich auch kein Bild mehr nachdem im Windowsbetrieb einfach der Monitor ausgegangen ist.

    2.
    Die komischen Wärmeleitpads, die z.B. bei den Standart Grafikkartenkühlern auf den Speicherchips Verwendung finden, wo kann man die kaufen?
    Die sind teilweise so mit Fasern durchzogen, sind weiß. Es geht darum das ich ein Garantiefall bei ner Grafikkarte habe und gerne irgendwie möglichst die gleichen Wärmeleitpads draufmachen würde wie sie ürsprünglich drauf waren. (7800 GTX, falls das jemandem weiter hilft..., speziell nur die Speicherchips die sich auf der Rückseite der Karte befinden) Weil man ja die Garantie verliert wenn man den Kühler runter genommen hat.

    Schon mal Danke

  2. Standard

    Hallo Slfx,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Grundlegende Fragen #2
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Willkommen im Forum

    1. Vllt hilft ein Clear CMOS. Wie der geht steht in dem Handbuch von deinem Mainboard. Welches Netzteil haste denn im Rechner?
    Schreib auch mal deine andere Hardware auf...

    2. Den Grafikkartenkühler haste schon runter genommen? Dann ist eh deine Garantie weg. Wenn du die dennoch einschickst und auffällt, dass der Kühler schon runter war, kriegste eine Rechnung für die Reparatur oder gleich eine Anzeige wegen Betrugsversuch.
    Wenn du den Kühler noch nicht runter genommen hast, kann ich dir auch nicht sagen, wo du solche Pads bekommst...

  4. Grundlegende Fragen #3
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    zu 1.
    Mal im BIOS nachschauen, da gab es (zumindest bei AGP-Borads) einen Punkt "Init Display first" mit den Optionen AGP oder PCI. Sieh mal nach, ob der bei deinem Baord auch angeboten wird und dann entsprechend PCI auswählen. Wobei die Graka auch ohne diese Konfig gefunden werden sollte...

    zu 2.
    Guckst du hier http://www.caseking.de/shop/catalog/...roducts_id=331

  5. Grundlegende Fragen #4
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    @ DreamCatcher
    Ohne Bild ins BIOS? Das könnte nach hinten losgehen ;)

    Ich glaube Slfx meint auch andere Pads... bei meiner 7800GTX waren zumindest so weiße (und relativ weiche) Pads auf den RAMs drauf.

  6. Grundlegende Fragen #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Clear CMOS bringt nix, hab ich auch schon ausprobiert...

    A8N-Sli Premium
    A64 3200 @ 2500
    A-DATA DDR4000 1024 MB
    Pixelview 7800GTX mit CoolMatic Wasserkühler @ 470
    (unwesentlich übertaktet per Graka Bios)
    450 Watt Netzteil (lief Monate ohne Probleme)

    Prozessor,Mainboard,Graka Wassergekühlt passiv


    Soooo...... Der Rechner lief wie immer..... dann habe ich ihn, normal wie sonst auch immer, angemacht.... Rechner sprang an, Monitor ging aber nicht an.
    An alle Kabeln rumgewackelt,anderen Monitor ausprobiert. Letztendlich den Rechner aufgemacht und Graka auf richtigen Sitz überprüft... Alles sah so aus wie immer... Nachdem ich dann 5-10min an alle möglichen Sachen überprüft habe ob irgendwas schreckliches passiert ist, ging er dann wieder... Dann kam ich ausm Urlaub wieder, Rechner an gemacht und dann ging der Monitor einfach aus. Und seitdem ist es sehr dunkel. Hab die Karte ausgebaut, auf evtl. Beschädigungen überprüft aber es ist nix zu erkennen. Ich weiß ehrlich gesagt auch nicht warum und wie sie nun kaputt gegangen ist.
    Wie gesagt, anderes Mainboard hat auch nicht weiter geholfen.
    Und teilweise hat er auch schon einmal lang und 2x kurz gepiept, was auf den Defekt der Karte hindeutet. Aber wieso? Kennt jemand das Problem?
    btw, auf die Karte ist Garantie so wie sie overclocked und mit wasserkühler gemoddet ist. Nur hab ich Vollidiot mal die Backplate abgenommen um zu schauen obs darunter auch noch gut aussieht. Deshalb brauch ich diese Wärmeleitpads die möglichst so aussehen wie die Teile die da vorher drunter waren. :)

  7. Grundlegende Fragen #6
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Hm... von welchem Hersteller ist denn das Netzteil?
    Die Grafikkarte kannste wahrscheinlich auch nicht in einem anderem Rechner testen, oder?

  8. Grundlegende Fragen #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Levicom, 30A auf der 12V Leitung

    Können das diese Wärmeleitpads sein?
    http://www.webshop-innovatek.de/0000...810c97706.html

    sieht mir mit noch am ehesten danach aus...

  9. Grundlegende Fragen #8
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Zitat Zitat von Ginello
    Ich glaube Slfx meint auch andere Pads... bei meiner 7800GTX waren zumindest so weiße (und relativ weiche) Pads auf den RAMs drauf.
    Exakt die gleichen zu finden wird sehr schwer, außer man bekommt irgendwie raus, von welchem Hersteller der Grakahersteller selbige bezieht, von daher...

    Mal eine Frage: Hattest du den Rechner während es Urlaubs ausgesteckt? Hängt er wenigstens an einer Überspannungsschutzdose? Es kam nämlich in Deutschland auch in diesem Jahr schon gelegentlich zu einem Gewitter...

    Das NT würde ich auch als erstes Überprüfen, bzw. testhalber durch ein anders ersetzen. Von Levicom halte ich im Großen und Ganzen auch nicht viel...


Grundlegende Fragen

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.