HIS Radeon 9200 ViVo Excalibur

Diskutiere HIS Radeon 9200 ViVo Excalibur im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; :5 :5 :5 :5 :5 :5 Hi Leute, hoffe hier kann mir jemand helfen! HIS Radeon 9200 ViVo eingebaut, BIOS eingestellt, im BS Treiber installiert ...



 
  1. HIS Radeon 9200 ViVo Excalibur #1

    Standard

    :5 :5 :5 :5 :5 :5

    Hi Leute, hoffe hier kann mir jemand helfen!

    HIS Radeon 9200 ViVo eingebaut, BIOS eingestellt, im BS Treiber installiert (WDM natürlich auch!), alles perfekt.

    Problem: VirtualDub meldet dauernd "No capture driver availabel"

    Woran kann das liegen? Gehe doch recht in der Annahme, das der WDM-Treiber der Capture-Treiber ist - oder?
    Bitte keine Antworten von wegen Kabel und Anschluss überprüfen, Video-Out funktioniert einwandfrei!

    :5 :5 :5 :5 :5 :5

  2. Standard

    Hallo comanchero15,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. HIS Radeon 9200 ViVo Excalibur #2
    Mitglied Avatar von global|DannyL

    Standard

    Neuste Version von VirtualDub ist drauf? Kann natürlich auch sein, dass der WDM Treiber von ATI noch nicht erkannt wird, wird ja auch so selten verwendet. Ansonsten mal die den Machern von VirtualDub vorbeigucken und mal einen kurzen Blick in die FAQ machen. Ansonsten die Software, die mitgeliefert wird, verwenden, da die PCs oft schnell genug sind alles in Echtzeit zu komprimieren (Mpeg1+Mpeg2+Divx/Mpeg4)

  4. HIS Radeon 9200 ViVo Excalibur #3
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Über den Fehler hab ich mich auch schon mehr als einmal geärgert.
    Das Problem ist, das der WDM TV Treiber nicht richtig installiert wird, egal wie oft man die Prozedur wiederholt.
    Leicht zu testen. Man benutzt AMCAP. Das ist ein winziges Capture Utility von Winzigweich. Dort kann man nämlich problemlos capturen.

    Den Fehler behebt man entweder durch manuelle Installation der Capture Treiber, oder ganz ätzend, mit eine kompletten Neuinstallation des ganzen Systems.

    Manuell: Systemsteuerung / Hardware / nicht suchen sonden selberauswählen / auf den Pfad des entpackten wdm tv treibers verweisen /

    ATI WDM Rage Theater Video
    Specialized MVD WDM VBI Codec

    müssen installiert werden.

    Oder

    Unter der Systemsteuerung / Audio- Video- Gamecontroller
    alle Ati-Treiber entfernen. Systemsteuerung schließen.
    NICHT NEUSTARTEN.
    WDM TV Capture Treiber installieren
    Erst jetzt neustarten.

    Jetzt sollten sie in der Systemsteuerung auftauchen und von allen Programmen genutzt werden können.

    Gruß


HIS Radeon 9200 ViVo Excalibur

Besucher kamen mit folgenden Begriffen auf die Seite:

his radeon 9200 vivo treiber

radeon 9200 vivo nicht erkannt

his radeon 9200 treiber

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.