neue 7800GT von EVGA langsamer wie alte x800 Pro ??

Diskutiere neue 7800GT von EVGA langsamer wie alte x800 Pro ?? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Jo, das passt sogar sehr gut. Hast du mal einen RAMTESTER drüberlaufen lassen? Oder dein System mal mit Prime95 getestet? Gruß Jan edit: Mist zu ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 14 von 14
 
  1. neue 7800GT von EVGA langsamer wie alte x800 Pro ?? #9
    Senior Mitglied Avatar von Onleini

    Mein System
    Onleini's Computer Details
    CPU:
    Intel Core2Duo E6750 @ 3,2GHz
    Mainboard:
    MSI P35 Neo2-FR
    Arbeitsspeicher:
    6144MB Corsair&OCZ
    Festplatte:
    640GB WD Black, 2,5TB WD Green
    Grafikkarte:
    XFX GeForce 8800GT "XXX" mit AC Accelero S1
    Soundkarte:
    Soundblaster X-Fi Music
    Monitor:
    IIyama E2003WSV-B1
    Gehäuse:
    Coolermaster CM690
    Netzteil:
    BeQuiet P6 Pro 530Watt
    Betriebssystem:
    Win7 Business
    Laufwerke:
    Toshiba HD-DVD-ROM & LG DVD-Brenner

    Standard

    Jo, das passt sogar sehr gut.

    Hast du mal einen RAMTESTER drüberlaufen lassen? Oder dein System mal mit Prime95 getestet?

    Gruß
    Jan

    edit: Mist zu langsam *hmpf*

  2. Standard

    Hallo toca,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. neue 7800GT von EVGA langsamer wie alte x800 Pro ?? #10
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    toca's Computer Details
    CPU:
    AMD Athlon64 3500+
    Mainboard:
    ABIT AN8 Fatal1ty SLI
    Arbeitsspeicher:
    2048 MB CORSAIR XMS - DDR400
    Festplatte:
    4x Samsung SP2504C (SATA II im Raid0) + 1x IDE (SAMSUNG SP1604N)
    Grafikkarte:
    EVGA 7800 GT CO
    Soundkarte:
    AudioMAX 7.1 Karte - Realtek ALC850 @NVidia NForce 4 - Audio Codec Interface
    Monitor:
    Proview 996N/998M 19" CRT - 1280x1042 @ 85Hz
    Gehäuse:
    Thermaltake Shark Black ALU
    Netzteil:
    BeQuiet DARK POWERPRO 530W
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    NEC ND3500A DVD Brenner

    Standard

    werd ich heute nacht mal machen, aber der Speicher dürfte eigentlich keinen "weg" haben... vor dem umbau hab ich ihn erst auf dauer durchtesten lassen... und bei CORSAIR sollte es wohl auch keine kompatibilitätsprobleme geben...

  4. neue 7800GT von EVGA langsamer wie alte x800 Pro ?? #11
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    toca's Computer Details
    CPU:
    AMD Athlon64 3500+
    Mainboard:
    ABIT AN8 Fatal1ty SLI
    Arbeitsspeicher:
    2048 MB CORSAIR XMS - DDR400
    Festplatte:
    4x Samsung SP2504C (SATA II im Raid0) + 1x IDE (SAMSUNG SP1604N)
    Grafikkarte:
    EVGA 7800 GT CO
    Soundkarte:
    AudioMAX 7.1 Karte - Realtek ALC850 @NVidia NForce 4 - Audio Codec Interface
    Monitor:
    Proview 996N/998M 19" CRT - 1280x1042 @ 85Hz
    Gehäuse:
    Thermaltake Shark Black ALU
    Netzteil:
    BeQuiet DARK POWERPRO 530W
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    NEC ND3500A DVD Brenner

    Standard

    mein windows arbeitet wie gewohnt... habe aber wie gesagt auch erst vor kurzem das system installiert. Aber wie man im 3D Mark ja sieht, scheint es im 3D Bereich nicht gut zu laufen... daher denk ich mal werd ich andere games wohl nicht testen brauchen...

  5. neue 7800GT von EVGA langsamer wie alte x800 Pro ?? #12
    Senior Mitglied Avatar von Onleini

    Mein System
    Onleini's Computer Details
    CPU:
    Intel Core2Duo E6750 @ 3,2GHz
    Mainboard:
    MSI P35 Neo2-FR
    Arbeitsspeicher:
    6144MB Corsair&OCZ
    Festplatte:
    640GB WD Black, 2,5TB WD Green
    Grafikkarte:
    XFX GeForce 8800GT "XXX" mit AC Accelero S1
    Soundkarte:
    Soundblaster X-Fi Music
    Monitor:
    IIyama E2003WSV-B1
    Gehäuse:
    Coolermaster CM690
    Netzteil:
    BeQuiet P6 Pro 530Watt
    Betriebssystem:
    Win7 Business
    Laufwerke:
    Toshiba HD-DVD-ROM & LG DVD-Brenner

    Standard

    Aber ganz im Gegenteil. Der Corsair zickt gerne mal rum. MDT ist da wesentlich schmerzfreier.

    Gruß
    Jan

    und bitte keine Doppelposts ;)

  6. neue 7800GT von EVGA langsamer wie alte x800 Pro ?? #13
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    toca's Computer Details
    CPU:
    AMD Athlon64 3500+
    Mainboard:
    ABIT AN8 Fatal1ty SLI
    Arbeitsspeicher:
    2048 MB CORSAIR XMS - DDR400
    Festplatte:
    4x Samsung SP2504C (SATA II im Raid0) + 1x IDE (SAMSUNG SP1604N)
    Grafikkarte:
    EVGA 7800 GT CO
    Soundkarte:
    AudioMAX 7.1 Karte - Realtek ALC850 @NVidia NForce 4 - Audio Codec Interface
    Monitor:
    Proview 996N/998M 19" CRT - 1280x1042 @ 85Hz
    Gehäuse:
    Thermaltake Shark Black ALU
    Netzteil:
    BeQuiet DARK POWERPRO 530W
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    NEC ND3500A DVD Brenner

    Standard

    ich update jetz mal den NForce 4 Chip und den AC97 Chipsatz
    hoffe das sind neuere treiber, als die von der standart cd.

  7. neue 7800GT von EVGA langsamer wie alte x800 Pro ?? #14
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    toca's Computer Details
    CPU:
    AMD Athlon64 3500+
    Mainboard:
    ABIT AN8 Fatal1ty SLI
    Arbeitsspeicher:
    2048 MB CORSAIR XMS - DDR400
    Festplatte:
    4x Samsung SP2504C (SATA II im Raid0) + 1x IDE (SAMSUNG SP1604N)
    Grafikkarte:
    EVGA 7800 GT CO
    Soundkarte:
    AudioMAX 7.1 Karte - Realtek ALC850 @NVidia NForce 4 - Audio Codec Interface
    Monitor:
    Proview 996N/998M 19" CRT - 1280x1042 @ 85Hz
    Gehäuse:
    Thermaltake Shark Black ALU
    Netzteil:
    BeQuiet DARK POWERPRO 530W
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    NEC ND3500A DVD Brenner

    Standard

    So jungs (sorry für doppelposts, aber bei Edit ließts ja keiner mehr)

    Jetzt habe ich ein zufriedenstellenderes Ergebnis bekommen! Ich habe den NForce 4 Chipsatz und AC97 installiert, die letzte version von der ABIT Website, anschließend war folgendes bei der grafikkarte zu bemerken:

    Der RivaTuner funktionierte endlich (vorher konnte ich den Test button nicht benutzen, somit auch nichts übertakten)
    Im 3D Mark 05 gab es viele Anzegefehler, und die geschwindigkeit war total fürn *****... jetzt Ist die Geschwindigkeit gut, bis auf die letzten paar tests (mit den würfeln etc.), und es gab keine anzeigefehler mehr!

    Also es lohnt sich, die neuesten treiber runterzuladen...

    übrigens 3D Markt gab mir dieses mal: 7952 Punkte! (und jetzt werde ich noch ein bisschen Overclocken, damit es noch einiges mehr werden!)


neue 7800GT von EVGA langsamer wie alte x800 Pro ??

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.