Neue Grafikkarte -> Rechner läuft nicht mehr

Diskutiere Neue Grafikkarte -> Rechner läuft nicht mehr im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute! Ich habe meinen Rechner mal etwas aufgerüstet und nun läuft er nicht mehr richtig. Hoffe jemand kann helfen: Zuerst habe ich mir ein ...



 
  1. Neue Grafikkarte -> Rechner läuft nicht mehr #1
    Newbie Standardavatar

    Unglücklich Neue Grafikkarte -> Rechner läuft nicht mehr

    Hallo Leute!
    Ich habe meinen Rechner mal etwas aufgerüstet und nun läuft er nicht mehr richtig. Hoffe jemand kann helfen:
    Zuerst habe ich mir ein ASROCK 939Dual VSTA-Board mit Athlon64 3800+ geholt und meine Radeon x1600pro weiterbenutzt. Da lief der Rechner noch einwandfrei. Nur da mir die Aufrüstung z.B. bei Battlefield 2 nicht den gewünschten Erfolg gebracht hat, habe ich für diesen Monat meine letzten Kröten zusammengekratzt und hab mir ne Radeon x1900xt gekauft. Zwischen diesen beiden Grakas habe ich den Rechner mit meiner ganz alten Ti4200 noch mal kurz weiterbenutzt, aber alle Treiber danach wieder deinstalliert und mit DriverCleaner komplett entfernt.

    Problem Nr. 1:
    Nun konnte ich bei relativ hohen Grafikeinstellungen mit der 1900xt ganz gut spielen. Hatte immer so um die 60 fps bei Battlefield 2. Trotzdem hat er ab und zu mal kurz gehangen. Hat sich „angefühlt“ wie ein Lag beim online spielen. Hab mir gedacht es liegt am Ram (nur 768mb) und mal die Grafik wieder runtergestellt. Musste sogar ziemlich viel runterstellen, bis das Ruckeln weg war. Kann das sein? Muss ich mit meiner derzeitigen Konfiguration nicht in hohen Details vernünftig und ruckelfrei spielen können? (Neusten Catalyst drauf, Nach der Aufrüstung von Board und CPU Windows XP mit SP2 ganz neu aufgesetzt)

    Problem Nr. 2:
    Kaum war die neue Graka drin, habe ich natürlich erst mal gespielt. Nach ca. 30 min macht der Rechner nen Neustart von ganz allein. Aus dem laufenden Battlefield heraus. Habe einfach wieder BF gestartet und weitergespielt. Nach 10 Minuten passierte das gleiche. Beim dritten Versuch ist der Rechner nicht ganz abgeschmiert, aber er hat einfach von alleine BF beendet und ich war wieder auf der Windowsoberfläche.
    Meine erste Vermutung war eine zu hohe Temperatur wg. der neuen Graka. Aber die CPU Temperaturen waren direkt nach den Abstürzen immer nur bei ca. 40 Grad, eher darunter. Im Gehäuse waren so ca. 37°.
    Habe dann mal das Gehäuse offen gelassen, aber auch das hat mir nicht den rechten Erfolg gebracht.
    Habe in nem anderen Foum gelesen, dass jmd. ähnliche Probleme nach nem Bios-Update nicht mehr hatte. Also hab ich nen Bios-Update gemacht und jetzt startet BF gar nicht mehr erst.
    Habe noch mal den neusten AGP-Treiber vom Board installiert und anstatt des ATI Catalyst den neusten Omegatreiber ausprobiert. Das Problem hat sich dadurch aber nicht verbessert.
    Woran kann es denn noch liegen??

    P.S.: Weder Grafikkarte noch FSB noch CPU ist übertaktet.

  2. Standard

    Hallo MaddinL,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neue Grafikkarte -> Rechner läuft nicht mehr #2
    Volles Mitglied Avatar von Der Klöpserfred

    Mein System
    Der Klöpserfred's Computer Details
    CPU:
    3700+@2500MHz
    Mainboard:
    ASRock Dual SATAII
    Arbeitsspeicher:
    2 GB Corsair
    Festplatte:
    1x 120GB Samsung, 1x 160 GB Seagate, 1x 250 GB Samsung SATAII
    Grafikkarte:
    GF 6800 128 MB
    Soundkarte:
    SB Live
    Monitor:
    Standard 19"
    Gehäuse:
    Chieftech
    Netzteil:
    Tagan 380W

    Standard

    hi,

    problem 1: 768 MB ist für battlefield definitiv viel zu wenig. 1024MB ist ein muss und 2GB absolut zu empfehlen.

    problem 2: liste mal dein ganzes sytem mit netzteil speicher etc. auf. ne 1900XT im agp port? falls im PCIE port hilft nen agp treiber update sicher nix. vielleicht mal komplett neu installieren nicht nur BF2 sondern auch windows

    FRed

  4. Neue Grafikkarte -> Rechner läuft nicht mehr #3
    Stuntman Mike Avatar von Alter_Sack

    Mein System
    Alter_Sack's Computer Details
    CPU:
    Intel Core i7-3770K
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    Crucial Ballistix Elite DDR3-1600 8-8-8-24
    Festplatte:
    Samsung 820 128 GB/ Seagate 1 TB
    Grafikkarte:
    Asus Radeon HD5850
    Soundkarte:
    on Board
    Monitor:
    Samsung T240HD
    Gehäuse:
    Silverstone FT02
    Netzteil:
    Cougar GX600
    3D Mark 2005:
    genug
    Betriebssystem:
    Windows 7 Ultimate 64-bit
    Laufwerke:
    LG BH10

    Standard

    Wie stark ist denn dein Netzteil? Die 1900XT zieht ne Menge Strom und wenn das Netzteil zu schwach ist, kommt es zu Instabilitäten.

  5. Neue Grafikkarte -> Rechner läuft nicht mehr #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hey Klöpserfred, da hast du natürlich recht. Jetzt war ich gestern schon so neben der Spur von dem ganzen Mist, dass ich ja garnicht aufm Plan hatte, dass die neue Graka ja "PCIe" ist. Sowas blödes. Bevor jemand fragt: Im BIOS habe ich auf PCIe umgestellt.

    Also mein ganzes System:
    ASRock 939 DualVSTA
    Atlon64 3800+ ohne OC
    2x Infineon 256mb DS CL2
    1x Corsair XMX 256 mb DS CL 2
    (laufen im SingleChannel Mode)
    Festplatte: Irgendeine Western Digital
    Netzteil: älteres Enermax mit 350 Watt

    Eigentlich habe ich den Rest vom System ausgeschlossen, weil es ja mit der x1600pro einwandfrei lief. Aber wenn die 1900er jetzt mehr Saft braucht?? Hmm... Übrigens lief BF mit der alten Karte auch mit 768mb RAM ohne Ruckler bei mittleren bis niedrigen Details.

  6. Neue Grafikkarte -> Rechner läuft nicht mehr #5
    Volles Mitglied Avatar von freEze

    Mein System
    freEze's Computer Details
    CPU:
    AMD Athlon64 X2 4400+
    Mainboard:
    ASUS SLI Premium
    Arbeitsspeicher:
    2048MB G.SKILL PC400 CL2 Kit F1-3200PHU2-2GBZX
    Festplatte:
    2x Maxtor 300GB S-ATA
    Grafikkarte:
    Leadtek WinFast PX7800 GTX TDH MyVIVO Extreme
    Soundkarte:
    On Board 7.1
    Monitor:
    Benq 19Zoll 8ms
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    BeQuiet Blackline 500Watt
    3D Mark 2005:
    8045
    Betriebssystem:
    Windows XP Pro ServicePack2
    Laufwerke:
    LG GSA-4167B DVD+-RW/+-R-Laufwerk

    Standard

    stürzt der nur bei bf2 ab oder auch wo anders?
    sonst würd ich mal bf2 neuinstallieren

  7. Neue Grafikkarte -> Rechner läuft nicht mehr #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo Leute,

    danke für eure Antworten. Nachdem mein REchner gestern noch viel mehr viel komischere Probleme hatte, habe ich nun endgültig festgestellt, dass einer meiner RAMs abgeraucht ist.

    Problem Gelöst!

  8. Neue Grafikkarte -> Rechner läuft nicht mehr #7
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Und wenn wieder Probleme auftauchen, dann wird wohl das Netzteil Schuld haben. Enermax baut zwar recht gute Netzteile, aber ein 350er ist definitiv zu klein für ne X1900er. Insbesonders die 12V-Schiene dürfte am Limit sein...


Neue Grafikkarte -> Rechner läuft nicht mehr

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.