Neues Problem! mit GF4 Ti 4200

Diskutiere Neues Problem! mit GF4 Ti 4200 im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; wenn ich battlefield 1942 spiele ruckelt es nach einiger zeit mein ping is aber normal also kanns nur an der grafik liegen kann es sein ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Neues Problem! mit GF4 Ti 4200 #1
    Newbie Standardavatar

    Standard

    wenn ich battlefield 1942 spiele ruckelt es nach einiger zeit mein ping is aber normal also kanns nur an der grafik liegen kann es sein das sie zu warm wird ?

  2. Standard

    Hallo Brightness,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neues Problem! mit GF4 Ti 4200 #2
    Hardware - Kenner Avatar von -ecke-

    Mein System
    -ecke-'s Computer Details
    CPU:
    Intel Core 2 Duo E8400
    Mainboard:
    Gigabyte EP45-DS3L
    Arbeitsspeicher:
    2GB Corsair XMS2 DHX Series PC2-6400 CL5
    Festplatte:
    320GB + 120GB Western Digital IDE
    Grafikkarte:
    Sapphire HD3850 512MB
    Soundkarte:
    OnBoard
    Monitor:
    Hyundai ImageQuest Q17
    Gehäuse:
    Lian-Li PC-A05A silber
    Netzteil:
    Corsair HX520
    Betriebssystem:
    WinXP Professional SP3
    Laufwerke:
    LG GH-20NS SATA

    Standard

    wenn sie zu warm wird gäbs kein ruckeln sondern freezes...

    ich schätze mal sie is einfach zu schwach - wer weiß was du für details und auflösing genommen hast :2

  4. Neues Problem! mit GF4 Ti 4200 #3
    Foren-Guru Standardavatar

    Standard

    hi !
    es liegt nicht an der grafikkarte!
    ich hab vor kurzem mein board getauscht....hab ketzt soyo dragon + mit 5.1 sound onboard...
    vorher hatte ich abit kt7a raid mit creative 1024 player drin!
    und jedesmal ne TI4200!!
    seit ich nicht mehr die sch.... creative drinnhab ruckelt bei mir nix mehr!
    ich glabe das liegt an den soundtreibern bei battlefield!
    zumal ich beim "ruckeln" vorher im spiel trotzdem 90 fps hatte!!!!
    also zieh mal die soundkarte raus und versuch ma ohne sound ;-)

    grüss ella

  5. Neues Problem! mit GF4 Ti 4200 #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ich hab sound onBoard :-(

  6. Neues Problem! mit GF4 Ti 4200 #5
    Hardware - Experte Avatar von KairoCowboy

    Standard

    der onboard sound lässt sich bequem im bios deaktivieren :bj

  7. Neues Problem! mit GF4 Ti 4200 #6
    Foren-Guru Standardavatar

    Standard

    na jedenfalls liegt es keinesfalls an der grafikkarte!!!
    ich hab c-media sound onboard ... du hast sicher via oder?
    hast du schon in BF die hardwareunterstützung für den sound aktiviert?!!

    grüsse ella


    :af

  8. Neues Problem! mit GF4 Ti 4200 #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hardwareunterstützung für den sound in BF nein weiss nicht wo das is!

    bitte sag mir wo ich das einstellen kann in BF

    ich hab auch c-media

    Mfg Brightness

  9. Neues Problem! mit GF4 Ti 4200 #8
    Forum Stammgast Avatar von Dragan

    Standard

    Ja irgendwo in den Soundoptionen zum Game findet sich das. Aber da ist garantiert das Problem zu finden. Je schlechter man den Sound stell desto besser wird die Performance. Je nach Soundkarte muss man diese Beschleunigung an oder ausstellen.


Neues Problem! mit GF4 Ti 4200

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.