neuster ForceWare 6

Diskutiere neuster ForceWare 6 im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Zitat von ozzo ´ja kann man eigentlich schon, nur beim 3dmark05 habe ich nun 3900pkte anstatt davor 4449 pkte :S das stört doch schon ein ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 11 von 11
 
  1. neuster ForceWare 6 #9
    Foren-Guru Standardavatar

    Mein System
    andi@DT's Computer Details
    CPU:
    C2D T7300
    Mainboard:
    Acer Aspire 5920G
    Arbeitsspeicher:
    2x1024mb Samsung
    Festplatte:
    200GB
    Grafikkarte:
    8600M GT @ 600/450
    Soundkarte:
    onBoard
    Monitor:
    15,4" Widescreen TFT
    Gehäuse:
    Notebook halt :)
    Netzteil:
    k.A.
    3D Mark 2005:
    6672
    Betriebssystem:
    XP & Vista

    Standard

    Zitat Zitat von ozzo
    ´ja kann man eigentlich schon, nur beim 3dmark05 habe ich nun 3900pkte anstatt davor 4449 pkte :S
    das stört doch schon ein bisschen


    lol, das kommt aber mit sicherheit NICHT von den 5mhz weniger ram speed...

  2. Standard

    Hallo ozzo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. neuster ForceWare 6 #10
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    moin..

    mit welchem treiber oder treiber-combi lief denn das ganze vorher
    kannst du den alten treiber-stand nicht wiederherstellen ?

  4. neuster ForceWare 6 #11
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    also zuvor hatte ich erstmal nforce 5.10 von nvidia installiert, dann forceware 66.81 und dann den direct x 9c. so ging es gut
    habe nun : sata treiber, abit nf7s treiber dann den nforfce 5.10 . danach forceware 66.93 und dann direct x9c. so hatte ich probleme mit den ram auf 900mhz. da stande das der treiber irgendwie fehler macht etc.

    habs aber nun raus. (geoz wird mit rivatuner).
    bin schrittweise ab 895 auf 900 gegangen. fallst da fehler meldungen kamen, habe ich dann einfach nochmal getestet bis es ging... so bin ich auf die 900 gegangen. :D

    bench habe ich anstatt 4449, 4317 unter 3dmark05. dies macht mir aber nicht viel aus nun. habe somit nun auch 5 boxen dran :D.

    danke für eure hilfe ;) cooles forum.


neuster ForceWare 6

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.