Niedrige Performance mit Atlantis ATi Radeon 9600Pro!

Diskutiere Niedrige Performance mit Atlantis ATi Radeon 9600Pro! im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo allerseits! Ich habe mein altes Sytem geupdatet auf einen: Amd Athlon xp 3000+ Barton 333 FSB mit dem Asus A7V8x-x 2x 512 Mb ddr ...



 
  1. Niedrige Performance mit Atlantis ATi Radeon 9600Pro! #1
    Newbie Standardavatar

    Standard Niedrige Performance mit Atlantis ATi Radeon 9600Pro!

    Hallo allerseits!
    Ich habe mein altes Sytem geupdatet
    auf einen:

    Amd Athlon xp 3000+ Barton 333 FSB
    mit dem Asus A7V8x-x
    2x 512 Mb ddr ram 333 FSB
    einer Sapphire Atlantis ATi Radeon 9600Pro 256 Mb
    und 550 Watt Netzteil.

    Zu Anfang hatte ich etwas zu kämpfen mit dem Agp 8x .... aber nach dem neuesten Via-Treiberupdate liess sich das Problem beheben.
    (Agp wurde immer auf 0 zurückgesetzt)
    Vorher bekam ich bei Quake 4 beispielsweise nur max 20 fps und oft sogar nur 8fps bei besonders grossen Aussenarealen(bei 1024x768 High detail,Anti Aliasing auf off).
    Nun starte ich Quake 4 und was muss ich sehn....ES IST IMMERNOCH SO LAHM!!!

    Ist die Grafikkarte wirklich so schwach oder stimmt was mit dem Bus System nicht?

    Ps : habe alle Treiber auf dem neusten Stand ..auch den Catalyst!

    Bitte helft mir!

  2. Standard

    Hallo bigBoulder,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Niedrige Performance mit Atlantis ATi Radeon 9600Pro! #2
    Junior Mitglied Avatar von Antonio-T

    Standard

    Naja , es kann an deine Hardware liegen da ich schon grad sehe 2* 512 Mb (Marke ? Timings ? ) NoName ??

    Und Quake 4 braucht viel Leistung an Grafik usw .!!!

    Zu deiner Graka , naja die allerneueste ist es nicht ^^ aber man könnte schon mit ne Auflösung von 1024 flüssig spielen können .

    Tip : Manchmal sind etwas ältere Treiber immer besser als die neuen , versuche verschiedene Versionen der Treiber auf deiner Graka zu Updaten , und schau dann ob sich was getan hat !!!

    Es werden sich bestimmt noch andere melden die dir eventuell weiterhelfen können .

    Grüsse Antonio

  4. Niedrige Performance mit Atlantis ATi Radeon 9600Pro! #3
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    benche deine graka mal mit 3dmark03 oder 05, ob sie auf ihre leistung kommt
    wobei ich jetzt nicht weiß wo deine graka leistungsmäßig stehen sollte
    also von den punkten her..
    es soll auch schon geholfen haben im bios "agp fast write" zu disablen

  5. Niedrige Performance mit Atlantis ATi Radeon 9600Pro! #4
    Newbie Avatar von destroy57

    Rotes Gesicht

    Das ist die 9600Pro,die kommt mit rechnen nicht mehr nach!Die hat einfach zuwenig Power!Meine 9600XT Platinum bricht in den Frames gegen die 9500Pro um die Hälfte ein!Gerade bei games wie Quake4 machen sich die Renderpiplines bemerkbar.Das heisst aber nicht,dass das Spiel nicht bei gröberer Auflösung ohne AA/AF ohne Ruckler läuft.Da kann ich meine X800XL empfehlen,die kann das mit allem in 1280x1024 auf meinen TFT rechnen,da mag eine kleinere Karte nicht nach!MfG.destroy57


Niedrige Performance mit Atlantis ATi Radeon 9600Pro!

Besucher kamen mit folgenden Begriffen auf die Seite:

sapphire radeon 9600 pro atlantis agp fast write

xp3000 bios a7v8x 333fsb

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.