nur 1920x1080 statt 1920x1200

Diskutiere nur 1920x1080 statt 1920x1200 im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo, ich habe mir mal testweise Vista Business installiert und habe hier aber ein Problem mit meiner Auflösung. Leider bekomme ich nur total gestreckte Auflösungen ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 15
 
  1. nur 1920x1080 statt 1920x1200 #1
    ABD
    ABD ist offline
    Mitglied Standardavatar

    Mein System
    ABD's Computer Details
    CPU:
    AMD Athlon(tm) 64 X2 Dual Core 6000+ Brisbane
    Mainboard:
    Asus M2N-CM DVI
    Arbeitsspeicher:
    OCZ DIMM 4 GB DDR2-800 Kit
    Festplatte:
    Samsung Spinpoint HD103UJ & HD642JJ
    Grafikkarte:
    ATI Radeon 2100
    Soundkarte:
    OnBoard
    Monitor:
    Samsung SyncMaster 245b plus
    Gehäuse:
    E158 Midi-Tower
    Betriebssystem:
    Windows XP Pro SP3
    Laufwerke:
    LG
    Sonstiges:
    Arctic-Cooling Alpine 64 PWM / TP-LINK TL-WN551G

    Standard nur 1920x1080 statt 1920x1200

    Hallo, ich habe mir mal testweise Vista Business installiert und habe hier aber ein Problem mit meiner Auflösung.

    Leider bekomme ich nur total gestreckte Auflösungen zur Auswahl angezeigt.

    Also statt 1920x1080 diese komischen 1920x1200

    Mein Monitr, ein Samsung SynchMaster 245b plus kann diese Auflösung bewältigen.
    Meine Grafikkarte, eine Sapphire 3650 ebenfalls.
    Ich habe sowohl neueste Grafiktreiber für Vista, als auch Monitortreiber installiert.

    Woran kann es liegen?

  2. Standard

    Hallo ABD,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. nur 1920x1080 statt 1920x1200 #2
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Ist dein Monitor im Grafikkartenmenü vielleicht als HDTV-Anzeigegerät geführt?

  4. nur 1920x1080 statt 1920x1200 #3
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Rotes Gesicht

    Zitat Zitat von ABD Beitrag anzeigen
    Also statt 1920x1200 diese komischen 1920x1200

    Wenn dein Anliegen nicht schon im Thread-Titel stehen würde, wäre ich jetzt hochgradig verwirrt

    Hm....also ich kenn das nur von nVidia-Grafikkarten, das man dort im Treiber benutzerdefinierte Auflösugen einstellen kann, wenn gewisse davon nicht von vornerein verfügbar sind...hatte mir mal aus einer ähnlichen Misere geholfen...jetzt weiß ich allerdings nicht wie das bei den ATI-Treibern aussieht...und in wiefern dir schizo's Ansatz vielleicht schon weiterhilft...

  5. nur 1920x1080 statt 1920x1200 #4
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Ist im Catalyst CC (erweiterte Ansicht) folgendes eingestellt?

    -> Digitaler Flachbildschirm
    -> Attribute
    Bildskalierung Seitenverhältnis beibehalten?

    In den OSD Einstellung des Monitors die Darstellung auf Normal statt Breit gesetzt?

    Gruß

  6. nur 1920x1080 statt 1920x1200 #5
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Von "Bildschirmtreibern" solltest du sowieso Abstand halten. Der Windows-Standardtreiber reicht aus und macht überhaupt keine Probleme...
    Eventuell liegts sogar an dem.

  7. nur 1920x1080 statt 1920x1200 #6
    ABD
    ABD ist offline
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    ABD's Computer Details
    CPU:
    AMD Athlon(tm) 64 X2 Dual Core 6000+ Brisbane
    Mainboard:
    Asus M2N-CM DVI
    Arbeitsspeicher:
    OCZ DIMM 4 GB DDR2-800 Kit
    Festplatte:
    Samsung Spinpoint HD103UJ & HD642JJ
    Grafikkarte:
    ATI Radeon 2100
    Soundkarte:
    OnBoard
    Monitor:
    Samsung SyncMaster 245b plus
    Gehäuse:
    E158 Midi-Tower
    Betriebssystem:
    Windows XP Pro SP3
    Laufwerke:
    LG
    Sonstiges:
    Arctic-Cooling Alpine 64 PWM / TP-LINK TL-WN551G

    Standard

    Von "Bildschirmtreibern" solltest du sowieso Abstand halten. Der Windows-Standardtreiber reicht aus und macht überhaupt keine Probleme...
    Eventuell liegts sogar an dem.
    Den hatte ich ja auch gar nicht installiert...erst als nichts mehr geklappt hat.

    Silent Gambit und Azzo: bevor ich die Sachen ausprobieren kann hier eine andere Sache...

    Ich denke mal meine Grafikkarte ist defekt. Was genau nicht funktioniert kann ich nicht wirklich sagen, aber ich habe seltsame Phänomene.

    WinXP bleibt beim hochfahren schwarz. D.h. sobald der Anmeldebildschirm kommt, sehe ich nichts mehr. Deinstalliere ich im abgesicherten Modus alle ATI Treiber geht es wieder.
    Aber weder aktuelle Treiber von der Sapphire Seite, als auch die mitgelieferten schaffen abhilfe.
    Testweise habe ich mir auf einer separaten Platte auch ein frisches WinXP aufgespielt mit dem GLEICHEN Ergebnis!!

    Gibt es irgendwelche Ansätze wie ich herausfinden kann, was an der GraKa defekt sein kann?

    Schließe ich meinen Bildschirm an die onboard GraKa meines Asus Mainboards an, habe ich weder in XP noch in Vista Darstellungsprobleme.

    ps: in Vista habe ich auch sehr oft weiße horizontale Stör-Streifen gehabt, wenn ich alles mit meiner Sapphire betrieben habe.

  8. nur 1920x1080 statt 1920x1200 #7
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Dann sieht das doch sehr nach einer weiteren defekten Grafikkarte aus.
    Ist noch die Rechnung und Garantie vorhanden?

  9. nur 1920x1080 statt 1920x1200 #8
    ABD
    ABD ist offline
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    ABD's Computer Details
    CPU:
    AMD Athlon(tm) 64 X2 Dual Core 6000+ Brisbane
    Mainboard:
    Asus M2N-CM DVI
    Arbeitsspeicher:
    OCZ DIMM 4 GB DDR2-800 Kit
    Festplatte:
    Samsung Spinpoint HD103UJ & HD642JJ
    Grafikkarte:
    ATI Radeon 2100
    Soundkarte:
    OnBoard
    Monitor:
    Samsung SyncMaster 245b plus
    Gehäuse:
    E158 Midi-Tower
    Betriebssystem:
    Windows XP Pro SP3
    Laufwerke:
    LG
    Sonstiges:
    Arctic-Cooling Alpine 64 PWM / TP-LINK TL-WN551G

    Standard

    Ja, aber leider wird mir das nichts bringen. Ich habe den Lüfter vor langer Zeit gewechselt, da ich einen silentPC habe...
    Die Temperatur war sogar niedriger, als mit dem originalen Lüfter, daran sollte es eigentlich nicht liegen.
    Trotzdem ärgerlich. Warum denn aber solch komische Fehler? Entweder ganz oder gar nicht...


nur 1920x1080 statt 1920x1200

Besucher kamen mit folgenden Begriffen auf die Seite:

ati 1920x1200 aber kein 1920x1080

ich kann meine grafikkarte nicht auf 1920x1200 machen warum?

1920x1080 statt 1920x1200

statt 1920x1200 nur 1920x1080

16/9 tv mit 1920x1200

monitor nur 1920 x 1080 statt 1200

xp nur 1920x1200 statt 1920x1080

nur 1920x1080 statt


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.