nur "ungerade" catalyst funzen?!?

Diskutiere nur "ungerade" catalyst funzen?!? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; hi, nach langem testen (graka in verschiedene systeme eingebaut) habe ich den "übeltäter" gefunden: es liegt an windows xp als mir nix anderes mehr eingefallen ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 15 von 15
 
  1. nur "ungerade" catalyst funzen?!? #9
    Foren-Guru
    Threadstarter
    Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    hi,
    nach langem testen (graka in verschiedene systeme eingebaut) habe ich den "übeltäter" gefunden: es liegt an windows xp
    als mir nix anderes mehr eingefallen ist, habe ich win2k+sp4 installiert und den 5.6b probiert. alle spiele problemlos, keine bluescreens, hänger oder ähnliches.
    keine ahnung was xp da bei mir gemacht hat; sehr seltsam
    alle updates installiert, neueste treiber und xp bekomme ich trotzdem nicht zum laufen.
    weiß einer von euch warum?
    mfg
    Gipse

  2. Standard

    Hallo Gipse,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. nur "ungerade" catalyst funzen?!? #10
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    moin

    du benutzt wahrscheinlich winxp/sp2 mit allen updates
    es muss ne echt doofe kombi sein, sonst würde es diesen fehler ja öfter geben
    hast du auch mal winxp ohne updates probiert ?

  4. nur "ungerade" catalyst funzen?!? #11
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Haste evtl. eine *räusper* "etwas eigenartige" Version von WinXP?!? So, dass evtl. das SP2 bzw. DirectX 9c nicht installierbar gewesen wären...? Denn ohne dieses buggen die Catalysts afaik ab dem 5.1er...

  5. nur "ungerade" catalyst funzen?!? #12
    Foren-Guru
    Threadstarter
    Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    moin tufix,
    habe hier derzeit nur xp mit sp2 integriert
    die version mit sp1a liegt derzeit zu hause und das ist mir momentan zu weit.
    komisch nur, dass der fehler nur mit manchen catalyst versionen auftritt, win2k läuft absolut problemlos; auch hier habe ich alle updates draufgemacht...
    verstehe wer will , jetzt bleibt halt 2000 drauf und gut is.
    mfg
    Gipse

  6. nur "ungerade" catalyst funzen?!? #13
    Foren-Guru
    Threadstarter
    Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    @boidsen
    habe meine xp pro sp1a version (original ) nach anleitung (winhelpline) auf sp2 aktualisiert. wäre schon verdammt dumm, wenn dabei was schief gelaufen wäre. könnte das mit sp1a mal testen und manuell sp2 aufspielen. aber das kommt erst, wenn (und ich hoffe nicht) win2k das zeitliche segnen sollte.
    achja, oc kann ich als ursache ausschließen, habe auch unter standarteinstellungen alles mögliche versucht...
    mfg
    Gipse

  7. nur "ungerade" catalyst funzen?!? #14
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Winhelpline-Anleitung?!? Haste also ne Slipstrem-CD gemacht? Da kann evtl. schon was schief laufen...

    (Und Entschuldigung wegen dem Verdacht... - wär halt ne naheliegende und auch recht häufige Erklärung für sowas gewesen...)

  8. nur "ungerade" catalyst funzen?!? #15
    Foren-Guru
    Threadstarter
    Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    hi,
    ja, es war eine selbst gemachte slipstream-cd. wird mir wohl nix anderes übrig bleiben, als das mit der fehlerhaften zusammenstellung bei der nächsten gelegenheit zu überprüfen.
    allerdings wäre es sehr schade/ärgerlich, wenn ich mir wegen so einer "blöden" sache den kopf wirr gemacht habe und stunde um stunde inverstiert haben sollte.
    hoffen wir das beste und vielen dank für eure hilfe
    mfg
    Gipse


nur "ungerade" catalyst funzen?!?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.