Pci-E 16x frage bei SLI

Diskutiere Pci-E 16x frage bei SLI im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; hallo.. ich hab mal ne frage, habe heute neuen treiber drauf gemacht und dann mal im gpu-z geschaut ob alles stimmt.. so, dann is mir ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Pci-E 16x frage bei SLI #1
    Senior Mitglied Avatar von eXce

    Mein System
    eXce's Computer Details
    CPU:
    AMD Phenom(tm) II X4 940 @ 3.5GHz
    Mainboard:
    ASUS Crosshair ll Formula
    Arbeitsspeicher:
    2x Corsair Dominator Kit PC1066 2GB Dual 5-5-5-15
    Festplatte:
    2x Hitachi HDS721680PLA380 (80GB), S-ATA II @ RAID 0 - 16KB
    Grafikkarte:
    2x ASUS GeForce 8800GT 512MB - SLI @ 650/1625/991MHz
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake Armor+, leise..!
    Netzteil:
    Tagan TG430-U15, Mod. 1 Old 120mm vs. 2 SilenX Lüfter 120/80mm
    3D Mark 2005:
    18691
    Betriebssystem:
    Win Vista x64 SP1
    Laufwerke:
    LG GGC-H20L

    Standard Pci-E 16x frage bei SLI

    hallo..

    ich hab mal ne frage, habe heute neuen treiber drauf gemacht und dann mal im gpu-z geschaut ob alles stimmt..

    so, dann is mir aufgefallen, dass die erste graka pci 2.0 16x @ 16x 2.0 und die andere pci 2.0 16x @ 8 2.0

    da kommt mir die frage, wieso läuft meine 2te graka nicht auch mit 16x läuft..?
    hab davor nicht so genau drauf geachtet, halt obs schon immer so war..

    oder liegt es daran, dass ich in mein 3. pci-e slot meine neue soundkarte drin hab..? aber eigtl. is ja nur in triple sli modus 16/8/8x läuft und ich hab ja nur 2 graka.. hab die 2 in den oberen blauen drin und in den unteren blauen drin.. wie im handbuch steht..

    musste die soundkarte in den slot stecken, weil ich kein anderen pci-e 1x slot kein platz frei hab.. bei den oberen stört der kühler und bei dem unteren is graka davor..


    mfg eXce

  2. Standard

    Hallo eXce,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Pci-E 16x frage bei SLI #2
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    Das Board wird nur 2 * 16 Lanes zur Verfügung haben.
    Bei der Aufteilung geht nur x8 oder x16 so und wenn deine erste Grafikkarte mit x16 läuft und deine Soundkarte meinetwegen mit x1, dann bleiben nur noch 15 Lanes übrig.

    15 Lanes gehen aber nicht, also bekommt deine 2te Grafikkarte nur 8 Lanes.


    Diese Erklärung ist jedenfalls die, welche ich für logisch halte, kann natürlich auch sein, dass der 2te und dritte PCIe Slot fest auf x8 sind.


    MFG

  4. Pci-E 16x frage bei SLI #3
    Senior Mitglied
    Threadstarter
    Avatar von eXce

    Mein System
    eXce's Computer Details
    CPU:
    AMD Phenom(tm) II X4 940 @ 3.5GHz
    Mainboard:
    ASUS Crosshair ll Formula
    Arbeitsspeicher:
    2x Corsair Dominator Kit PC1066 2GB Dual 5-5-5-15
    Festplatte:
    2x Hitachi HDS721680PLA380 (80GB), S-ATA II @ RAID 0 - 16KB
    Grafikkarte:
    2x ASUS GeForce 8800GT 512MB - SLI @ 650/1625/991MHz
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake Armor+, leise..!
    Netzteil:
    Tagan TG430-U15, Mod. 1 Old 120mm vs. 2 SilenX Lüfter 120/80mm
    3D Mark 2005:
    18691
    Betriebssystem:
    Win Vista x64 SP1
    Laufwerke:
    LG GGC-H20L

    Standard

    hmm..
    hab eben mal n 3d mark 06 durchlaufen lassen und hab mehr punkte als sonst, was aber wieder auf dem treiber zurück zuführen sein kann..

    hm.. klingt logisch, was aber nicht gut wäre.. man ehh.. das is doch schon wieder schei***..

    mfg eXce

  5. Pci-E 16x frage bei SLI #4
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    Also merken tust du davon eigentlich recht wenig, habe auch nur 2 * 8 und das fest weil auf das kleine DFI kein Ic Switch mehr gepasst hat um bei einer Singlekarte den zweiten PCIe Slot "totzulegen" und dem ersten dann die vollen x16 zu geben.

    Also den Unterschied merke ich nur bei hohen Auflösungen usw.bei Crysis, da sinds dann im Vergleich zu x16 n paar Frames weniger, ansonsten ists wirklich nur mit einem Benchmark messbar.

    Es stellt sich jetzt nur die Frage wie das Board die Lanes aufteilt, evtl. würd eja auch folgendes gehen :

    supreme FX wieder ganz nach oben in den vorhergesehenen Slot und die beiden Grafikkarten dann in die beiden unteren x16 Slots und den obersten dann einfach leer lassen, müsstest du mal schaun ob das platzmäßig geht und einfach mal ausprobieren, evtl. hast du ja dann deine 2 * 16 Lanes.


    MFG

  6. Pci-E 16x frage bei SLI #5
    Senior Mitglied
    Threadstarter
    Avatar von eXce

    Mein System
    eXce's Computer Details
    CPU:
    AMD Phenom(tm) II X4 940 @ 3.5GHz
    Mainboard:
    ASUS Crosshair ll Formula
    Arbeitsspeicher:
    2x Corsair Dominator Kit PC1066 2GB Dual 5-5-5-15
    Festplatte:
    2x Hitachi HDS721680PLA380 (80GB), S-ATA II @ RAID 0 - 16KB
    Grafikkarte:
    2x ASUS GeForce 8800GT 512MB - SLI @ 650/1625/991MHz
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake Armor+, leise..!
    Netzteil:
    Tagan TG430-U15, Mod. 1 Old 120mm vs. 2 SilenX Lüfter 120/80mm
    3D Mark 2005:
    18691
    Betriebssystem:
    Win Vista x64 SP1
    Laufwerke:
    LG GGC-H20L

    Standard

    also..

    ich hab die supreme fx 2 rausgeschmissen.. und mir eine creative sb fataly pro geholt, pci-e.. und ist es aber so, oben kann bloß die supreme fx 2 rein, hab mir noch ne riser card geholt zur verlängerung und dann die creative ran.. bootet er nicht..ich hab an meinen 2 8800gt n artic cooling accelero s1 dran.. von daher is der port weg und selbst mit adapter der riser card passt er nicht.. weil der kühler stört der graka stört..

    ich weiss nicht, ob die 1. graka in den weissen stecken kann.. weil im handbuch steht, bei 2 graka immer in die beiden blauen..


    mfg eXce

  7. Pci-E 16x frage bei SLI #6
    Senior Mitglied
    Threadstarter
    Avatar von eXce

    Mein System
    eXce's Computer Details
    CPU:
    AMD Phenom(tm) II X4 940 @ 3.5GHz
    Mainboard:
    ASUS Crosshair ll Formula
    Arbeitsspeicher:
    2x Corsair Dominator Kit PC1066 2GB Dual 5-5-5-15
    Festplatte:
    2x Hitachi HDS721680PLA380 (80GB), S-ATA II @ RAID 0 - 16KB
    Grafikkarte:
    2x ASUS GeForce 8800GT 512MB - SLI @ 650/1625/991MHz
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake Armor+, leise..!
    Netzteil:
    Tagan TG430-U15, Mod. 1 Old 120mm vs. 2 SilenX Lüfter 120/80mm
    3D Mark 2005:
    18691
    Betriebssystem:
    Win Vista x64 SP1
    Laufwerke:
    LG GGC-H20L

    Standard

    hier noch n bild
    Angehängte Grafiken Angehängte Grafiken  

  8. Pci-E 16x frage bei SLI #7
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    Also der Chipsatz hat 1x16 und 2x8 Lanes.

    Es wird so sein, dass der erste blaue x16 fest hat und der weisse und der zweite blaue jeweils x8 hat.

    Wenn du jetzt 2 Grafikkarten in SLi betreibst, dann nimmt sich der zweite blaue zusätzlich zu seinem x8 die x8 vom weissen und hat dann auch x16.

    Dieses ganze Prinzip funktioniert aber nur, wenn der weisse PCIe Slot leer bleibt, ansonsten bleibt es bei der Aufteilung zwischen dem einen blauen und dem weissen bei jeweils x8.

    Ob der weisse die Lanes mit dem oberen oder dem unteren blauen hin und her switched kann ich jetzt aber auch nicht sagen, anscheind wohl aber mit dem unteren blauen, da wo deine Graka jetzt eben nur mit x8 läuft.

    MFG

  9. Pci-E 16x frage bei SLI #8
    Senior Mitglied
    Threadstarter
    Avatar von eXce

    Mein System
    eXce's Computer Details
    CPU:
    AMD Phenom(tm) II X4 940 @ 3.5GHz
    Mainboard:
    ASUS Crosshair ll Formula
    Arbeitsspeicher:
    2x Corsair Dominator Kit PC1066 2GB Dual 5-5-5-15
    Festplatte:
    2x Hitachi HDS721680PLA380 (80GB), S-ATA II @ RAID 0 - 16KB
    Grafikkarte:
    2x ASUS GeForce 8800GT 512MB - SLI @ 650/1625/991MHz
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeGamer Fatal1ty Pro
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake Armor+, leise..!
    Netzteil:
    Tagan TG430-U15, Mod. 1 Old 120mm vs. 2 SilenX Lüfter 120/80mm
    3D Mark 2005:
    18691
    Betriebssystem:
    Win Vista x64 SP1
    Laufwerke:
    LG GGC-H20L

    Standard

    dann bleibt mir nur eins..
    entweder ich ruf die firma am montag an und frage, ob sie mit die umtauschen als pci version oder ich muss mit leben.. aber dann hätte ich mir auch das crosshair eins holen können, fürn appel und n ei.. spiele ja auch in hohen auflösung und mit alle details max usw..

    oder was meint ihr..?


    mfg eXce


Pci-E 16x frage bei SLI

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.