Performance-Krise bei Radeon x850pro

Diskutiere Performance-Krise bei Radeon x850pro im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Das ist völlig normal, langsame CPU, langsamer Chipsatz (vergleichsweise..) da nützt auch ne schnelle Grafikkarte nichts! Wobei die FPS in 3D Mark 2005 völlig normal ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 21
 
  1. Performance-Krise bei Radeon x850pro #9
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Das ist völlig normal, langsame CPU, langsamer Chipsatz (vergleichsweise..) da nützt auch ne schnelle Grafikkarte nichts! Wobei die FPS in 3D Mark 2005 völlig normal sind und auch ne FPS Steigerung von ca. 10 Bildern ist ein guter Wert!

    Wenn du mit Benchmarks prollen willst ist dein Rechner viel zu langsam! Wenn nicht hör auf zu messen und genieß das Zocken! Hier ist Fehlersuche Zeitverschwendung!

    Redest du von der FEAR Demo oder der Vollversion? Die Demo ruckelt bei mir auch mit 2x7800 GTX!

  2. Standard

    Hallo sven22,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Performance-Krise bei Radeon x850pro #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    also von prollen ist bei mir nicht die rede. es geht um unzufriedenheit beim zocken aktueller spiele. also fear als vollversion lief mehr als slideshow mit meiner radeon 9800 pro und mittleren einstellungen. nun geht es mit der x850 einigermassen und ist spielbar. aber es ist nicht absolut flüssig. dazu kommen noch die beschriebenen ruckler die gewaltig nerven. daher versuche ich mit benchmarks herauszufinden wo es hakt und ob es eine verbesserung bei veränderten einstellungen gibt.

    ich erhalte ohne tuning der karte einen wert von 4933 und nach übertakten komme ich auf 5434. nach umschauen in den vergleichsergebnissen scheint jedoch der wert bei ähnlichem system gut zu sein?

    jedoch kann das noch nicht alles sein. ich möchte zumindest das stocken (langes nachladen bei fear: 10s laufen 20sek nachladen - besonders am anfang des levels) und kurze aussetzer 1/2 sek bei sam bei vielen gegnern - wegbekommen.

    nach benutzen von everest viel mir auf das ich 2 speicherriegel mit unterschiedlicher taktung habe: einer liegt bei 133 mhz und einer bei 166mhz. kann das mein problem darstellen? sind beides pc 2700 333 mhz riegel.

    habe mir den aktuellen via treiber 4 in 1 geladen und ínstalliert. jedoch gab es keine besserung. wo kriege ich aktuelle ide controller treiber her? waren die automatisch im via treiber dabei?

  4. Performance-Krise bei Radeon x850pro #11
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Dass ein Riegel mit 133MHZ und der andere mit 166MHz läuft is technisch garnich möglich!
    --> Wenns 333er RAMs (also für real 166MHZ) sind, sollten die auch so laufen! Dein 2800er Proz läuft ja auch mit 166MHz - so wärs dann synchron und das is (meist) am besten.
    Schau mal ins Bios, wie die RAMs und der Proz wirklich laufen...!!!

    Und ansonsten is die Bremse einfach das Board - das Ding is echt nix für ne Zockerkiste, mit nem anständigen Nforce2-Board, so á la NF-7, hättste von der Karte mehr... Mit dem VIA-Board wurde selbst Deine 9800pro nich "ausgefüttert"!

  5. Performance-Krise bei Radeon x850pro #12
    Hardware - Kenner Standardavatar

    Standard

    Moin

    Jau die ide waren im 4in1 drin. Hast aber die Hyperon genommen nä?
    Mit den Speichertakten musst Du dich Versehen haben. Vieleicht hast Du ins SPD geschaut und die rams Unterstützen diese Takte.
    Das mit dem realen Bustakt ist ein wenig versteckt.
    Und zwar in dem Punkt Motherboard hast du Speicherbus Eigenschaften und dort steht der Reale Speicherbus Takt den du, weil DDR, mal zwei nehmen musst.

    Ma eben @Boidsen wenn dort statt 64Bit 128Bit Speicherbus steht, nur dann ist das Dual Channel.
    Ich will mich nicht wieder mit dir Streiten aber sieh mal nach, ich habe mal nachgelesen und auch Dual Channel mit unterschiedliche Gossen Modulen ist technisch nicht machbar.

    17-25fps ist für Dein System wirklich ein Guter Aquamark05 wert!

    Aber diese langen Ladezeiten, ist er dann wirklich nur von der Festplatte am Laden? Hast Du mal nur einen Speicherbaustein versucht, scheinen ja auch unterschiedliche zu sein oder exakt gleiche?
    Ich könnte mir auch vorstellen das Du ein schlecht abgeschirmtes oder stark zerknittertes HDD Kabel hast?
    Also wenn das mit PCI Latez auf 255 nichts verändert hat, tippe ich irgendwie zunehmend auf die platte. Wenn doch auf den Speicher.
    Wenn die Platte zu träge ist würde sich das dann auch darin äussern das texturen die nachgeladen sind nicht wieder nachgeladen werden müssen.
    Wenn Du am Zocken bist und du kommst an orte wo du noch nicht warst läd er, wenn du wieder dort hin kommst nicht mehr oder trotzdem wieder?

    Ich will darauf hinaus ob nun Platte oder Speicher zu träge ist, ich habe auf meinem 2600XP wunderbest BF2 Zocken können also lass dich nicht verwirren das dein system einfach zu schwach ist! Ist zwar nicht mehr der Brüller, aber das was du meinst muss der Packen!
    Du könntest auch mal bei Everest,ganz unten, die Speicherbenches laufen lassen, dann gibt er die Vergleichswerte zu ähnlichen systemen.

    Und nochmal an alle die über Via Motzen, ich motz auch ständig über Via weil die immer so gaaaaanz spezielle Macken haben aber langsam?
    Das kann ich überaupt nicht bestätigen.

    MfG

    P.S.
    Nochmal zurück zu deinem Netzteil, auch diese Probleme können von dem Netzteil ausgehen.
    Gerade bei Netzteilen kann man sich auch mit schweineteuren Geräten nur Mist Kaufen. Aber zu einem Vernünftigen Enermax, oder Seasonic ist gerade stark im Aufwind und hat gute Kritiken bekommen,würde ich auf jeden Fall Raten.
    Aber mit No Name, bzw falschem Netzteil, gehst Du echt hohe Risiken ein.

    Gerade die Billig Dinger von LC haben schon so manche Hardware gebraten

  6. Performance-Krise bei Radeon x850pro #13
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ähm ja mit dem SPD - ups du hast recht *g* muss da nochmal genauer hinsehen

    ok dann scheint mein hauptproblem also wirklich die ladegeschichte zu sein.
    "Wenn Du am Zocken bist und du kommst an orte wo du noch nicht warst läd er, wenn du wieder dort hin kommst nicht mehr oder trotzdem wieder?"
    wenn ich wieder hinkomme ist alles paletti. nur beim ersten durchlauf läd er sich n wolf.
    liegt es also an meiner platte? bzw. dem von dir erwähnten kabelproblem? hm wie kriege ich das nu am besten raus?

    mit dem motherboard würde mich jetzt auch mal interessieren wie sehr sich das tatsächlich auswirkt. ich bin bisher davon ausgegangen es wirkt sich nur marginal aus.
    aber warscheinlich fehlt mir hier tatsächlich die erfahrung.

  7. Performance-Krise bei Radeon x850pro #14
    Hardware - Kenner Standardavatar

    Standard

    Welch Platte hast du denn genau?
    Hab oben nochma was zu der Netzteilsache zugeschrieben.

    Also vom Kabel her, hast du n rundkabel dran oder das was beim Board bei war?
    Das Flachbandkabel(UDMA66-133) darf nicht zerknittert sein sondern sollte schön flach gefaltet sein.
    Das kann da zu massiven Störungen führen. Rundkabel sollten schon ein Paar euros gekostet haben, dieser improvisierte Billig Sch-beeeep läuft nur selten richtig gut.

    Hat dein Board n Raid Controller?

    Wenn ja, gerade wenn du gerne zockst, würde ich dir echt raten das Geld für zwei gleiche Platten zu investieren um ein Raid verbund zu Bauen.

    Der Performance Gewinn der dabei entsteht ist gewaltig!

    Das Board als Plattform ist das A und O für eine gute Performance. Der Chipsatz ist dabei so ziemlich das wichtigste, weil ja alle Komponenten über diesen miteinander verbunden sind und darüber zusammen Arbeiten.
    SIS z.B. kannst du nur für Office rechner nutzen weil zum Spielen die Performance garnicht reicht.

    Aber ich habe schon ewig Via, sie sind zwar nicht die besten das ist Richtig! Aber was der N-force mehr Kostet, und das bei so ziemlich gleicher Performance, steht meiner Meinung nach in keinem Verhältniss.
    Darum hab ich Via, Nforce ist eigendlich der Zocker Chipsatz.

    Via ist auch noch von früher her verrufen, die sockel7 und slot1 mit Via waren grauenvoll!

    Ach ja, erstmal würde ich einfach mal das Kabel tauschen und probieren, sollte ein Lüfter an dem selben Stromanschluss sitzen auch erstmal abklemmen.
    Sofern es nur ein gehäuselüfter ist.

  8. Performance-Krise bei Radeon x850pro #15
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Mahlzeit nochmal,

    ich habe jetzt nicht alles gelesen, aber Dual Channel erübrigt sich bei seiner Kiste, denn der VIA KT400 (A) bieten diesen Modus nicht. Tatsache ist auch, dass dieser Chipsatz tatsächlich im asynchronen Modus (CPU @166MHz, Speicher @200MHz) die besseren Ergebnisse einfährt. Ist sein Speicher kein 200er, erübrigt sich auch dieser Punkt.

    Ich würde die Probleme auch nicht alleine der Platte anlasten, denn die Daten die von der IDE Schnittstelle kommen müssen ja auch erst wieder von der CPU verarbeitet und weitergeleitet werden und wieder fehlt Rechenkapazität für die Darstellung der eigentlichen Spielwelt. Auch ein RAID-Sys am onboard Kontroller würde hier nicht viel helfen, der PCI-Bus würde zusätzliche belastet, aber die CPU kaum entlastet.

    Die CPU und ihr nicht mehr zeitgemäßer Unterbau vereiteln hier beinahe jeden Optimierungsversuch.

    Die Detailstufe im Spiel etwas herunterzuregeln würde wahrschienlich den größten Performanceschub erbringen, da das Spiel erstens nicht so viele und zweitens nich so hoch aufgelöste Texturen nachladen müßte.

    So long...

  9. Performance-Krise bei Radeon x850pro #16
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hey du bist echt ne fundgrube was tipps angeht! :-)
    finde es echt schwer bei hardwareproblemen die genaue ursache festzustellen, da es
    so viele faktoren gibt.

    habe eigentlich ein rundkabel. da dies aber auch schon hin und her getauscht wurde kann hier echt ein problem vorliegen. werde mal die paar euros in ein neues investieren.

    mit dem netzteil muss ich mal bis aufs nächste gehalt warten. dann hole ich mir mal n neues von deiner empfehlung. ist eh nicht mehr taufrisch. aber du meinst halt auch dass es nicht am speicher sondern eher an der pladde liegt? kannst du mir n guten plattenbenchmark empfehlen?

    achso habe auch mal vom prozzie her nachgesehen-> ist ein barton - kein sempron.
    speicherbenchmark hatte ich auch mal kurz gemacht - war im vergleich guter mittelwert. weiss nicht mehr genau den wert.

    glaube ich probiere nachher auch mal das spiel auf ne andere platte zu packen und von dort aus laufen zu lassen. die platten sind beide ide vom typ samsung mit 7200U/m


Performance-Krise bei Radeon x850pro

Besucher kamen mit folgenden Begriffen auf die Seite:

athlon xp 2800 und Ati x850pro

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.