piepen des bios nach grafikeinbau

Diskutiere piepen des bios nach grafikeinbau im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; bin ratlos hallo. das problem fing mit meiner radeon 7500 an. habe sie mal übertaktet, weil ich mal die unterschiede festellen wollte. lief auch alles ...



 
  1. piepen des bios nach grafikeinbau #1
    Newbie Standardavatar

    Standard piepen des bios nach grafikeinbau

    bin ratlos

    hallo.

    das problem fing mit meiner radeon 7500 an. habe sie mal übertaktet, weil ich mal die unterschiede festellen wollte. lief auch alles problemlos. irgendwann aber, mitten im betrieb, schaltete sich mein monitor aus.

    beim neustart des systems bekam ich dann kein bild und mein bios meckerte mit 1x lang, 2x kurz piepsern. nachgeschaut habe ich...deutet auf grafikkartenproblem, bzw ramdac (was oder wo immer es ist).

    ganz selten konnte ich allerdings (mit der karte) mein system hochfahren. nur in dem moment, wo ein spiel geladen wurde, schaltete sich der monitor wieder schwarz.
    also dachte ich mir, ich hätte mir meine graka zerschossen. hab von nem kommilitonen ne matrox g450 fürn 10ner abgekauft damit ich wenigsten mit meinem rechner arbeiten konnte (damit läuft der rechner...allerdings eben nicht für games, 3d-anwendungen, usw.).

    nun...gehts weiter. hab mir, ne radeon 9600pro gekauft und hab nun das gleiche problem! beim hochfahren des rechners bleibt er in der bootsequenz offensichlich hängen und ich bekomme die gleichen piepser.

    hab alles ausprobiert. via 4in1 geladen, bios default-einstellungen geladen, cmos resettet (batterie raus)...nix.

    ist mir das board flöten gegangen?
    dachte auch, mein netzteil wäre zu klein (300watt), und die graka würde keinen saft mehr bekommen. aber sie lief ja schon vorher...

    ------------------------------------------------------
    win xp

    asus a7v266-e
    athlon xp 1600+
    cpu kühler thermaltake volcano 6cu+

    2x256mb ddr (samsung)

    nec dv-5800 16x/48x
    ricoh mp7200A brenner

    wd hd wd600ab, 60gb
    samsung sp1614n 160gb

    midi-tower aopen h600-a, 300w atx
    -----------------------------------------------------

    bin für jegliche hinweise äußerst dankbar.

    -spexx

  2. Standard

    Hallo spexx,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. piepen des bios nach grafikeinbau #2
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    um irgendwelche treibergeschichten ausschließen zu können würde ich das sys neu aufsetzen
    ist der fehler dann immer noch da, liegt es sicher an der hardware
    vllt vorher noch ein anderes NT testen, das ist gar nicht mal so abwegig

  4. piepen des bios nach grafikeinbau #3
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Frage

    WO genau bleibt er hängen? Beim Postscreen oder beim Booten des OS? Schon mit ner PCI-Graka versucht?

  5. piepen des bios nach grafikeinbau #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    er hängt noch bevor ich die möglichkeit habe ins bios zu kommen...

    pci habe ich nicht probiert. mit der g450 agp fährt er ja ohne probleme hoch...

    nur nicht mit der radeon7500, bzw radeon9600pro.

    ich denke, wenn es am board liegen würde, dann würde der rechner doch nicht mit der g450 hochfahren, oder?

  6. piepen des bios nach grafikeinbau #5
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Also ich hatte auch das A7V 266 E! Das lief mit jeder Nvidiakarte nur nicht mit GF4600. Ich glaube das dass Board nen Schuss hat.

    dachte auch, mein netzteil wäre zu klein (300watt), und die graka würde keinen saft mehr bekommen. aber sie lief ja schon vorher...
    Das sagt nichts. Ich würde Tufix vorschlag mal nachkommen und ein anderes/stärckeres NT probieren. Wissen kann man ja nix!

  7. piepen des bios nach grafikeinbau #6
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    wie gesagt, als erstes würde ich ein anderes NT testen
    wenn möglich

  8. piepen des bios nach grafikeinbau #7
    Junior Mitglied Avatar von .pTi´

    Standard

    Hat das Problem auch mal..Damals hatte ich vergessen der extra Stromstecker für Graka anzuschließen. Wird bei dir aber nicht der Fall sein...

  9. piepen des bios nach grafikeinbau #8
    Junior Mitglied Avatar von OnKeL_KLaUs

    Standard

    Ja, das mit der Extra Stromverorgung hat mich fast nen Herzinfarkt beim ertmaligen anschliesen meiner jetzigen Karte gekostet


piepen des bios nach grafikeinbau

Besucher kamen mit folgenden Begriffen auf die Seite:

arctic mc001 biepst

arctic mc001 bios

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.