PowerColor HD4870 PCS+ taktet mit Standardtakt

Diskutiere PowerColor HD4870 PCS+ taktet mit Standardtakt im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Moin! Laut GPU-Z, ATI Tool und dem CCC taktet meine Grafikkarte nur mit dem 4870er Standardtakt von 750/900, laufen soll sie aber mit 800/925, weil ...



 
  1. PowerColor HD4870 PCS+ taktet mit Standardtakt #1
    Volles Mitglied Standardavatar

    Mein System
    ExtremeShock's Computer Details
    CPU:
    Intel Core 2 Duo E8500 Box 6144Kb, LGA775, 64bit
    Mainboard:
    Gigabyte GA-EP45-DS3, Intel P45, ATX, DDR2, PCI-Express
    Arbeitsspeicher:
    4096MB-Kit GEIL Ultra+ PC2-6400 DDR2-800 CL4
    Festplatte:
    Hitachi P7K500 500GB,16MB, HDP725050GLA360
    Grafikkarte:
    Powercolor HD4870 PCS+1024MB GDDR5, PCI-Express
    Monitor:
    Samsung SyncMaster 2253BW
    Gehäuse:
    NZXT HU001B, ATX, ohne Netzteil, schwarz
    Netzteil:
    ATX-Netzteil TAGAN TG800-U33 2-Force II, 800 Watt
    Betriebssystem:
    Windows Vista Business 64bit

    Standard PowerColor HD4870 PCS+ taktet mit Standardtakt

    Moin!
    Laut GPU-Z, ATI Tool und dem CCC taktet meine Grafikkarte nur mit dem 4870er Standardtakt von 750/900, laufen soll sie aber mit 800/925, weil die PCS+ eine von Haus aus übertaktete Karte ist.

    Also ist die Frage:
    - Weiß jemand wieso die Karte nicht so taktet wie sie sollte?
    - Was kann ich dagegen machen?

    MfG ES

  2. Standard

    Hallo ExtremeShock,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PowerColor HD4870 PCS+ taktet mit Standardtakt #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hast du beim z.B. ATI-Tool mal den "Scan for Artifacts" Test laufen lassen um sicher zu gehen ob nicht doch bei 3D-Anwendungen noch ne schippe drauf gelegt wird und der "Solltakt" erreicht wird!
    Wenn dem nicht so ist würde ich mal den Händler kontaktieren und fragen was du da machen kannst - evtl. schickt er dir ja gleich ne Austauschkarte. (Wenn er sich weigert würd ich einfach, wenn die Karte jetzt nicht schon zu lange bei dir ist, vom Fernabsatzgesetz Gebrauch machen - 14 Tage Rückgabe ohne Angabe von gründen.)

  4. PowerColor HD4870 PCS+ taktet mit Standardtakt #3
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    ExtremeShock's Computer Details
    CPU:
    Intel Core 2 Duo E8500 Box 6144Kb, LGA775, 64bit
    Mainboard:
    Gigabyte GA-EP45-DS3, Intel P45, ATX, DDR2, PCI-Express
    Arbeitsspeicher:
    4096MB-Kit GEIL Ultra+ PC2-6400 DDR2-800 CL4
    Festplatte:
    Hitachi P7K500 500GB,16MB, HDP725050GLA360
    Grafikkarte:
    Powercolor HD4870 PCS+1024MB GDDR5, PCI-Express
    Monitor:
    Samsung SyncMaster 2253BW
    Gehäuse:
    NZXT HU001B, ATX, ohne Netzteil, schwarz
    Netzteil:
    ATX-Netzteil TAGAN TG800-U33 2-Force II, 800 Watt
    Betriebssystem:
    Windows Vista Business 64bit

    Standard

    Also beim ATI Tool sehe ich nur bei Profile "Default 750/900", wie ich mir da den Takt angucken kann weiß ich nicht. Bei "Monitoring" wird nichts angezeigt.

    GPU-Z zeigt mir aber, dass der GPU Takt bei 3D von 500 auf 750 wechselt.

    War eben in ATI Overdrive, läuft problemlos auf 800/925... wahrscheinlich ist jetzt meine Garantie flöten?

    EDIT: News: PowerColor HD 4870 PCS - Besserer Kühler, aber BIOS-Probleme? | Grafikkarten | News | Hardware | GameStar.de

    Vielleicht haben die das Problem "gelöst" indem sie auf Standardtakt takten.

  5. PowerColor HD4870 PCS+ taktet mit Standardtakt #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Vielleicht haben die das Problem "gelöst" indem sie auf Standardtakt takten.
    Wohl weniger, denn dann würde sie nicht mehr den Verkausfspezifikationen entsprechen und JEDER könnte die Karte selbst nach 23 Monaten noch zurückgeben!
    Sie werden wohl eher das BIOS dementsprechend ändern, dass der Lüfter höher dreht damit sie die Temps senken können.
    War eben in ATI Overdrive, läuft problemlos auf 800/925... wahrscheinlich ist jetzt meine Garantie flöten?
    Sollte sie nicht, denn das Tool schreibt die Werte ja nicht ins BIOS und kann daher nirgends Überprüft werden mit welchem Takt sie mal lief und für den Zweck ist das Tool ja auch gedacht.

  6. PowerColor HD4870 PCS+ taktet mit Standardtakt #5
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    ExtremeShock's Computer Details
    CPU:
    Intel Core 2 Duo E8500 Box 6144Kb, LGA775, 64bit
    Mainboard:
    Gigabyte GA-EP45-DS3, Intel P45, ATX, DDR2, PCI-Express
    Arbeitsspeicher:
    4096MB-Kit GEIL Ultra+ PC2-6400 DDR2-800 CL4
    Festplatte:
    Hitachi P7K500 500GB,16MB, HDP725050GLA360
    Grafikkarte:
    Powercolor HD4870 PCS+1024MB GDDR5, PCI-Express
    Monitor:
    Samsung SyncMaster 2253BW
    Gehäuse:
    NZXT HU001B, ATX, ohne Netzteil, schwarz
    Netzteil:
    ATX-Netzteil TAGAN TG800-U33 2-Force II, 800 Watt
    Betriebssystem:
    Windows Vista Business 64bit

    Standard

    Aaaaalso... ich habe mit GPU-Z mein BIOS überprüft. Es ist dieses:
    techPowerUp! :: VGA Bios Collection: Powercolor HD 4870 1024 MB

    GPU Device Id: 0x1002 0x9440
    113-BA07xxxxx
    WEKIVA RV770 B50702 BOARD
    (C) 1988-2005, ATI Technologies Inc.
    ATOMBIOSBK-ATI VER011.010.000.001.029909
    86819EFI.HEH
    Clock State 0
    Core Clk: 750.00 MHz
    Memory Clk: 900.00 MHz
    Voltage: 1.263 V
    Flags: Boot
    Clock State 1
    Core Clk: 500.00 MHz
    Memory Clk: 925.00 MHz
    Voltage: 1.263 V
    Flags:
    Clock State 2
    Core Clk: 800.00 MHz
    Memory Clk: 925.00 MHz
    Voltage: 1.263 V
    Flags:
    Clock State 3
    Core Clk: 500.00 MHz
    Memory Clk: 925.00 MHz
    Voltage: 1.263 V
    Flags:
    Ich habe es nicht ausgelesen, die Werte sind von der Seite. Auslesen werde ich gleich mal. Sieht so aus als würde meine Grafikkarte im Clock State 0 hängen. Gibt's eine Erklärung für sowas?


    EDIT: Interessant... habe das BIOS geladen und in den Radeon BIOS Editor eingelesen, da sind die tatsächlich so wie sie sein sollte.

    Dann habe ich mein BIOS, das ich mit GPU-Z ausgelesen habe eingelesen. Da stehen nur Werte von 750/900 bzw. 500/900 drin.


    EDIT2: Auch interessant: Laut PowerColor taktet sie nur mit 780MHz...

    |- Welcome to the PowerColor World -|

  7. PowerColor HD4870 PCS+ taktet mit Standardtakt #6
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Klarer Fall - zurück damit zum Händler! Sie Entspricht damit ja nicht den Herstellerangaben! (Am besten du kaufst dir dann gleich eh ne andere - die scheinen ja nun häufiger mal fehlerhaft zu sein, gerade auch wegen den Temps!)


PowerColor HD4870 PCS+ taktet mit Standardtakt

Besucher kamen mit folgenden Begriffen auf die Seite:

techpowerup HD 4870 power color

radeon bios editor 4870 pcs

113-ba07xxxxx

4870 pcs takt

hd 4870 standardtakt

powercolor ati 4870 standard takt

powercolor 4870 pcs firmware

powercolor 4870 taktfrequenzen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.