prob mit der ati x700

Diskutiere prob mit der ati x700 im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; n'abend allerseits folgendes: ich möchte gerne meinen fernseher an meinen rechner anschließen und zwar über S-VHS. habe die X700 pro von ati im rechner. Bin ...



 
  1. prob mit der ati x700 #1
    Mitglied Standardavatar

    Mein System
    Nova's Computer Details
    CPU:
    AMD Opteron 180
    Mainboard:
    ASUS A8n-Sli
    Arbeitsspeicher:
    Corsair Twinx 4x512mb CL2
    Festplatte:
    2x Maxtor à 300GB
    Grafikkarte:
    Pny 8800gt
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake
    Netzteil:
    Be Quiet 600 Watt
    3D Mark 2005:
    k.A.
    Betriebssystem:
    XP Prof
    Laufwerke:
    Nec 2500a & 4571
    Sonstiges:
    TV karte Hauppauge

    Standard prob mit der ati x700

    n'abend allerseits

    folgendes: ich möchte gerne meinen fernseher an meinen rechner anschließen und zwar über S-VHS. habe die X700 pro von ati im rechner.

    Bin verzweifelt am suchen welchen treiber ich brauche. mein OS ist xp media center. könnt ihr mir vllt sagen oder eventuell ein link für den treiber schicken.
    wäre euch sehr dankbar

    MfG Nova

  2. Standard

    Hallo Nova,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. prob mit der ati x700 #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Welchen Treiber suchst du, den für die X700?

  4. prob mit der ati x700 #3
    Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Nova's Computer Details
    CPU:
    AMD Opteron 180
    Mainboard:
    ASUS A8n-Sli
    Arbeitsspeicher:
    Corsair Twinx 4x512mb CL2
    Festplatte:
    2x Maxtor à 300GB
    Grafikkarte:
    Pny 8800gt
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Samsung Syncmaster 226BW 22"
    Gehäuse:
    Thermaltake
    Netzteil:
    Be Quiet 600 Watt
    3D Mark 2005:
    k.A.
    Betriebssystem:
    XP Prof
    Laufwerke:
    Nec 2500a & 4571
    Sonstiges:
    TV karte Hauppauge

    Standard

    welchen brauche ich denn? ich glaube den wdm treiber. wollte den catalyst 7.6 installieren aber der wurde prompt abgebrochen

    ja für die X700

  5. prob mit der ati x700 #4
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Du könntest es auch mal mit der älteren 7.2er Version probieren: Catalyst™ 7.2 Software Component Downloads for Windows XP Media Center Edition


prob mit der ati x700

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.