Prob mit Geforce2 gts

Diskutiere Prob mit Geforce2 gts im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Ich hab mir über ebay für 35€ ne gf2gts geholt. die kam heut an. beim auspacken war alles ok. sogar nen schönen kupfernen titan lüfter ...



 
  1. Prob mit Geforce2 gts #1
    Volles Mitglied Standardavatar

    Mein System
    jokakilla's Computer Details
    CPU:
    Intel Core2Duo E8500 @ 3,7GHz
    Mainboard:
    Gigabyte P35-DS3R
    Arbeitsspeicher:
    OCZ Platinum XTC 1066MHz CL5
    Festplatte:
    WD3200AAKS
    Grafikkarte:
    MSI Radeon 4850 Arctic Cooling Accelero S1 Rev.2 mit Turbo Module
    Soundkarte:
    Onboard
    Monitor:
    2x Belinea 1925 S1W 19" 16:10
    Gehäuse:
    Chieftec LCX-01B-B-SL
    Netzteil:
    BeQuiet Staight Power E6-450 80+
    Betriebssystem:
    Windows XP Pro SP3
    Laufwerke:
    LITE-ON LH-20A1L
    Sonstiges:
    Patriot Warp 32GB SSD

    Standard

    Ich hab mir über ebay für 35€ ne gf2gts geholt. die kam heut an. beim auspacken war alles ok. sogar nen schönen kupfernen titan lüfter druff.

    reingesteckt, lief. als ich n spiel starten wollte kamen komische zeichen und nach ein paar seks startete der rechner neu.
    nach dem neustart wollte ich die detonator-treiber installiern. nach dem neustart kam erstmal n bluescreen. speicherabbild wird erstellt oder so. hard error.

    also gut. neu installiert. graka läuft. detonator installiert. geht nicht mehr.

    knoppix von cd gestartet. 1024*768. es kommt ein bild. jedoch flackert es an einigen stellen.


    kann es sein das die ziemlich übertaktet wurde?

  2. Standard

    Hallo jokakilla,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Prob mit Geforce2 gts #2
    Hardware - Junkie Standardavatar

    Standard

    Kann schon sein. Haste dich mal mit dem verkäufer in Verbindung gesetzt ?

  4. Prob mit Geforce2 gts #3
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    jokakilla's Computer Details
    CPU:
    Intel Core2Duo E8500 @ 3,7GHz
    Mainboard:
    Gigabyte P35-DS3R
    Arbeitsspeicher:
    OCZ Platinum XTC 1066MHz CL5
    Festplatte:
    WD3200AAKS
    Grafikkarte:
    MSI Radeon 4850 Arctic Cooling Accelero S1 Rev.2 mit Turbo Module
    Soundkarte:
    Onboard
    Monitor:
    2x Belinea 1925 S1W 19" 16:10
    Gehäuse:
    Chieftec LCX-01B-B-SL
    Netzteil:
    BeQuiet Staight Power E6-450 80+
    Betriebssystem:
    Windows XP Pro SP3
    Laufwerke:
    LITE-ON LH-20A1L
    Sonstiges:
    Patriot Warp 32GB SSD

    Standard

    zitat:
    "
    Windows XP hat doch bereits den passenden Treiber für die Geforce2 TI. Die neuesten Detonator Treiber sind für Geforce2 nicht mehr optimal geeignet.

    "

  5. Prob mit Geforce2 gts #4
    Hardware - Junkie Standardavatar

    Standard

    Läuft sie denn mit den XP Treibern ???

  6. Prob mit Geforce2 gts #5
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    jokakilla's Computer Details
    CPU:
    Intel Core2Duo E8500 @ 3,7GHz
    Mainboard:
    Gigabyte P35-DS3R
    Arbeitsspeicher:
    OCZ Platinum XTC 1066MHz CL5
    Festplatte:
    WD3200AAKS
    Grafikkarte:
    MSI Radeon 4850 Arctic Cooling Accelero S1 Rev.2 mit Turbo Module
    Soundkarte:
    Onboard
    Monitor:
    2x Belinea 1925 S1W 19" 16:10
    Gehäuse:
    Chieftec LCX-01B-B-SL
    Netzteil:
    BeQuiet Staight Power E6-450 80+
    Betriebssystem:
    Windows XP Pro SP3
    Laufwerke:
    LITE-ON LH-20A1L
    Sonstiges:
    Patriot Warp 32GB SSD

    Standard

    nope. darauf hatter noch nich geantwortet. sobald ich irgendeinen passenden treiber installier kommt der bluescreen. sonst läuft se auf 256 farben.

  7. Prob mit Geforce2 gts #6
    Hardware - Junkie Standardavatar

    Standard

    Seltsam klingt nicht gt abearten was er antwortet.

  8. Prob mit Geforce2 gts #7
    Newbie Standardavatar

    Standard

    kann es sein das du eventuell ein board mit via chipsatz hast. dann mach da erstmal das neueste bios drauff sonst heult WinXp!! Hab auch eine Gefroce 2 GTS und die läuft mit neuestem bios und neuesten Detonators auf winxp echt gut. zwar nicht optimale perfomance aber zumindest absolut stabil!

  9. Prob mit Geforce2 gts #8
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    jokakilla's Computer Details
    CPU:
    Intel Core2Duo E8500 @ 3,7GHz
    Mainboard:
    Gigabyte P35-DS3R
    Arbeitsspeicher:
    OCZ Platinum XTC 1066MHz CL5
    Festplatte:
    WD3200AAKS
    Grafikkarte:
    MSI Radeon 4850 Arctic Cooling Accelero S1 Rev.2 mit Turbo Module
    Soundkarte:
    Onboard
    Monitor:
    2x Belinea 1925 S1W 19" 16:10
    Gehäuse:
    Chieftec LCX-01B-B-SL
    Netzteil:
    BeQuiet Staight Power E6-450 80+
    Betriebssystem:
    Windows XP Pro SP3
    Laufwerke:
    LITE-ON LH-20A1L
    Sonstiges:
    Patriot Warp 32GB SSD

    Standard

    ich hab nen p4 auf nem sis645 chipsatz mit neustes bios.


Prob mit Geforce2 gts

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.