Prob mit neuer Graka x800XT

Diskutiere Prob mit neuer Graka x800XT im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; davor hatte ich ne 9800xl LOOOOOOOOl wisst ihr was ich grad rausgefunden hab?? Des is zu dumm!!! Wenn ich im spiel Oblivion AA an mach ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 21
 
  1. Prob mit neuer Graka x800XT #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    davor hatte ich ne 9800xl

    LOOOOOOOOl wisst ihr was ich grad rausgefunden hab?? Des is zu dumm!!!
    Wenn ich im spiel Oblivion AA an mach kackt er ab, wenn ich aber AA im Cathalyst anmach, dann gehts!!

    Militia kackt nach wie vor ab! Egal mit welchen einstellungen, da bleibt des einfach so es Bild stehen, auch wenn ich beides aus hab!!!
    Alle andern maps gehen(auch die die auch hdr unterstützen!!!)
    ja ok, ob alle gehen weiß ich net, auf jeden fall gehen DUST,DUST2,Bunker
    da kann ich so lang ich will spielen!!!(gestern~3st.)

  2. Standard

    Hallo Raiderer,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Prob mit neuer Graka x800XT #10
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Dann lade dir mal nen anderen Treiber runter... gibt auch gute Mod-Treiber... hat bei mir schon viele Probleme gelöst

  4. Prob mit neuer Graka x800XT #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    gib mir mal bitte nen link, ich weiß net was du meinst! ich lad mir immer den catalyst-treiber von www.ati.de
    was meinst du für nen treiber?

  5. Prob mit neuer Graka x800XT #12
    Volles Mitglied Avatar von NoWonder

    Mein System
    NoWonder's Computer Details
    CPU:
    AMD Turion 64 X2 TL-60
    Arbeitsspeicher:
    2x 1024 MB
    Festplatte:
    2,5" Hitachi 160GB intern
    Grafikkarte:
    ATI Mobility Radeon HD 2600
    Soundkarte:
    Realtek High Definition
    Gehäuse:
    Asus X53Ka
    3D Mark 2005:
    5613
    Betriebssystem:
    Microsoft Windows Vista Home Premium; Ubuntu Linux
    Laufwerke:
    Matshita DVD-RAM
    Sonstiges:
    Webcam, Bluetooth

    Standard

    @ raiderer:
    lad dir einfahc mal nen omega-treiber runter!

    http://www.omegadrivers.net/ati/win2k_xp.php

    da spart man sich auhc des bescheuerte CCC!!!

  6. Prob mit neuer Graka x800XT #13
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    DarkSea's Computer Details
    CPU:
    AMD Athlon 64 3500+
    Mainboard:
    Gigabyte GA-K8NSC-939
    Arbeitsspeicher:
    2*512 MB Corsair DDR-Ram, 400 Mhz, Dualchannel
    Grafikkarte:
    Radeon X800 XL
    Netzteil:
    Seasonic S12-380W
    Betriebssystem:
    Windows XP, SuSE Linux 10.1

    Standard

    Man kann auch einfach den offiziellen Treiber ohne CCC und dazu Ati Tray Tools installieren, find ich besser als diese "optimierten" und dazu noch veralteten Treiber...

  7. Prob mit neuer Graka x800XT #14
    Newbie
    Threadstarter
    Standardavatar

    Standard

    was is na der unterschied zwischen dem orginaltreiber und diesem Omega-treiber??

    Ps: In Battlefield hab ich auch das Prob mit AA--> Bild bleibt hängen!!!

  8. Prob mit neuer Graka x800XT #15
    Newbie
    Threadstarter
    Standardavatar

    Standard

    so, ich glaub etz funkts!!!

    hab nochmals alles wo ati draufsteht runtergelöscht, den omegatreiber installiert, alle warnungen von windows ignoriert, dass er gefährlich sein kann..., und etz funkt alles!!! Nich nur dass, etz hab ich sogar ein paar mehr pünktchen in 3dmark 05!!!(5497!!!)

    Bleibt nix mehr hängen, kann alles auf superhoch spielen!!!! ohne ruckler!!! mit vielen fps

    Cooler Omega-treiber!!!

    Was is na der anders als der normale von ati??



    Kann ich etz einfach nen ati-treiber drüberinstallieren oder darf ich etz nur noch omega-treiber verwenden??

    Mfg!!!

  9. Prob mit neuer Graka x800XT #16
    Volles Mitglied Avatar von NoWonder

    Mein System
    NoWonder's Computer Details
    CPU:
    AMD Turion 64 X2 TL-60
    Arbeitsspeicher:
    2x 1024 MB
    Festplatte:
    2,5" Hitachi 160GB intern
    Grafikkarte:
    ATI Mobility Radeon HD 2600
    Soundkarte:
    Realtek High Definition
    Gehäuse:
    Asus X53Ka
    3D Mark 2005:
    5613
    Betriebssystem:
    Microsoft Windows Vista Home Premium; Ubuntu Linux
    Laufwerke:
    Matshita DVD-RAM
    Sonstiges:
    Webcam, Bluetooth

    Standard

    ach flori, das freut mich aber dass jetz endlich alles läuft!
    also die omega-treiber sind im prinzip die ati-treiber, nur dass die modifiziert wurden. soll heißen dass sie in bezug auf kompatiblität und performance etwas verändert wurden. wie man and einem fall ja sieht läufts damit auch manchmal besser. in zukunft, solltest du für ein neues spiel einen aktuelleren treiber benötigen kannst du es wenn du willst erst mal mit dem originalen ati-treiber probieren. kann aber sein dass die das problem aber auch in zukunft nicht beheben und dann kannst du ja wieder auf einen neueren omega-treiber zurückgreifen...


Prob mit neuer Graka x800XT

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.