Problem mit AIW 9800 SE

Diskutiere Problem mit AIW 9800 SE im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; :cd Hallo, habe mich entgültig von Windows ME verabschiedet, und jetzt XP Installiert. Habe dann den Treiber für die AIW 9800SE von der CD aufgespielt, ...



 
  1. Problem mit AIW 9800 SE #1
    Volles Mitglied Avatar von chantalus

    Mein System
    chantalus's Computer Details
    CPU:
    AMD 3700+ 64 San Diego
    Mainboard:
    MSI K8N Neo2 Platinium 54G
    Arbeitsspeicher:
    A-Data 2x512MB PC4000
    Festplatte:
    Samsung SP2514N 2x250GB
    Grafikkarte:
    Leadtek TDH400 6800@16/6
    Soundkarte:
    Onboard Sound
    Monitor:
    Samsung SyncMaster 940BF
    Gehäuse:
    Thermaltake Xaser III
    Netzteil:
    Tagan TG480-UO1
    3D Mark 2005:
    2-3 €
    Betriebssystem:
    Windows XP Service Pack 2.61
    Laufwerke:
    DVD - RW LG-HL20 - DVD Toshiba 1912

    Standard

    :cd

    Hallo,

    habe mich entgültig von Windows ME verabschiedet, und jetzt XP Installiert.
    Habe dann den Treiber für die AIW 9800SE von der CD aufgespielt, alles funktionierte bis auf die freischaltung der 8 Pipes. Also musste der Omega Treiber her, nun habe ich das Problem das ich kein TV mehr sehen kann, sondern es hat sich im Launchpad von TV in Video In verwandelt dieses Problem gabs bei ME nicht.

    Was nun, für schnelle Hilfe wäre ich dankbar.

    Gruß
    Chantalus

    :cb

  2. Standard

    Hallo chantalus,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit AIW 9800 SE #2
    Computer Doktor Standardavatar

    Standard

    Da gabs irgendwo neue Capture-Driver, die brauchst Du. Ausserdem solltest Du, wenn Du DX9 installiert hast, den Direct-X Patch donwloaden und installieren, ansonsten kommt nur ein schwarzer Screen.

  4. Problem mit AIW 9800 SE #3
    Volles Mitglied
    Threadstarter
    Avatar von chantalus

    Mein System
    chantalus's Computer Details
    CPU:
    AMD 3700+ 64 San Diego
    Mainboard:
    MSI K8N Neo2 Platinium 54G
    Arbeitsspeicher:
    A-Data 2x512MB PC4000
    Festplatte:
    Samsung SP2514N 2x250GB
    Grafikkarte:
    Leadtek TDH400 6800@16/6
    Soundkarte:
    Onboard Sound
    Monitor:
    Samsung SyncMaster 940BF
    Gehäuse:
    Thermaltake Xaser III
    Netzteil:
    Tagan TG480-UO1
    3D Mark 2005:
    2-3 €
    Betriebssystem:
    Windows XP Service Pack 2.61
    Laufwerke:
    DVD - RW LG-HL20 - DVD Toshiba 1912

    Standard

    :cd

    Hallo,

    ich nochmal.

    Den neusten WDM Capture Treiber habe ich schon Installiert, aber wo bekomme ich den Direct-X Patch her.
    Bei Microsoft gibt es so was nicht.


    Gruß
    Chantalus

    :cb

  5. Problem mit AIW 9800 SE #4
    Volles Mitglied
    Threadstarter
    Avatar von chantalus

    Mein System
    chantalus's Computer Details
    CPU:
    AMD 3700+ 64 San Diego
    Mainboard:
    MSI K8N Neo2 Platinium 54G
    Arbeitsspeicher:
    A-Data 2x512MB PC4000
    Festplatte:
    Samsung SP2514N 2x250GB
    Grafikkarte:
    Leadtek TDH400 6800@16/6
    Soundkarte:
    Onboard Sound
    Monitor:
    Samsung SyncMaster 940BF
    Gehäuse:
    Thermaltake Xaser III
    Netzteil:
    Tagan TG480-UO1
    3D Mark 2005:
    2-3 €
    Betriebssystem:
    Windows XP Service Pack 2.61
    Laufwerke:
    DVD - RW LG-HL20 - DVD Toshiba 1912

    Standard

    :cd

    Hallo,

    habe den Direct-X Patch gefunden und Installiert, aber TV kann ich immer noch nicht sehen.
    Es öffnet sich zwar das TV Fenster aber alles Schwarz und oben links steht immer noch Line In.
    Es gibt auch keine möglichkeit die TV Kanäle zu Scannen.

    Brauche immer noch Hilfe.

    Gruß
    Chantalus


    :cb

  6. Problem mit AIW 9800 SE #5
    Forum Stammgast Avatar von BastiKiller27

    Mein System
    BastiKiller27's Computer Details
    CPU:
    AMD64 3000+
    Mainboard:
    Asus A8N-Sli
    Arbeitsspeicher:
    2GB MDT PC-400
    Festplatte:
    2x 160GB Hitachi
    Grafikkarte:
    Albatron 7800gt
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 172x
    Betriebssystem:
    Debian/Etch

    Standard

    also wenn du den Dx9 patch installiert hast mußt du die graka treiber nochmal neu installieren erst dann gehts auch also erst dx9 patch dann graka treiber und schon sollte es gehen

  7. Problem mit AIW 9800 SE #6
    Volles Mitglied
    Threadstarter
    Avatar von chantalus

    Mein System
    chantalus's Computer Details
    CPU:
    AMD 3700+ 64 San Diego
    Mainboard:
    MSI K8N Neo2 Platinium 54G
    Arbeitsspeicher:
    A-Data 2x512MB PC4000
    Festplatte:
    Samsung SP2514N 2x250GB
    Grafikkarte:
    Leadtek TDH400 6800@16/6
    Soundkarte:
    Onboard Sound
    Monitor:
    Samsung SyncMaster 940BF
    Gehäuse:
    Thermaltake Xaser III
    Netzteil:
    Tagan TG480-UO1
    3D Mark 2005:
    2-3 €
    Betriebssystem:
    Windows XP Service Pack 2.61
    Laufwerke:
    DVD - RW LG-HL20 - DVD Toshiba 1912

    Standard

    :2

    Hallo,

    alles wieder OK hatte nur den falschen Patch aufgespielt.

    DANKE!!!!

    Gruß
    Chantalus


    :ca

  8. Problem mit AIW 9800 SE #7
    Computer Doktor Standardavatar

    Standard

    Du Held :)


Problem mit AIW 9800 SE

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.