Problem mit ASUS 8800 GTS

Diskutiere Problem mit ASUS 8800 GTS im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; hi hab ein problem mit meiner asus 8800 gts. hab sie installiert. ganz normal den treiber und dann das gamer osd und im anschluss dann ...



 
  1. Problem mit ASUS 8800 GTS #1
    Newbie Standardavatar

    Standard Problem mit ASUS 8800 GTS

    hi
    hab ein problem mit meiner asus 8800 gts.
    hab sie installiert. ganz normal den treiber und dann das gamer osd und im anschluss dann die utilities.
    nach der installation vom gamer osd bekomm ich nen blue screen. muss dann einfach aus dem gerätemanager den treiber "enhanced display driver helper service" deaktivieren und der bluescrenn ist dann erstmal weg.

    jetzt sagt mir zum beispiel asus video security das ich gar kein "videotreiber" habe und bricht das programm ab. das gleiche prob habe ich auch mit oblivion wenn ich es starten will. sagt zumindest das ich keinen videotreiber habe. naja dem spiel scheint es aber egal zu sein weil es ja läuft wie sau. also höchste auflösung und das ganze zeug. aber irgendwie scheint das ja nicht ganz normal zu sein mit dem blue screen von oben und dann das mit den videotreibern. hab soweit alles installiert was ging. die neusten treiber hab ich mir auch schon von der asus seite runtergeladen aber das prob besteht immer noch.

    würd mich freun wenn mir einer helfen könnte.

  2. Standard

    Hallo SebastianH,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit ASUS 8800 GTS #2
    Junior Mitglied Avatar von 64-Bit Monster

    Standard

    hallo erstmal ich hab hier Extra ne Thread aufgemacht wo du dein Problem reinposten kannst

    http://www.teccentral.de/forum/grafi...ert-59341.html

  4. Problem mit ASUS 8800 GTS #3
    Volles Mitglied Avatar von teaf

    Mein System
    teaf's Computer Details
    CPU:
    Intel C2D E6600@ 2,9Ghz
    Mainboard:
    AW9D-MAX
    Arbeitsspeicher:
    4x MDT 1024mb ddr2 PC800 cl5
    Festplatte:
    400GB Samsung HD401LJ
    Grafikkarte:
    MSI R4870-T2D512-OC
    Soundkarte:
    Onboard
    Monitor:
    Samsung SyncMaster 226 BW
    Gehäuse:
    ATX Midi Airbox (YCK001-B)
    Netzteil:
    BE Quiet! Straight Power 450 Watt
    3D Mark 2005:
    Ka.
    Betriebssystem:
    Windows XP pro
    Laufwerke:
    DVD-Brenner Liteon 16x

    Standard

    Zitat Zitat von 64-Bit Monster Beitrag anzeigen
    hallo erstmal ich hab hier Extra ne Thread aufgemacht wo du dein Problem reinposten kannst

    http://www.teccentral.de/forum/grafi...ert-59341.html
    Wofür soll das den Gut sein? Sehr produktive Hilfe!

    Also das mit dem Treiber ist doch logisch. Wenn du die Graka im Gerätemanager deinstallierst, deinstalliert der den Treiber. Also einfach neusten Treiber installieren und zu mindest. Der fehler mit fehlenden Grakatreiber sollte weg sein.
    Dieses Gamer OSD kenn ich nicht, aber nach deinem Artikel, scheint das ja irgendwas mit der Graka zutun haben. Also wenn das nicht zwingend notwendig ist, lass es doch einfachweg. Vielleicht gibt es ja einfach irgendwelche Komplikationen zwischen dem OSD und dem Forceware.

  5. Problem mit ASUS 8800 GTS #4
    Junior Mitglied Avatar von 64-Bit Monster

    Standard

    Wofür soll das den Gut sein? Sehr produktive Hilfe!
    Wenn du mal reingeschaut hättest wüsstest du es.

    ja wie schon von meiner vorredner erwähnt NVIDIA Home od com den 97.92 runterladen installieren neustart dürfte die Karte wieder da sein.

    OSD ist glaub ne steuersoftware dies bei der Asus karte dazugibt wie bei gainward das Exptertool.

  6. Problem mit ASUS 8800 GTS #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Der Treiber "nvidia geforce 8800 gts" macht kein problem. sonst würde ja gar nichts klappen. es ist auch der 97.92 !
    dann vom gamer osd hab ich "asus video3d device" bekommen und das macht auch kein problem. nur der "enhanced display driver helper service" macht probleme. und den hab ich als einzigen deaktiviert.
    die anderen beiden treiber sind aktiv. sonst würde ich auch kein oblivion spielen können und schon gar nicht auf voller auflösung.
    das problem was ich jetzt nur habe das mir oblivion sagt das ich kein "videotreiber" habe. was komisch ist weil es trotzdem beide startvideos ablaufen lässte.
    von den utilities das programm asus video security sagt auch das ich keinen videotreiber habe. und da macht das programm einfach nen abbruch und startet nicht. also irgendwas fehlt wohl irgendwie...

  7. Problem mit ASUS 8800 GTS #6
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Es geht jetzt hier weiter...


Problem mit ASUS 8800 GTS

Besucher kamen mit folgenden Begriffen auf die Seite:

wozu enhanced display driver helper service

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.