[Problem:] Gutes System hängt bei grafikintensiven Anwendungen!

Diskutiere [Problem:] Gutes System hängt bei grafikintensiven Anwendungen! im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute, hab ein dickes Problem, nachdem ich komplett neue Hardware laufen hab. Es geht darum, dass bei Spielen nach 10min 2-3min lange Zeitabschnitte gibt, ...



 
  1. [Problem:] Gutes System hängt bei grafikintensiven Anwendungen! #1
    Newbie Avatar von iMoH.1

    Mein System
    iMoH.1's Computer Details
    CPU:
    intel Pentium D 2,86 GHz
    Mainboard:
    ASUS P5LD2-SE
    Arbeitsspeicher:
    2x512MB Samsung DDR2-533
    Festplatte:
    2xSamsung S-ATA 80GB
    Grafikkarte:
    MSI NX7600GT
    Soundkarte:
    HD Audio on Board
    Monitor:
    Siemens 19" CRT
    Gehäuse:
    Chieftec LCX-01B-B-SL black
    Netzteil:
    Bequiet! Straight Power 550W
    Betriebssystem:
    Windows XP Prof. SP2
    Laufwerke:
    DVD Brenner 16x

    Unglücklich [Problem:] Gutes System hängt bei grafikintensiven Anwendungen!

    Hallo Leute,
    hab ein dickes Problem, nachdem ich komplett neue Hardware laufen hab.

    Es geht darum, dass bei Spielen nach 10min 2-3min lange Zeitabschnitte gibt, in denen das Spiel fürchterlich hängt und so ca. auf 15 fps kommt. Danach isses wieder normal, und die Hänger kommen dann aber wieder..

    Hab echt kein Plan woran das liegen könnte, hab alle aktuellen Treiber, keine Übertaktung, Temperaturen OK, und das System is auch gut genug!
    Das Problem tauchte sogar bei Flash-Spielen innerhalb von webseiten auf.

    Treiber:
    MSI Treiber von CD + Neuster NViDiA-Treiber
    Neuster intel 945P Chipsatztreiber von intel.com
    etc.

    Ich vermute stark, dass es an der Grafikkarte liegt, aber vielleicht auch an was andrem.. ich hab leider keine Möglichkeit eine andere Graka auszuprobieren (ohne sie zu kaufen^^) und bevor ich das tue, wollte ich fragen, ob das einfach nur an einer Einstellung oder so liegt.
    Hat jemand vielleicht ne Idee, oder das selbe Problem?


    Hier noch das System:

    CPU: Intel Pentium D 2,8 GHz
    MB: ASUS P5LD2-SE
    RAM: 2x512MB Samsung DDR2-533
    Graka: MSI NX7600GT
    Netzteil 550W bequiet!
    (Der Rest müsste unwichtig sein)

    --->> Danke für eure Hilfe im Voraus

  2. Standard

    Hallo iMoH.1,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. [Problem:] Gutes System hängt bei grafikintensiven Anwendungen! #2
    Volles Mitglied Avatar von athlonfan

    Mein System
    athlonfan's Computer Details
    CPU:
    C2Q9400@ 3,4 Ghz
    Mainboard:
    Gigabyte P35 DS3L
    Arbeitsspeicher:
    4 Gigs DDR2-800
    Grafikkarte:
    Gigabyte GeForce GTX 460 OC 1024MB
    Soundkarte:
    Creative XFi
    Monitor:
    HP ZR24w
    Gehäuse:
    Antec Nine Hundred
    Netzteil:
    Enermax Liberty 500 W
    Betriebssystem:
    Win XP Prof. & Win 7 x64

    Standard

    sieh mal während die hänger auftauchen in den taskmanager, um herauszufinden, ob und was in dem moment ressourcen frisst.
    könnte schließlich irgendne applikation sein, die regelmäßig aufs netz zugreift, zb, dialer, trojaner etc. oder auch was weniger schädliches, wie ein virenscanner, etc.

  4. [Problem:] Gutes System hängt bei grafikintensiven Anwendungen! #3
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    Würd auch mal auf Viren tippen..

    Wenn, wie du sagst alles Temperaturmäßig okay ist und stabil konfiguriert ist sollte es daran liegen.. Wenn nicht, mal irgendwo ne andere Graka leihen.

    Gruß

  5. [Problem:] Gutes System hängt bei grafikintensiven Anwendungen! #4
    Newbie
    Threadstarter
    Avatar von iMoH.1

    Mein System
    iMoH.1's Computer Details
    CPU:
    intel Pentium D 2,86 GHz
    Mainboard:
    ASUS P5LD2-SE
    Arbeitsspeicher:
    2x512MB Samsung DDR2-533
    Festplatte:
    2xSamsung S-ATA 80GB
    Grafikkarte:
    MSI NX7600GT
    Soundkarte:
    HD Audio on Board
    Monitor:
    Siemens 19" CRT
    Gehäuse:
    Chieftec LCX-01B-B-SL black
    Netzteil:
    Bequiet! Straight Power 550W
    Betriebssystem:
    Windows XP Prof. SP2
    Laufwerke:
    DVD Brenner 16x

    Standard

    Danke für eure Antworten.
    Die Idee mit dem Task Manager hatt ich auch schon, aber da is nix auffälliges.
    Hab auch keine Viren (gestern Scan gemacht) und was andres bremst auch nix.
    Hatte auch mal mein Antivirenprog. deinstalliert und allerlei Prozesse die nebenbei liefen gelöscht...
    Ich fürchte es liegt an der Hardware. Temperatur is auch ok, beim CPU höchstens 45°C, bei der Graka höchstens 40°C.
    Werd meine Graka mal bei jemand anders ausprobieren.. wenns da auch hängt isses nen Garantiefall ;)

    Mfg+Thx


[Problem:] Gutes System hängt bei grafikintensiven Anwendungen!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.