Problem mit meiner Grafikkarte 6600 GT

Diskutiere Problem mit meiner Grafikkarte 6600 GT im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo TC Community! Ich habe seit gestern mit meinem alten aber bis vor kurzem zuverlässigem System Intel Pentium4 3,2GHz Geforce 6600GT 1280MB RAM ASUS P5GDC ...



+ Antworten + Neues Thema erstellen
Ergebnis 1 bis 4 von 4
 
  1. Problem mit meiner Grafikkarte 6600 GT #1
    Mitglied Avatar von villads

    Mein System
    villads's Computer Details
    CPU:
    Intel Pentium IV 3,2Ghz @ AC Freezer 7 Pro
    Mainboard:
    ASUS P5GDC Deluxe
    Arbeitsspeicher:
    1GB PC333 RAM Single Channel
    Festplatte:
    120GB SATA Hitachi Deskstar + 250GB Samsung IDE
    Grafikkarte:
    Nvidia Geforce 6600GT mit AC Kühler
    Soundkarte:
    CMI 9880
    Monitor:
    21" Eizo Nanao FlexScan F930
    Gehäuse:
    AeroCool Engine B II
    Netzteil:
    480 Watt Tagan EasyConSeries TG480-U15
    Betriebssystem:
    Win XP Professional SP2
    Laufwerke:
    BenQ 1620 DVD-RW

    Ausrufezeichen Problem mit meiner Grafikkarte 6600 GT

    Hallo TC Community!

    Ich habe seit gestern mit meinem alten aber bis vor kurzem zuverlässigem System

    Intel Pentium4 3,2GHz
    Geforce 6600GT
    1280MB RAM
    ASUS P5GDC Deluxe
    XP Prof

    ein großes Problem.

    Seit gestern bringt mein PC eine TOTALAUFHÄNGUNG bei rechenintesiveren Aufgaben(Warcraft III, 3DMark06, WoW).
    Ich denke es liegt an der GraKa. Warum?
    Also ich starte beispielsweise ein Spiel, nach kurzer Zeit(innerhalb von 1 Sekunde bis 1 Minute) zeigt mir mein Bildschirm plötzlich "No Signal" an, also er bekommt überhaupt keine Daten mehr von der Graka, 5-15 Sekunde läuft der PC dann "normal" weiter (also Ton läuft weiter usw.), dann Totalaufhängung(PC lässt sich nur noch mit Netzschhalter ausschalten).
    Das passiert seitdem immer ohne Ausnahme und nach immer demselben Schema.
    Alles andere (surfen etc.) ist OHNE Probleme möglich, kein einziger Absturz.
    Habe vorhin erst formatiert und wurde kurz nach erstem Spielstart wieder geschockt. Beim 3DMark06 ist er schon beim Laden des Videos abgeschmiert. Ich habe auch einmal die GraKa-Temperatur mit Everest überwacht, bis zum Absturz im völlig normalen Bereich (50-60°C). Wichtig ist, dass ich Warcraft III bis gestern regelmäßig ohne Probleme mit exakt diesem System ca. 2 Jahre regelmäßig spielen konnte.
    Gerade habe ich die Grafikkarte meines Bruders (ATI Radeon HD 4850) testweise ein- und wieder ausgebaut, alles lief ohne Probleme.
    Nun frage ich mich, ob irgendjemand eine Lösung parat hat, die nicht mit Neukauf einer Graka verbunden ist, da ich derzeit knapp bei Kasse bin

    Danke im vorraus für Antworten, wenn etwas unklar ist bitte nachfragen!

    mfg

    villads

  2. Standard

    Hallo villads,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit meiner Grafikkarte 6600 GT #2
    Senior Mitglied Avatar von Sebastian-Registriert

    Mein System
    Sebastian-Registriert's Computer Details
    CPU:
    Core 2 Duo E8400 @ 4173,5 MHz
    Mainboard:
    Gigabyte GA-EP45-UD3R
    Arbeitsspeicher:
    8192MB DDR2RAM Corsair Dominator 1066 MHz
    Festplatte:
    1 x 1TB WD Black 2 x 500GB WD Green
    Grafikkarte:
    MSi Gtx 560 TI OC
    Soundkarte:
    Onboard
    Monitor:
    Belinea 17"
    Gehäuse:
    Thermaltake V9
    Netzteil:
    Corsair 550W
    Betriebssystem:
    Win 7 Ultimate

    Standard

    Naja, vielleicht mal den Sitz des Graka-Kühlers überprüfen. Vielleicht auch mal von Staubresten befreien, das kann manchmal schon erheblich was bringen.


    Mfg

  4. Problem mit meiner Grafikkarte 6600 GT #3
    Volles Mitglied Avatar von Bendix

    Mein System
    Bendix's Computer Details
    CPU:
    Phenom X4 9850 mit Sonic Tower Sandwich
    Mainboard:
    Asus M2N32 Sli Deluxe Wifi
    Arbeitsspeicher:
    6GB (2x 1GB G-Sklill & 2x 2GB OCZ)
    Festplatte:
    3x 320GB & 1x500GB WesternDigital (Sata)
    Grafikkarte:
    Gainward Bliss 8800GTX
    Soundkarte:
    Onboard Soundmax
    Monitor:
    Syncmaster 226BW & Syncmaster 930BF
    Gehäuse:
    A+ CS-Monolize
    Netzteil:
    Enermax Liberty 550 Watt
    Betriebssystem:
    Windows Vista Ultimate 64 und Windows 7 64Bit (Beta)
    Laufwerke:
    NEC, Samsung
    Sonstiges:
    Wlan-Onboard

    Standard

    Ich denk auch das deine Grafikkarte zu warm/heiß wird.
    Hab selbst ne 6600 (von Leadtek), da hatte ich ähnliche Probleme. Allerdings fing das schon damit an, dass der Lüfter immer lauter gescheppert hat, bis er letztlich aufgehört hat zu drehen...
    Da ich damals eine überdimensionierte Lüftung in meinem PC hatte, hat es mich nicht gesört das dieses "sporatische" klappern weg war.
    Erst als mich die Lauten Lüfter genervt haben und ich die auf 5V runtergeregelt habe, hatte ich in einigen Spielen Grafikfehler (bis hin zu abstürzen)
    Lösung des Problems war ganz einfach, hab den Kühler der Grafikkarte entfernt, 4 Löcher reingebohrt und einen standard 80cm Lüfter daran festgeschraubt. Neue Wärmeleitpaste drauf... und die Sache hat sich erledigt.
    Die Karte läuft heute noch als "testkarte" bei boards die noch AGP und keine onboard-Graka haben.

  5. Problem mit meiner Grafikkarte 6600 GT #4
    Hardware - Kenner Standardavatar

    Standard

    Hat die n eigenen Stromanschluß? Ich hatte mal ne 6600GT Ohne und bei den Karten gibt es einen Bug. Und zwar kann es scheinbar passieren das ein weg der Stromversorhung durchbrennen kann, auf der Karte, aber noch ein zweiter vorhanden bleibt. Dieses würde NICHT Passieren können wenn das Board noch einen 5,25Zoll Stromanschluß hat. Bzw. Hat das Board einen Stromanschluß für die PCI Express Versorgung wird dadurch die Versorgung wieder ausreichend gewärleistet.

    Ich hatte daher mal ein Exemplar dieses Bugs, und die Karte lief trauriger weise beim Händler und bei mir nicht. Hab sie in der Bucht verscherbelt, als defekt, und beim Käufer lief sie weil das Board scheinbar den zweiten Stromweg ausreichend versorgen konnte.

    http://www.teccentral.de/forum/grafi...0gt-64015.html

    P.S. Wäre halt ne Möglichkeit...aber wie ich gerade sehe is das ja AGP


Problem mit meiner Grafikkarte 6600 GT

Besucher kamen mit folgenden Begriffen auf die Seite:

grafikkarte 6600gt

vergleich ati radeon hd 4850 zu 6600gt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.