Problem mit Radeon X1900XT IceQ3

Diskutiere Problem mit Radeon X1900XT IceQ3 im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi Leute! Habe mir vor ein paar Tagen ein komplett neues System gekauft: Intel Core 2 Duo E6600 Gigagyte P965 DS4 2GB RAM DDR2 800 ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 15
 
  1. Problem mit Radeon X1900XT IceQ3 #1
    Junior Mitglied Avatar von BatOutOfHell

    Mein System
    BatOutOfHell's Computer Details
    CPU:
    Core 2 Duo E6600
    Mainboard:
    Gigabyte P965 DS4
    Arbeitsspeicher:
    2048MB DDR2-800 Mushkin
    Festplatte:
    1x 250GB Samsung
    Grafikkarte:
    HIS Radeon X1900XT IceQ3
    Soundkarte:
    OnBoard
    Monitor:
    17"
    Gehäuse:
    Raidmax Sagitta Silver
    Netzteil:
    Be Quiet Dark Power 530W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows XP Home SP1
    Laufwerke:
    Lite-On CD-Brenner, Toshiba DVD-Rom

    Standard Problem mit Radeon X1900XT IceQ3

    Hi Leute!

    Habe mir vor ein paar Tagen ein komplett neues System gekauft:

    Intel Core 2 Duo E6600
    Gigagyte P965 DS4
    2GB RAM DDR2 800 Mushkin (Erst danach erfuhr ich dass auf dem Board der Ram nur mit 667 läuft !!!!!)
    und eben die Radeon X1900XT IceQ3 von HIS

    Und jetzt ist es so dass wenn ich ein Spiel spielen möchte (Habe jetzt 3 getestet, Boiling Point, FlatOut und NFS Most Wanted) schaltet sich nach kurzer Zeit der Monitor ab (am schnellsten bei NFS, schon nach 1-2 Min) und Sekunden Später startet der PC neu.

    Ich kann mir ehrlich gesagt nicht vorstellen dass irgendein Teil überhitzt, habe zusätzlich am Gehäuse 3 Lüfter und eben an der GraKa den IceQ3 (der ja rund 50 EUR teurer is als ein normaler) und langsam dreh ich durch. Mit hilfe von "ATI Tool" habe ich die Temperatur außerhalb von Spielen nachschauen können, die so bei 40 - 45° liegt. Is ja voll OK!

    Jetzt brauch ich ein Tool um die Temperatur während des Spielens überprüfen zu können. Wisst ihr da ein Gutes? Oder liegt es möglicherweise an etwas völlig anderem?

    Habe den neusten Catalyst Treiber (6.7) installiert, nachdem es mit dem mitgelieferten Treiber dieses Problem gab. Aber nach dem Update hat sich nichts geändert!

    Bitte um Hilfe!!

    Mr.Mister

  2. Standard

    Hallo BatOutOfHell,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit Radeon X1900XT IceQ3 #2
    Forum Stammgast Avatar von bentsch00

    Mein System
    bentsch00's Computer Details
    CPU:
    E6300
    Mainboard:
    ASUS P5B Deluxe
    Arbeitsspeicher:
    G.E.I.L DDR2 CL4 2GB DualChannel
    Festplatte:
    1x160GB Hitachi Sata2; 2x250GB Seagate Sata
    Grafikkarte:
    Gainward 7900GT 512MB
    Soundkarte:
    onboard
    Monitor:
    Videoseven N110S 19"
    Gehäuse:
    Chieftec Mesh Bigtower gemoddet
    Netzteil:
    Tagan 430W easycon serie
    Betriebssystem:
    Windoof XP SP2
    Laufwerke:
    Samsung DVD-Rom \ CD-R\RW Combo

    Standard

    Welches Netzteil hast du?

  4. Problem mit Radeon X1900XT IceQ3 #3
    Junior Mitglied
    Threadstarter
    Avatar von BatOutOfHell

    Mein System
    BatOutOfHell's Computer Details
    CPU:
    Core 2 Duo E6600
    Mainboard:
    Gigabyte P965 DS4
    Arbeitsspeicher:
    2048MB DDR2-800 Mushkin
    Festplatte:
    1x 250GB Samsung
    Grafikkarte:
    HIS Radeon X1900XT IceQ3
    Soundkarte:
    OnBoard
    Monitor:
    17"
    Gehäuse:
    Raidmax Sagitta Silver
    Netzteil:
    Be Quiet Dark Power 530W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows XP Home SP1
    Laufwerke:
    Lite-On CD-Brenner, Toshiba DVD-Rom

    Standard

    Be Quiet Dark Power Pro 530 W

  5. Problem mit Radeon X1900XT IceQ3 #4
    Forum Stammgast Avatar von bentsch00

    Mein System
    bentsch00's Computer Details
    CPU:
    E6300
    Mainboard:
    ASUS P5B Deluxe
    Arbeitsspeicher:
    G.E.I.L DDR2 CL4 2GB DualChannel
    Festplatte:
    1x160GB Hitachi Sata2; 2x250GB Seagate Sata
    Grafikkarte:
    Gainward 7900GT 512MB
    Soundkarte:
    onboard
    Monitor:
    Videoseven N110S 19"
    Gehäuse:
    Chieftec Mesh Bigtower gemoddet
    Netzteil:
    Tagan 430W easycon serie
    Betriebssystem:
    Windoof XP SP2
    Laufwerke:
    Samsung DVD-Rom \ CD-R\RW Combo

    Standard

    Hmm... dann kannst du das NT schon mal ausschliesen.
    Wie sind die Temps von CPU und Mobo im idle? (kannst du mit everest auslesen)
    Die Graka Temp im idle ist gut.

  6. Problem mit Radeon X1900XT IceQ3 #5
    Junior Mitglied
    Threadstarter
    Avatar von BatOutOfHell

    Mein System
    BatOutOfHell's Computer Details
    CPU:
    Core 2 Duo E6600
    Mainboard:
    Gigabyte P965 DS4
    Arbeitsspeicher:
    2048MB DDR2-800 Mushkin
    Festplatte:
    1x 250GB Samsung
    Grafikkarte:
    HIS Radeon X1900XT IceQ3
    Soundkarte:
    OnBoard
    Monitor:
    17"
    Gehäuse:
    Raidmax Sagitta Silver
    Netzteil:
    Be Quiet Dark Power 530W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows XP Home SP1
    Laufwerke:
    Lite-On CD-Brenner, Toshiba DVD-Rom

    Standard

    Konnte mit Everest nur das finden:

    Temperaturen:
    Motherboard 24 °C (75 °F)
    Aux 32 °C (90 °F)
    SAMSUNG SP2504C 29 °C (84 °F)

  7. Problem mit Radeon X1900XT IceQ3 #6

    Standard

    Sorry, für die kurze Frage by the way aber:

    Den selben Ram will ich mir auch holen und auch den selben CPU, genauso wie Graka! Weiß jemand, ob der Ram beim Asus P5W auch mit 800 läuft und nicht wie beim Threadersteller mit 667 blos?

  8. Problem mit Radeon X1900XT IceQ3 #7
    Hardware - Junkie Avatar von eagle

    Standard

    poste mal deine spannungen, ich habe schon des öfteren kaputte beQuiet`s
    vom Händler bekommen.

  9. Problem mit Radeon X1900XT IceQ3 #8
    Junior Mitglied
    Threadstarter
    Avatar von BatOutOfHell

    Mein System
    BatOutOfHell's Computer Details
    CPU:
    Core 2 Duo E6600
    Mainboard:
    Gigabyte P965 DS4
    Arbeitsspeicher:
    2048MB DDR2-800 Mushkin
    Festplatte:
    1x 250GB Samsung
    Grafikkarte:
    HIS Radeon X1900XT IceQ3
    Soundkarte:
    OnBoard
    Monitor:
    17"
    Gehäuse:
    Raidmax Sagitta Silver
    Netzteil:
    Be Quiet Dark Power 530W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows XP Home SP1
    Laufwerke:
    Lite-On CD-Brenner, Toshiba DVD-Rom

    Standard

    Spannungswerte:
    CPU Core 2.11 V
    +2.5 V 2.29 V
    +3.3 V 3.23 V
    +5 V 4.27 V
    +12 V 0.96 V
    +5 V Bereitschaftsmodus 4.41 V
    VBAT Batterie 3.14 V
    Debug Info F FF FF FF
    Debug Info T 32 15 00
    Debug Info V 84 8F CA 9F 0F 08 0C (77)


    Das?


Problem mit Radeon X1900XT IceQ3

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.