Problem bei TV Out (GeForce 8600 GT)

Diskutiere Problem bei TV Out (GeForce 8600 GT) im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Ich bekomme mit meiner GeForce 8600 GT kein Bild auf den Fernseher (WinXP SP2). Ich vermute, dass ein Treiberproblem vorliegt, da dies unter Vista problemlos ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Problem bei TV Out (GeForce 8600 GT) #1
    Newbie Standardavatar

    Standard Problem bei TV Out (GeForce 8600 GT)

    Ich bekomme mit meiner GeForce 8600 GT kein Bild auf den Fernseher (WinXP SP2). Ich vermute, dass ein Treiberproblem vorliegt, da dies unter Vista problemlos funktionierte.

    Im Control Panel bekomme ich auch wenn der Fernseher nicht angeschlossen ist, trotzdem die Möglichkeit zum *****, Dual View, etc (kann eigentlich nicht sein).
    Wenn er angeschlossen ist und ich ***** aktiviere, dann gibt es danach meißt zwei Resultate:

    1) Es passiert nichts
    2) Beide Bildschirme werden und bleiben schwarz => GraKa Treiber muss im abgesicherten Modus neu installiert werden.

    Treiberversion: 158.22

    Die Handhabung ist mir klar. Die Anbindung von nem Fernseher hab ich mit nem alten PC schon dutzend Mal gemacht. Der Fernseher läuft auch mit dem alten PC und ner GF 4 Ti 4200 wunderbar.

    Irgendwelche Vorschläge?

  2. Standard

    Hallo Nazhgar,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem bei TV Out (GeForce 8600 GT) #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Hast du die Fernseher-Erkennung erzwungen? Die meisten Fernseher lassen sich nicht automatisch erkennen...

  4. Problem bei TV Out (GeForce 8600 GT) #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Das ist ja nicht das Problem. Die Option einen Fernseher zu benutzen ist ja im Control Panel gegeben, egal ob er angeschlossen ist oder nicht. Die Erkennung (habe ich mal gecheckt) bringt soweit ich das beurteilen kann keinen Unterschied. Ausserdem wird der Fernseher von der GF 4 Ti 4200 ja auch 1a erkannt.

    Ich gehe eben auf *****:
    Dann kann ich ja auswählen zwischen
    1) Monitor, TV
    2) TV, Monitor
    3) Verbundenes Gerät wird nicht angezeigt

    Die Erkennung, die bei Punkt 3 aufgerufen wird verändert komplett nichts.

  5. Problem bei TV Out (GeForce 8600 GT) #4
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Hast du schon einen anderen Treiber ausprobiert?

  6. Problem bei TV Out (GeForce 8600 GT) #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich habe quasi den aktuellen und den mitgelieferten Treiber ausprobiert (101.02). Beides keine Lösung.
    Wenn Du noch ne andere Version kennst, die ich probieren kann, sag bescheid, von der Versionierung hab ich keine Ahnung. Ich hab auch die ver. 97.92 ausprobiert, aber die war dann schon wieder nicht mehr für die 8er Reihe ausgelegt.

  7. Problem bei TV Out (GeForce 8600 GT) #6
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Wie hast du denn den Fernseher genau an die Karte angeschlossen? (Kabel, Adapter etc. bitte alles auflisten!)

  8. Problem bei TV Out (GeForce 8600 GT) #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Grafikkarte => SVideo-Kabel => SV to Chinch Adapter => Scart Adapter => TV

    Der SV / Chinch Adapter liefert ein besseres Bild (sollte bekannt sein).

  9. Problem bei TV Out (GeForce 8600 GT) #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So ihr Leuts,
    neue Erkenntnisse wurden angeschwemmt.

    Zum einen habe ich nochmals eine Vista installation gewagt und verloren, denn das Problem blieb dasselbe.

    Zum anderen steht nur eher etwas fest. Das Bild des PCs bleibt nicht nur schwarz, sondern der PC bleibt auch hängen. Bei einem Versuch die Klone Funktion zu aktivieren blieb das Bild nicht schwarz, sondern normal und nichts rührte sich.

    Zudem habe ich versucht den Fernseher ohne das NVidia Control Panel zum laufen zu bringen, nämlich mittels der Anzeigeeinstellung in Vista. Selbes Problem. Ein zweiter Bildschirm wird angezeigt, auch wenn keiner angeschlossen ist.

    Die aktuellste Erkenntnis. Windows XP hat ganze 4 Monitore eingerichtet, die es im Gerätemanager zu bewundern gibt. Dreimal habe den "Default Monitor" und einmal den "Plug and Play" Monitor. Vielleicht liegt es daran und bekomme auch deswegen immer den zweiten Bildschirm angezeigt. Deinstalliert habe ich die Treiber schon, der darauffolgende Neustart stellt aber leider wieder den vorherigen Zustand her.

    Frage?
    Warum 4 Monitore? Wie kriege ich das weg?


Problem bei TV Out (GeForce 8600 GT)

Besucher kamen mit folgenden Begriffen auf die Seite:

geforce 8600 gts tv modus

8600 gt schwarzer bildschirm tv out

nvidia geforce 8600gt tv out treiber

nvidia geforce 8600 gt vista fernsehen

nvidia geforce 8600 s-video fernseher

nvidia geforce 8600 gt monitor erkennen erzwingen

nvidia geforce 8600 gt video ausgang an fernseher

nvidia geforce 8600 gt s-video an den fernseher

geforce 8600 gt tv out

nvidia 8600 gt tv out

geforce 8600 gt s video fernseher wird nicht erkannt

geforce 8600 gt tv out kein Bild win7

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.