Problem mit X1800 XT

Diskutiere Problem mit X1800 XT im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; nee leider net.... hat das denn was mit dem NT zu tun wenn die Graka nich in den "TurboModus" schaltet???...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 17 bis 24 von 39
 
  1. Problem mit X1800 XT #17
    Newbie
    Threadstarter
    Standardavatar

    Standard

    nee leider net....

    hat das denn was mit dem NT zu tun wenn die Graka nich in den "TurboModus" schaltet???

  2. Standard

    Hallo MauroBellissimo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit X1800 XT #18
    Foren-Guru Avatar von Xell

    Mein System
    Xell's Computer Details
    CPU:
    Pentium M 1400MHz
    Mainboard:
    Asus(i855PM)
    Arbeitsspeicher:
    1024MB DDR333 CL2
    Festplatte:
    80GB Seagate 5400.3
    Grafikkarte:
    Radeon Mobility 9600
    Soundkarte:
    integriert(ICH-4M)
    Monitor:
    15,4'' WXGA
    Gehäuse:
    Asus M6700N
    Betriebssystem:
    Win XP SP2

    Standard

    Zitat Zitat von Jeck-G
    Hast Du nen Bekannten, der Dir kurz ein 400-450W Marken-NT (Enermax, seasonic, Tagan, Levicom, aber KEIN LC-Power oder Xilence) leihen kann?
    LOL@Klammer
    Du kommst mir vor wie ein "comichaftes" Mädchen, das mit EINEM Kerl schlechte Erfahrungen gemacht hat und dann "lesbisch wird".
    Als ob nur "deine" Marken gut wären.. nenenee...


    Zum Thema:
    1. Schließe aus, dass das Problem von Überhitzung herrührt. Schaue nach, ob sich der Lüfter auch im 3D-Betrieb einwandfrei dreht; er sollte evtl. schneller drehen!
    Lege ggf. mal am Graka-Kühler selbt Hand an, um die Temps zu checken.
    Teste ruhig mal mit offenem Gehäuse, dadurch wird die Graka mglw. besser belüftet.

    2. Schließe eine Unterversorgung der Graka durch das Netzteil aus. Checke dazu den Stecker, der NT mit Graka verbindet. Benutze auch mal einen anderen Stecker, um einen fehlerhaften Stecker auszuschließen.
    Teste auch mit einem anderen NT.

    Falls das alles nichts hilft, haben wir entweder was übersehen oder an der Graka stimmt was nicht!

  4. Problem mit X1800 XT #19
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    @Xell:
    So langsam müsstest Du hier aus diversen Threads wissen, dass NoName-NTs häufig die Ursache für Abstürze usw. waren. Und die X1800XT stellt sehr hohe Anforderungen an das Netzteil... Die genannten Namen waren auch nur ein Beispiel (die außerdem nicht nur von mir erwähnt werden).

    Nur weil Dein LC-Power (noch) läuft, muss es ja auch nicht heißen, dass LC-Power gut sei. Gibt schon einige Tests, wo die Dinger unter Last hochgingen oder die Spannungen jenseits der Toleranz waren. Und dass ein Bekannter von Boidsen ne Narbe im Gesicht hat dank LC-Power, was gerade hochging, als er hinter dem Rechner die Ursache für den Brandgeruch rausfinden wollte, hast Du bestimmt noch nicht gelesen...

    Und wie oft erwähnt, Netzteile sterben nicht gerne alleine.

    @Mauro:
    Poste mal die Ampere-Werte, die auf dem NT stehen.

  5. Problem mit X1800 XT #20
    Foren-Guru Avatar von Xell

    Mein System
    Xell's Computer Details
    CPU:
    Pentium M 1400MHz
    Mainboard:
    Asus(i855PM)
    Arbeitsspeicher:
    1024MB DDR333 CL2
    Festplatte:
    80GB Seagate 5400.3
    Grafikkarte:
    Radeon Mobility 9600
    Soundkarte:
    integriert(ICH-4M)
    Monitor:
    15,4'' WXGA
    Gehäuse:
    Asus M6700N
    Betriebssystem:
    Win XP SP2

    Standard

    Ich sag einfach nur "Komplettsysteme gehen auch nicht kaputt, nur weil sie sehr oft NoName-NTs haben." Ein besseres Majoritätsargument gibt es wohl nicht! :-)

    Ich versuche dir hier aber nicht, meine Meinung aufzuzwingen, weil jeder eben seine eigene MEINUNG(!!!) hat. Mehr ist das nämlich nicht, solange du mir keine verlässlichen Statistiken vorlegst.

    Zum Thema: Versuch das, was Jeck-G und ich geschrieben haben. Denn das ist objektiv(!) sinnvoll & evtl. hilfreich.

  6. Problem mit X1800 XT #21
    Newbie
    Threadstarter
    Standardavatar

    Standard

    also gut: hier die ampere-werte:

    Voltage Current
    +3,3V +5V +12V -5V -12V +5VSB
    28A 40A 17A 0,3A 0,8A 2A

  7. Problem mit X1800 XT #22
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    17A auf 12V sind schon etwas mager... CPU und die GraKa ziehen nämlich an der 12V-Schiene, und das nicht wenig...

    Frage nen Bekannten oder so, ob Du mal ein anderes Netzteil testen kannt.

  8. Problem mit X1800 XT #23
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Rotes Gesicht

    Zitat Zitat von Xell
    Ich sag einfach nur "Komplettsysteme gehen auch nicht kaputt, nur weil sie sehr oft NoName-NTs haben." ...
    Da kann ich Dir aber aus einigen Jahren PC-Service-Erfahrung was anderes berichten: Sie sind sogar der häufigste Grund für Schäden an Komplett-Rechnern der unteren und mittleren Preisklasse
    --> Also bitte: und weiterhin SEHR viel Glück mit Deinem LC-"Power"-Dingens

    @MauroBellisimo: Dein NT reicht 12V-mäßig definitiv nich mal für wirklich stabilen Betrieb einer 9800pro

  9. Problem mit X1800 XT #24
    Newbie
    Threadstarter
    Standardavatar

    Standard

    verdammt! das netzteil hatte ich mir extra für die neuen teile geholt..

    hatte vorher ja nur nen 300W teil....
    wär mies wenns daran liegen würde...
    aber beim systart hör ich die graka wie sie beschleunigt. also müsste ich doch genug power haben oder? oder reicht dat dann für spiele net aus?


Problem mit X1800 XT

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.