Problem mit X1800 XT

Diskutiere Problem mit X1800 XT im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; aber ok.... was empfiehlt ihr mir denn? was müsste denn das optimale netzteil für mein system für technische daten haben?...



Thema geschlossen + Neues Thema erstellen
Seite 4 von 5 ErsteErste ... 2345 LetzteLetzte
Ergebnis 25 bis 32 von 39
 
  1. Problem mit X1800 XT #25
    Newbie
    Threadstarter
    Standardavatar

    Standard

    aber ok.... was empfiehlt ihr mir denn?

    was müsste denn das optimale netzteil für mein system für technische daten haben?

  2. Standard

    Hallo MauroBellissimo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit X1800 XT #26
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Bevorde nich SOFORT den "Ändern"-Button benutzt, kriegste (zumindest von mir...) hier KEINE Antwort mehr - basta!!!

  4. Problem mit X1800 XT #27
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

  5. Problem mit X1800 XT #28
    Hardware - Kenner Standardavatar

    Standard

    Zitat Zitat von boidsen
    Bevorde nich SOFORT den "Ändern"-Button benutzt, kriegste (zumindest von mir...) hier KEINE Antwort mehr - basta!!!
    Das wird ihn bestimmt innerlich zerreissen

  6. Problem mit X1800 XT #29
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Nööö - ich hoff nur, dass möglichst viele mitmachen Dann bleibt ihm nix anderes übrig, als ´n bissl Forumskultur zu pflegen

    (Oder willste mal wieder streiten, Opi )

  7. Problem mit X1800 XT #30
    Newbie
    Threadstarter
    Standardavatar

    Standard

    problem gelöst....

    hab mir nen 470W NT von BeQiet! geholt und siehe da... ..klappt alles!

  8. Problem mit X1800 XT #31
    Senior Mitglied Avatar von sL4y3rs

    Mein System
    sL4y3rs's Computer Details
    CPU:
    AMD Athlon x²3800+
    Mainboard:
    Gigabyte K8NF9 Ultra
    Arbeitsspeicher:
    1GB Kit MDT PC3500
    Festplatte:
    250GB Samsung SP2504C
    Grafikkarte:
    ATi Sapphire x800GTO²
    Soundkarte:
    onboard Sound AC'97
    Monitor:
    Samsung SyncMaster700IFT
    Netzteil:
    Enermax
    Betriebssystem:
    Windows XP
    Laufwerke:
    LG DVD Brenner

    Standard

    Das freut uns ja.
    Ich sag einfach nur "Komplettsysteme gehen auch nicht kaputt, nur weil sie sehr oft NoName-NTs haben." Ein besseres Majoritätsargument gibt es wohl nicht! :-)
    Ich hatte bevor ich mir meinen jetzigen Rechner in Einzelteilen gakauft und zuzsammengebaut hatte 4 Komplettsysteme von mediamarkt der Marke Fujitsu Siemens Computers. Ich vermute das es auch an den Netzteilen lag, auf jeden Fall warn alle 4 kaputt nach einer Woche Betrieb, die Graka wurde immer an die 100°C heiß, wenn net noch mehr. Es waren auch alles No-Name Netzteile. Also kann man nicht sagen, das No-Name Netzteile gut sind bzw. manche mögen ja gut sein, die meisten aber auf jeden Fall nicht! Mit meinem neuen PC hab ich keiner Probleme und es ist ein 430Watt Enermax drin

  9. Problem mit X1800 XT #32
    Foren-Guru Avatar von Xell

    Mein System
    Xell's Computer Details
    CPU:
    Pentium M 1400MHz
    Mainboard:
    Asus(i855PM)
    Arbeitsspeicher:
    1024MB DDR333 CL2
    Festplatte:
    80GB Seagate 5400.3
    Grafikkarte:
    Radeon Mobility 9600
    Soundkarte:
    integriert(ICH-4M)
    Monitor:
    15,4'' WXGA
    Gehäuse:
    Asus M6700N
    Betriebssystem:
    Win XP SP2

    Standard

    Damit bist du aber sicher die ganz große Ausnahme. 4 Systeme, jeweils innerhalb einer Woche kaputt. Soll wohl ein Witz sein...


Problem mit X1800 XT

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.