Problem mit x1900 xtx - BITTE helft :(

Diskutiere Problem mit x1900 xtx - BITTE helft :( im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hast du's jetzt schon mal in deinem System so gemacht wie ich's dir beschrieben hatte?!( Post Nr:6 ) EDIT: Lies mal das (eben wegen Biosscreen) ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 13 von 13
 
  1. Problem mit x1900 xtx - BITTE helft :( #9
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hast du's jetzt schon mal in deinem System so gemacht wie ich's dir beschrieben hatte?!(Post Nr:6)

    EDIT: Lies mal das (eben wegen Biosscreen) und dann das (da eben den Lastverbrauch heranziehen) zur Info! - immer diese ungläubigen.

  2. Standard

    Hallo comi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit x1900 xtx - BITTE helft :( #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    nein, werde ich gleich probieren - kann aber doch eigentlich nicht sein, weil alle komponenten mti der 6800gt ja einwandfrei laufen... aber werde gleich die x1900 nochmal rein hängen und nur 1 ram-riegel, cpu, lüfter und graka anschließen...


    EDIT:
    habs probiert, brachte auch keinen Erfolg

  4. Problem mit x1900 xtx - BITTE helft :( #11
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Du kannst auchmal versuchen von deinem NT den anderen PCI-E Anschluß zu nehmen (hat ja zwei) - achja und stell den Combo-Schalter an der Rückseite des NT mal auf Getrennt nicht Combinet (Ich glaub nach unten ist das) zum testen!

  5. Problem mit x1900 xtx - BITTE helft :( #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    vielen dank für deine/eure hilfe, habe mich gestern abend dazu entschlossen die karte zurück zu geben und eine 7950gt zu nehmen, die läuft jetzt ohne probleme - der einfachere weg :)

    also danke nochmal ^^

  6. Problem mit x1900 xtx - BITTE helft :( #13
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von comi
    vielen dank für deine/eure hilfe, habe mich gestern abend dazu entschlossen die karte zurück zu geben und eine 7950gt zu nehmen, die läuft jetzt ohne probleme - der einfachere weg :)

    also danke nochmal ^^
    Warum haste denn nicht ne 7900GTO genommen? Die 7950 ist doch deutlich langsamer als die x1900xtx...


Problem mit x1900 xtx - BITTE helft :(

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.