Problem mit XFX 7800 GTX SLI

Diskutiere Problem mit XFX 7800 GTX SLI im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi Ich habe zwei baugleiche 7800 GTX 256MB Grafikkarten der Firma XFX. Beide habe ich einzeln getestet; Sie laufen einwandfrei. Ich habe ein ASUS A8n ...



 
  1. Problem mit XFX 7800 GTX SLI #1
    Newbie Standardavatar

    Standard Problem mit XFX 7800 GTX SLI

    Hi
    Ich habe zwei baugleiche 7800 GTX 256MB Grafikkarten der Firma XFX. Beide habe ich einzeln getestet; Sie laufen einwandfrei. Ich habe ein ASUS A8n SLI nforce4 Mainboard und beide Grafikkarten nach Anleitung eingebaut. Jedoch kann ich den SLI Multi GPU Mode nicht aktivieren.

    Der EZ Plug ist angeschlossen und der Card Selector ist richtig eingestellt. 500 W Netzteil; neuste Chipsatz Treiber und Bios Version. Und die neusten Nvidia Treiber.
    Irgendjemand ne Idee, woran das liegen könnte?

  2. Standard

    Hallo hsvstar2003,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit XFX 7800 GTX SLI #2
    Foren-Guru Avatar von Yves

    Mein System
    Yves's Computer Details
    CPU:
    2x AMD Opteron 4170HE @ Water
    Mainboard:
    ASUS KCMA-D8
    Arbeitsspeicher:
    16GB DDR3-1333 ECC Ram Kingson
    Festplatte:
    2 Fujitsu 15k SAS 73,5GB Raid 0; 3x Samsung HD753LJ Raid 5 1,4 TB Netto
    Grafikkarte:
    AMD Radeon HD 5970 @ Water
    Soundkarte:
    Creative Soundblaster Live!
    Monitor:
    Hanns.G HG281DJ 28 Zoll
    Gehäuse:
    Chieftec CH Series Black
    Netzteil:
    Enermax MODU82+ 625W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows 7 Ultimate x64
    Laufwerke:
    LG GH-20LS
    Sonstiges:
    Terratec 2400

    Standard

    Hast du mehrere Monitore angeschlossen ? Dann klappt das nicht. Bei SLI wird nur ein Monitor also auch kein zusätzlicher Fernseher dargestellt. Ist einer zu viel dran gehts nimmer. Vielleicht muss man auch noch was im Bios umstellen, müsstest du mal schauen. MfG Yves

  4. Problem mit XFX 7800 GTX SLI #3
    Senior Mitglied Avatar von internet_killer_14

    Mein System
    internet_killer_14's Computer Details
    CPU:
    6000+ X2
    Mainboard:
    MSI K9N Neo V3
    Arbeitsspeicher:
    4GB PC800
    Festplatte:
    400GB und 500GB
    Grafikkarte:
    G-force GTX 260
    Soundkarte:
    on board
    Monitor:
    19 TFT Gericom
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    win XP Pro SP2
    Laufwerke:
    DVD Brenner

    Standard

    muss vielleicht noch ein jumper auf dem board ungesetzt werden
    am besten guckst mal im hand buch

  5. Problem mit XFX 7800 GTX SLI #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hmm

    also auf dem board gibts nur den EZ Card Selector...der ist richtig rum eingesetzt...sonst keine jumper für den SLI Mode.

    Ein zweiter monitor ist nicht angeschlossen


Problem mit XFX 7800 GTX SLI

Besucher kamen mit folgenden Begriffen auf die Seite:

amd xfx 7800

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.