Probleme mit 3D Mark 2000

Diskutiere Probleme mit 3D Mark 2000 im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute, vieleicht kann mir von euch einer helfen. Habe mir vor kurzem eine Gainward Cardexpert GTS 2 Ultra/500 Golden Sample gekauft. Nun zu meinem ...



 
  1. Probleme mit 3D Mark 2000 #1
    Volles Mitglied Avatar von Outbuster

    Standard

    Hallo Leute,

    vieleicht kann mir von euch einer helfen.
    Habe mir vor kurzem eine Gainward Cardexpert GTS 2 Ultra/500 Golden Sample gekauft.
    Nun zu meinem Problem das ich habe, will ich einen Benchmarktest mit 3D Mark 2000 durchführen sind die ganzen Bilder verzerrt oder der Bildschirm wird Schwarz und danach weiß.Danach muß ich immer wieder neu Booten was ich langsam lästig finde.Kann es sein das die Karte einen hau weg hat oder ist das ein Einstellungsproblem.

    Folgendes System habe ich:

    Epox 8kta3+
    1200 Athlon C FSB 133 nicht übertaktet
    2x 256MB Infineon PC 133
    Cardexpert Ultra/500 GS
    Toshiba CD Rom 6702
    Toshiba DVD 1502
    Plextor 1210A Brenner
    Sondblaster 5.1
    400W Netzteil von Leadmann

    Ich hoffe es kann mir einer helfen sonst muß ich die Karte wieder zurückbringen.

    MfG

    Outbuster

  2. Standard

    Hallo Outbuster,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit 3D Mark 2000 #2
    Volles Mitglied
    Threadstarter
    Avatar von Outbuster

    Standard

    ich füge hinzu, das es mit einer Riva TNT 2 Karte funktioniert hat.

  4. Probleme mit 3D Mark 2000 #3
    Foren-Opi Avatar von Frank

    Mein System
    Frank's Computer Details
    CPU:
    Intel Core2 Quad Q9550
    Mainboard:
    ASUS P5E WS Professional
    Arbeitsspeicher:
    2x 4096MB-KIT Corsair Dominator P8500, CL5
    Festplatte:
    500GB Western Digital WDC WD5001ABYS-01YNA0 (S-ATA)
    Grafikkarte:
    2x Sapphire HD 3870 512 MB @ CrossFire
    Soundkarte:
    8 Kanal Onboard
    Monitor:
    20" Eizo FlexScan S2031W - schwarz - EasyUp Standfu�
    Gehäuse:
    Lian Li PC-B25B
    Netzteil:
    Zalman ZM750-HP - 750 Watt
    Betriebssystem:
    Windows Vista Ultimate 64bit
    Laufwerke:
    DVD-Brenner LG GSA-H62N / LiteOn DVD SOHD 16P9S

    Standard

    Welche Treiber hast du installiert ?

  5. Probleme mit 3D Mark 2000 #4
    Volles Mitglied
    Threadstarter
    Avatar von Outbuster

    Standard

    Ich habe den Detonator 6.50 installiert.


Probleme mit 3D Mark 2000

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.