Probleme mit ATI Radeon VE

Diskutiere Probleme mit ATI Radeon VE im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Wer hat einen Tip für mich?Immer wenn ich z.B. das Fernseh bild der TV- Karte auf den TV-Out haben will kommt am Fernsehr nix an. ...



 
  1. Probleme mit ATI Radeon VE #1
    Besucher Standardavatar

    Standard

    Wer hat einen Tip für mich?Immer wenn ich z.B. das Fernseh bild der TV- Karte auf den TV-Out haben will kommt am Fernsehr nix an. (kein fehler bei der Verkabelung!!!). Bei meiner Voodoo3 3000 mit TV- Out war das bei neueren Treibern ebenfalls so. Ich denke hier könnte ein Registry Trick helfen aber da hab ich keinen Plan. Also wer da bescheid weiß...

  2. Standard

    Hallo ,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit ATI Radeon VE #2
    Besucher Standardavatar

    Standard

    Hi Gast,
    gib mir mal deine email Adresse, dann mail ich dir mal einen Reg.patch. Ansonsten steht in der neuen Chip
    eine mögliche probbeschreibung. Falls du den Bericht nicht findest, poste ich ihn dir.
    mfg
    linwin

  4. Probleme mit ATI Radeon VE #3
    Besucher Standardavatar

    Standard

    Hier nochmal linwin.
    Ich gebe dir mal ein paar links, auf denen du bestimmt fündig wirst.
    >>rage3.com/radeon/reg<<
    >>3drage.com/guides/radeonover<<
    >>angelfire.com/art/radeon/rguide.htm<<
    >>members.server2000.de/bnonet/hware/tips/radeonconfig.htm<<
    >>pages.zoom.co.uk/jain/tech/d3dim700.zip<<
    Das müsste wohl reichen.
    mfg
    linwin

  5. Probleme mit ATI Radeon VE #4
    Besucher Standardavatar

    Standard

    @Gast ich danke dir für die Tips!!!Werd sie gleich mal ausprobieren. Vielleicht weißt du ja auch wieso beim 3DMark2001 die Karte nur im SoftwareD3D Modus läuft und nicht im denke ich mal besseren Hardware Modus???
    Achso weißt du vielleicht auch ob man 2. Monitore mit einer Unterschiedlichen Frequenz und Auflösung fahren kann wobei einer davon (14") noch an einem manuellen Verteiler hängt. Wenn ja hoffe ich das du es mir verrätst
    Danke nochmal hast mir viel geholfen...
    mailto:hunter999@lycos.de

    --
    angehender FI-SI
    aber nun muß ich wohle nochmal ran...

  6. Probleme mit ATI Radeon VE #5
    Besucher Standardavatar

    Standard

    Hi Hunter999,
    zu deinem ersten pkt,(3Dmark 2001) vergiss ihn. Nehme
    lieber den alten, 3DMark2000). Warum die Karte nicht
    auf Harware läuft weis ich leider auch nicht. Vielleicht klappts ja mit 3D2000. Einfach ausprobieren. 2 Monitore
    mit verschiedenen Frequenzen zum laufen zu bringen wird wohl schwierig werden. Auch hier, einfaach testen.
    Den Reg.-patch mail ich dir zu.
    good luck
    linwin

  7. Probleme mit ATI Radeon VE #6
    Besucher Standardavatar

    Standard

    Servus,

    du hattest mir doch einmal diesen Tip gegeben mit Radeon VE und außerdem die Mail mit dem Anhang des Berichts.
    Könntest du mir nochmal verraten wo du das her hattest?
    Funktioniert leider immer noch nicht mit der Ausgabe auf dem Fernsehr, verstehe aber absolut nicht wieso die das nicht gleich richtig machen? Das normale Bild sehe ich ja aber sobald ich in einem Fenster ein Video laufen lasse sieht man auf dem Fernsehr an dieser Stelle nur nen Schwarzen Fleck!!!
    Wozu brauche ich ne Karte mit TV-Out wenn die nicht mal nen DVD- Film auf den Fernsehr zaubert das ist mir wirklich zu hoch.
    Also wenn du dich nochmal dazu äußern würdest...

    Danke
    Andy

  8. Probleme mit ATI Radeon VE #7

    Standard

    Haste das DVD-Bild denn normal am Monitor am laufen und es klappt nur am Fernseher nicht? Wenn das Ding auch am Monitor nicht läuft, welchen Treiber verwendest Du denn? mit dem Reg.-Problem kenne ich mich nicht aus. Haste vorher vielleicht 'ne NVidia-Karte dringehabt und jetzt einen Treibermix verursacht? Da könnte sowas auftreten... Ansonsten würde ich den Treiber 4.13.7075 empfehlen mit dem 7099 habe ich nur Probs gehabt...
    Hat hier jemand eine Lösung für die Frage, ob man an den verschiedenen Ausgängen (D-Sub / Video) verschiedene Auflösungen einstellen kann. Ich muß die Auflösung auf 800 runterstellen wenn ich DVD am Fernseher gucken will und jedesmal danach meine Ikons auf dem Desktop neu ordnen, wenn ich wieder am Monitor sitze und die 1200er angezeigt haben will...
    Die Hertzzahl macht bei mir keine Probleme, wenn ich in die Anzeigeeigenschaften des Fersehausgangs gehe zeigt er mit 50Hz an, obwohl bei den Grundeinstellungen 85Hz eingestellt sind, da brauche ich nicht dran zu basteln, nur, daß man die Auflösungsstufen nicht verschieden einstellen kann nervt doch erheblich...

    Gruß,
    GD

    PS. bei mir handelt es sich nicht um die 'VE', sondern um die '64 ViVo Retail'

    (Geändert von GigahertzDuron at 18:28 - 11. Juni 2001)


Probleme mit ATI Radeon VE

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.