Probleme mit ATI Treibern...

Diskutiere Probleme mit ATI Treibern... im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi! Diese Probleme hatte ich auch schon mal vor einiger zeit mit meiner alten Hercules 9500Pro und jetzt auch wieder mit meiner neuen Powercolor 9800se. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Probleme mit ATI Treibern... #1
    Fortgeschrittenes Mitglied Avatar von Infineon

    Standard Probleme mit ATI Treibern...

    Hi!

    Diese Probleme hatte ich auch schon mal vor einiger zeit mit meiner alten Hercules 9500Pro und jetzt auch wieder mit meiner neuen Powercolor 9800se.

    Wenn games laufen, bleibt es nach einigerzeit einfach hängen....
    Ich kann aber dann wieder strg-alt-entf drücken und kann z.b. aquamark schließen. Also win kackt net ab....

    Verückterweise ist das damals bei meiner 9500 pro erst aufgetreten, als ich vom omega 2.5.97 auf den damals aktuellen umgestiegen bin.

    Jetzt hab ich mittlerweile den Cat 5.6 und 5.7 sowie den omega 2.5.97 und 2.6.42 versucht...., immer mit dem selben ergebnis.

    Ich habe gerade eben festgestellt, das er den Ram nach dem Fehler von 680 auf 600 (standart) zurück gestellt hatte. Ist doch eigentlich ein zeichen, das vpu-recover eingegriffen hat...., oder???

    Vielleicht hatte ja schon mal einer das pro und kann mir weiterhelfen

    Gruss Inf

    PS: Gerade eben ist er wieder hängen geblieben. Wieder strg-alt-entf gedrück. Dann stand da das ein Fehler aufgetreten ist. Die Datei heisst irgendwas mit "ati2". Mehr konnte ich net lesen bevor der Rechner abgekackt ist...

    HIIIILLLLFFFFFEEEEE

  2. Standard

    Hallo Infineon,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit ATI Treibern... #2
    Hardware - Junkie Avatar von eagle

    Standard

    also,

    besorg dir erstmal driver cleaner ausm netz !
    dann bootest du im abgesichertem modus und entfernst alles was mit ATI zu tuhen hat.
    neu starten im normalem modus und treiber installieren.
    dann sollte wieder alles laufen.

  4. Probleme mit ATI Treibern... #3
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Infineon

    Standard

    DAAAAANNNNKKKKEEEEE für deine Hilfe!!!!!! Hat geklappt.

    Was mich aber sehr verwundert, das ich mit der SE satte 7106 Punkte in 3d mark03 habe wo ich damals mit meiner 9500pro nur 4500 hatte.
    Eigentlich ist die 9500pro doch teilweise sogar schneller?!?!

    Die SE lief in dem Test auf 380/600...., also Standart

    Gruss Inf

    PS: War anscheinend ein fehler....., jetzt sinds knapp 4000

  5. Probleme mit ATI Treibern... #4
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Infineon

    Standard

    Sry für meinen 3 Fach Post aber anders klappt es nicht!!!

  6. Probleme mit ATI Treibern... #5
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Infineon

    Standard

    Hi!

    Das prob is schon wieder da. Bis auf die Benches, bleibt jegliches game hängen und läuft mit viel glück nach ein paar sek. wieder weiter...

    Wenn ich vpu recover ausmache, kackt der Rechner gleich ganz ab.

    Welchen Treiber könnt ihr mir denn aus eigener Erfahrung empfehlen, der wirklich stabil bei games läuft??? Ich bins langsam echt leid....

    Bei CS:S und Q3 dauert es etwas...., in CS:CZ bleibt er gleich nachm start hängen.

    Aktuell benutze ich den Omega 2.6.42. Mit dem Catalyst 5.6 und 5.7 hatte ich es ja auch schon probiert.....

    Liegt es vielleicht daran, das die Treiber zu neu sind????

    Könnte vielleicht ein älterer besser laufen???

    Bitte helft mir !

    Gruss Inf

    PS: Ich glaub es liegt an meinem NT.

    Hier sind die Werte laut Everest:

    +3.3 V 3.18 V

    +5 V 4.81 V

    +12 V 12.93 V

  7. Probleme mit ATI Treibern... #6
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Hmmm - also die 3,3V-Schiene is schon recht schwach, v.a. unter der Voraussetzung, dasse unter Belastung noch weiter einbricht!
    --> Welches NT (genaue Bezeichnung und Ampere-Werte der einzelnen Schienen bitte!) haste denn?!?

  8. Probleme mit ATI Treibern... #7
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Infineon

    Standard

    Hi!

    Isn billig NT. Wundert mich sowieso, was das kann dafür das es vor nem Jahr 11 eus gekostet hat....

    Netzteilbezeichnung: Power Star ATX-400C12-A
    Netzteilleistung: 400 Watt
    Werte:

    3,3V - 20,0A
    5,0V - 40,0A
    12,0V - 18,0A

    Gruss Inf


    PS: Hab mir grad mal n neues Bestellt....

    "Antec SmartBlue 350" Soll angeblich 230Watt combined bei 3.3 und 5 Volt haben. 3.3V - 20A; 5V - 35A; 12V - 16A

  9. Probleme mit ATI Treibern... #8
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Na da dürften die aufgedruckten Werte wohl nich mal die Druckfarbe wert sein...!!!
    --> Hol Dir ´n gescheites so ab 350 Watt - z.B. das hier http://www.geizhals.at/deutschland/a132986.html - wird Dir wohl auch noch fürs nächste Sys reichen, wennde nich ´n Highend-Graka-SLI-Verbund zusammenbaust...!
    --> Keine Kompromisse beim NT - daran hängt "das Leben" Deiner gesamten Hardware, denn ein NT "stirbt" selten allein...!

    Edit: Das Antec is sicher auch OK! Zwar nich so leise, wie Tagan oder BQT - aber dafür hilfts ´n bissel mehr bei der Case-Entlüftung mit. Nur wennde mal aufrüstest, wird damit wohl eher eng, als mit dem o.a. BQT (u.a. wegen fehlendem ATX 2.0 Support!)...


Probleme mit ATI Treibern...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.