Probleme mit Detenator-Treibern

Diskutiere Probleme mit Detenator-Treibern im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo, ich habe folgendes Problem mit den Nvidia Treibern: Sobald ich eine neuere Version als 29.42 verwende wird bei mir im Betriebssystem wenn ich zwischen ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Probleme mit Detenator-Treibern #1
    Newbie Standardavatar

    Standard Probleme mit Detenator-Treibern

    Hallo, ich habe folgendes Problem mit den Nvidia Treibern:
    Sobald ich eine neuere Version als 29.42 verwende wird bei mir im Betriebssystem wenn ich zwischen Fenstern oder in einem Programm die Ansicht wechsle öfters kurz der Bildschirm schwarz (~2sec).
    Ich finde nur leider kein Logik hinter dem Ganzen, aber wenn ich schnell hin und her klicke kann ich mir sicher sein, dass es passiert. Dazu ist es seit ich die neue Version installiert habe auch zu einigen Systemabstürzen gekommen (was mir vorher nie passiert ist).

    Es ist Version 61.77, die ich aktuell verwende (Spiele benötigen leider diese aktuelle Version) und ich glaube es ist ein DirectDraw Problem, da 3D (Spiele) problemlos funktionieren.

    Systemumgebung:
    W2k
    Grafikkarte: Creative 3dBlaster4 MX440
    aktuellste DirectX Version


    hat jemand eine Idee was ich da machen könnte, die FAQ auf der Nvidia Seite ist leider dürftig ...

    danke für eure Tipps, twobeers

  2. Standard

    Hallo twobeers,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit Detenator-Treibern #2
    Senior Mitglied Avatar von wohtan

    Standard

    als erstes bezweifle ich mal das spiele nen bestimmten treiber brauchen ...

    versuch mal kein forceware sondern nen detonator treiber der 46.xx oder 56.xx dürfte der letzte gewesen sein nimm den und teste den ...

    falls es net funktionieren sollte lad dir mal dne 66.xx runter zu finden hier www.guru3d.com ...

    wenn du directx 9.0c net druff hast machs es mal druff ...

  4. Probleme mit Detenator-Treibern #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @wohtan
    ich habe deine Tipps alle probiert (ohne Forceware, neueste Version, DirectX 9.0c ist sowieso drauf), hat leider nichts geholfen, jetzt habe ich noch einen neuen Bug - anstatt der Schaltflächen fürs Minimieren, Maximieren und Schliessen ist ein blaues Kästchen ... :-(

    Ich verstehe nicht wieso der ältere Detonator Treiber funktioniert aber alle neueren nicht (das Spiel benötigt übrigens eine neuer Version als diese 29.42).
    Kann es sein, dass es an irgendwelchen Einstellungen liegt entweder mit dem Treiber oder sonst im BIOS bei den AGP Einstellungen.

    Es muss irgendwas sein, was bei den neueren Treibern nach 29.42 verwendet wird, da nur da die Probleme auftreten.

    Danke für alle Hilfe
    twobeers

  5. Probleme mit Detenator-Treibern #4
    Senior Mitglied Avatar von wohtan

    Standard

    schon mal deine grafikkarte getauscht ... net das bei deiner graka net mehr was hin haut ...

    oder einfach mla windoof neu druff machen ...

    lad dir mal das tool NV hardpage von guru3d.com runter und fix mal deine bildwiederhole frequenz kann sein das es daran liegt...

    mehr fällt mir ansonsten net ein ..

  6. Probleme mit Detenator-Treibern #5
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Öhmm schwieriges Problem!

    Ich rate dir das Tool Driver Cleaner 3.0 an! http://www.drivercleaner.net/

    Das mal drüberlaufen lassen nicht aber ohne vorher den Treiber in der Systensteuerung deinstalliert zu haben. Beim Tool dann Nforce Chipset anwählenen und etwaige Not Found Meldungen ignorieren. Das am besten im abgesicherten Modus. Dann den neuen Grakatreiber installieren!

    Gruß Michl :)

  7. Probleme mit Detenator-Treibern #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Da Problem hatte ich auch (bzw. weiß nicht, ob es mit einem neuen Treiber wieder sein wird). Vor ca. zwei Jahren (als der Detonator 40.nochwas rauskam) hatte ich auch die Probleme (Programme wurden einfach so beendet oder crashten das System, Beispiele waren WinDVD und Bulletproof FTP-Server). Auch mit dem 42.nochwas (42.10?) bestand das Problem noch, dann nahm ich den 31.40, der auch heute noch läuft. Betriebssystem ist immer noch Win98SE.

    Das Problem trat damals mit einer GeForce2Ti auf, besteht aber auch noch mit der GF4Ti-4200, die seit anderthalb Jahren bei mir im rechner steckt.

    Einen neueren Treiber als den 42.nochwas habe ich noch nicht getestet, der 31.40 unterstützt bereits "GF4Ti-4200 mit AGP8x".

  8. Probleme mit Detenator-Treibern #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @an Alle: zuerst einmal danke für Eure Bemühungen.

    So jetzt der Reihe nach:
    @wohtan:
    ich denke die Grafikkarte müsste schon funktionieren, ist schliesslich noch ziemlich neu (ein gutes Jahr) und funktioniert ja mit der Detonator Version 29.42 und in anderen Betriebssystemen (Windows 98SE, Suse Linux) problemlos.
    Windows neu installieren glaube ich bringt auch nichts, ich habe nachdem dieses Problem aufgetreten ist Windows schon neu installiert.

    @Michl:
    das mit dem DriveCleaner habe ich vor der Installation schon durchgeführt, hat leider nichts geholfen.

    Also ihr glaubt nicht, dass es an AGP Einstellungen im Bios oder im Betriebssystem liegen kann.

    lbg, twobeers

  9. Probleme mit Detenator-Treibern #8
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Also ihr glaubt nicht, dass es an AGP Einstellungen im Bios oder im Betriebssystem liegen kann.
    Es gibt im Bios eine Funktion "AGP Fast Write", diese sollte deaktiviert (disabled) sein.

    Probiere den 31.40, der ist bei mir (wie gesagt) stabil und besser als der 29.42.


Probleme mit Detenator-Treibern

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.