Probleme mit Geforce 4200 Ti

Diskutiere Probleme mit Geforce 4200 Ti im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo, ich hab mein Windows neu installiert, aber wenn ich irgendeine Anwendung (ausser icq und Netscape) starten will stürzt der rechner ab. Ich habe den ...



 
  1. Probleme mit Geforce 4200 Ti #1
    Newbie Standardavatar

    Standard Probleme mit Geforce 4200 Ti

    Hallo,

    ich hab mein Windows neu installiert, aber wenn ich irgendeine Anwendung (ausser icq und Netscape) starten will stürzt der rechner ab. Ich habe den Treiber 56.72 installiert und den neusten ab ich auch schon ausprobiert. Hat irgendeiner eine Idee was ich noch machen kann?

  2. Standard

    Hallo AsKaRi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit Geforce 4200 Ti #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Probiere mal den alten 31.40, der läuft bei mir am Besten...

  4. Probleme mit Geforce 4200 Ti #3
    Newbie Standardavatar

    Standard

    kann aber auch an was anderem liegen (Netzteil, Ram)

  5. Probleme mit Geforce 4200 Ti #4
    Newbie Standardavatar

    Standard

    Allso ich als Geforce 4 Ti 4200 Profi,.

    Rate dir einen 4x.xx Treiber zu Instalieren !!

    Hier mal Paar die Ich dir Empfelen würde:

    *) 44.03 ( MSI )
    *) 44.03 ( nVIDIA )
    *) 44.65 ( nVIDIA )
    *) 45.23 ( MSI )

    ( MSI ) => Treiber @ MSI [ Micro System ( Wenn deine Graka @ MSI ist ) ]

    ( MSI ) => Treiber @ nVIDIA [ nVIDIA Corporation ( Am Besten ) ]

    Favoriten: 44.03, 45.23
    __________________________________________________ _______________

    Hast du vieleicht dein System übertaktet ?

    Hast du was verändert @ System vor neuaufsetzen ?

    Neue Hardware ?

    Poste mal deine System, usw, ...
    ================================================== ========

    Meine Karte:

    Habe eine GeForce 4 Ti von MSI @ 64 MB DDR RAM @ AGP 8x
    ________________
    GPU: 250 Mhz
    Speicher: 513 Mhz
    Duall Bios
    Hardwaremonitor
    ________________

    @ Zalman ZM80D-HP VGA-Kühler + Zalman ZM-OP1 Zusatzlüfter


    ===================

    Mein Setings:
    _________________________________________
    GPU: 304 Mhz
    Speicher 640 Mhz
    AGP Takt: 73 Mhz [ Standard: 66 Mhz ]
    AGP Spanung: 1,6 Volt [ Standard: 1,5 Volt ]
    _________________________________________
    @ Bios Modding @ ME

    =========================================

    Benchmark 2001 SE : 13180 Punkte @ Niewo über einer GeForce FX 5700


    mfg gongoscho

  6. Probleme mit Geforce 4200 Ti #5
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    ...und ich als Nvidia-Gott rate dir, :wacko:

    versuch es mal mit dem Nvidia-Treiber V44.03 von http://www.omegadrivers.net/ (findest du dort im Archiv)

    Den Treiber für Win2k/XP kannst du auch direkt hier laden.

    Der Treiber verrichtet auf meiner Ti4200 schon sehr lange gute Dienste und läuft problemlos. Alle höheren Treiber (ab 5x.xx) sind für GeForce FX ausgelegt und können die Ti4200 durchaus bremsen.

    Ich glaube aber, daß es nicht an der Grafikkarte oder den Treibern liegt.

  7. Probleme mit Geforce 4200 Ti #6
    Tastatur Quäler Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard

    Zitat Zitat von mr.sequencer
    Ich glaube aber, daß es nicht an der Grafikkarte oder den Treibern liegt.
    Das denke ich auch, warum sollte deine Grafikkarte normale Programme blocken oder zum absturz bewegen? Wenn es nun nur 3D-Anwendungen währen, würd ich diese These ja noch verstehen, aber so....

  8. Probleme mit Geforce 4200 Ti #7
    Newbie Standardavatar

    Standard

    Stimmt,..

    Hast du die neuesten Updates oben ???

    Schon mal mit virenscaner Probiert ???

    mfg gongoscho

  9. Probleme mit Geforce 4200 Ti #8
    LoQ
    LoQ ist offline
    Hardware Freak Standardavatar

    Mein System
    LoQ's Computer Details
    CPU:
    AMD Athlon 64 X2 4200+ non overclocked
    Mainboard:
    gigabyte k8nsc
    Arbeitsspeicher:
    2x 1GB Kingston Hyper X DDR 400
    Festplatte:
    2x Samsung SP1614N
    Grafikkarte:
    Asus Ax800pro
    Soundkarte:
    Terratec Auron 5.1 fun
    Monitor:
    BenQ FP937s
    Gehäuse:
    Avance Airliner
    Netzteil:
    Antec Neo Power 480W
    Betriebssystem:
    windoof xp SP2 etc.
    Laufwerke:
    das übliche, also 1x DVD Brenner und CD Brenner

    Standard

    poste dein system!!!!!!!!!!


Probleme mit Geforce 4200 Ti

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.