Probleme mit Geforce 7600gs ?

Diskutiere Probleme mit Geforce 7600gs ? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi, ich hab mir einen neuen Rechner mit den unter Mein System gelisteten Daten. So nun zu meinem Problem. Das System läuft in der Basisfunktionalität ...



 
  1. Probleme mit Geforce 7600gs ? #1
    Newbie Avatar von baghira

    Mein System
    baghira's Computer Details
    CPU:
    Intel Core 2 Duo E6550 2,33GHz
    Mainboard:
    Asus P5N32-E SLI Plus nForce 650i
    Arbeitsspeicher:
    2 x 1024 MB DDR2 Infineon/Quimonda
    Festplatte:
    Samsung Spinpoint HD401LJ/HD403LJ 400GB SATA-II
    Grafikkarte:
    ASUS EN7600GS SILENT
    Netzteil:
    Enermax Liberty 400W
    Betriebssystem:
    Windows XP Professional

    Standard Probleme mit Geforce 7600gs ?

    Hi,

    ich hab mir einen neuen Rechner mit den unter Mein System gelisteten Daten.

    So nun zu meinem Problem. Das System läuft in der Basisfunktionalität gut. Problem beim Spielen von WOW sind die FPS so zwischen 15 und 2 bei hoher und 30 und 15 bei ganz niedriger Anforderung. Ein Test mit 3dMark hat ergeben das mein gesamtsystem 600 Punkte hat. Das is angeblich im vergleich mit vergleichbaren Rechner seeeeehhhhhrrrrr wenig (Ich kenn mich da nich so aus aber Andere test haben gesagt das die Garfikkarte so bei 3000 sein müsste)

    Ich hab schon folgendes Probiert:
    BIOS: Da konnte man ne einstellung ändern von PCI auf PCI-E.(nachdem ein testspiel vom Hersteller ne Fehlermeldung hatte es liefe bloß im PCI-Modus)
    Windows XP: Neues DirectX 9.0c und neue Grafikkartentreiber sowohl von Asus als auch direkt von NVidia ausprobiert.

    Ich hab in nem anderen Beitrag hier im Forum gelesen das das Netzteil schuld sein kann. Und in nem anderen Forum das die Karte in den ersten Versionen nen extra-STromanschluss hatte. meine hat aber keinen.

    Kann es vielleicht schlicht am netzteil liegen? Oder hat noch jemand ne Idee was ich ausprobieren kann. ich wollte die eigentlich heute schon zurückbringen weil ich dachte sie is kaputt. Vor allem weil so ein Tool von Nvidia immer behauptet sie wäre 100 Grad (im idle modus) warm. allerdings hab ich fast den verdacht das er da irgendwie Fahrenheit hinschreibt obwohl die anzeige angeblich in celsius is.

    Hoffe jemand weiss hier Rat.

    Bis dann

    baghira

  2. Standard

    Hallo baghira,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit Geforce 7600gs ? #2
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    600 punkte bei 3dquark sind tatsächlich viel zu wenig. Fühl einfach mal vorsichtig am/über GrakaKühlkörper , sollte der chip tatsächlioch 100° C Heiß sein kann es die Karte verlangsamen. (7600gs = passiv gekühlt ?)

    Tool #1 The Guru of 3D Download Section

    Riva tuner, damit kannst du die GPU Temperatur und Frequenzen deiner graka auslesen (Hardware monitoring), starte bei aktiviertem Monitoring mal eine 3 d anwendung und schau nach ob die GPU frequenz vom 2d auf den 3 d modus wechselt, d.h. die frequenz höher wird

    Tool #2 Lavalys - Comprehensive IT Security and Management

    Everest Ultra Trial

    Zeigt ziemlich alles über deinen Pc an

    Interessant : CPU taktung, temperatur, Netzteil spannungen , Ram-taktung

  4. Probleme mit Geforce 7600gs ? #3
    Newbie
    Threadstarter
    Avatar von baghira

    Mein System
    baghira's Computer Details
    CPU:
    Intel Core 2 Duo E6550 2,33GHz
    Mainboard:
    Asus P5N32-E SLI Plus nForce 650i
    Arbeitsspeicher:
    2 x 1024 MB DDR2 Infineon/Quimonda
    Festplatte:
    Samsung Spinpoint HD401LJ/HD403LJ 400GB SATA-II
    Grafikkarte:
    ASUS EN7600GS SILENT
    Netzteil:
    Enermax Liberty 400W
    Betriebssystem:
    Windows XP Professional

    Standard Lizenzbedingungen akzeptiert

    Hi,

    nachdem ich sie jetzt gestern eigentlich umtauschen wollte, was ich nich geschafft hab, hab ich sie noch mal eingebaut und etwas in den Einstellungen gefunden, nämlich einen Teil für den ich noch die Lizenzbedingungen akzeptieren musste.

    Und jetzt zeigt die Temperaturanziege plötzlich 60°C im Idle und 77°C im Betriebszustand an. WOW läuft jetzt plötzlich mit ca 30 fps. und 3DMark gibt mir jetzt ca 1600 Punkte. Is zwar laut Vergleich immer noch nich so toll aber deutlich besser.

    Verstehen tu ich das nich, aber ich werd auf jeden Fall noch die empfohlenen Sachen ausprobieren um vielleicht noch ein paar Macken zu finden.

    Falls noch jemand Vorschläge hat wo ich noch was ändern kann, immer her damit!

    Bis dann

    baghira


Probleme mit Geforce 7600gs ?

Besucher kamen mit folgenden Begriffen auf die Seite:

temperatur der grafikkarte 7600gs unter xp auslesen

wow 7600 gs

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.