Probleme mit RADEON 9800 Pro

Diskutiere Probleme mit RADEON 9800 Pro im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Erstmal schönen Dank, dass ihr euch Zeit für meine Probleme nehmt. Wenn ihr einen Lösungsansatz habt, wäre iche uch sehr dankbar, wenn ihr mir helfen ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Probleme mit RADEON 9800 Pro #1
    Newbie Standardavatar

    Standard Probleme mit RADEON 9800 Pro

    Erstmal schönen Dank, dass ihr euch Zeit für meine Probleme nehmt. Wenn ihr einen Lösungsansatz habt, wäre iche uch sehr dankbar, wenn ihr mir helfen würdet. So, nun zum Problem:

    Ich habe seit eineinhalb Jahren einen eigenen PC mit fplgenen Komponenten:
    AMD Athlon XP 2800+
    1 GB RAM (2x 512; einen zu weinachten Nachgerüstet)
    RADEON 9800 Pro von Sapphire mit 256 MB Speicher
    ASRock K7S8XE (Mainboard)

    Seitdem ich meinen PC habe, stürzt er IMMER einmal ab, so eine Viertelstunde nachdem ich ihn angemacht habe. Aber auch NUR wenn ich ein Programm laufen hab. Nach dem Absturz lief er dann meistens normal. Doch in letzter Zeit stürzt er auch so öfters ab. Manchmal kommt dann eine MS Fehlermeldung ("Das System wird nach einem schwerwiegendem Fehler wieder ausgeführt" o.ä.) und wenn ich Fehlerbericht senden klicke findet er keine Lösung. Außer einmal, da stand was von HP Memory Sonstwat.
    Allerdings kommt auch öfters eine Fehlermeldung von ATI: " Der Bildschirmtreiber wurde zurückgesetzt, da er nichtmehr auf die Befehle des VPU Recovers reagierte" (Oder ungekehrt). Allerdings kann ich ATI keinen Fehlerbericht schicken. Ein Freund hat mir einmal einen ARtikel aus einem anderen Forum gegeben, wo daztu gesagt wurde, wenn man SP2 hat kann man den VPU Recover ausstellen. Wollte ich natürlich auch ausprobieren, aber ich konnte SP2 nicht installieren, weil er meinte mein Kernel (Meine Kerneldatei?) sei nicht von MS. Ist das überhaupt möglich? Ich hatte nie ein anderes Betriebssystem als MS. Ich bin mir sicher, das Problem ist die Grafikkarte...

    Vielen Dank für eure Antworten im Voraus,

    Toffi

    PS: Ich hab natürlich den neusten Catalyst (ATI Treiber) installiert...
    PPS: Ich habe meinen PC zusammenstellen lassen, und hatte ihn schon zweimal beim Händler, aber die haben nie das Problem behoben....

  2. Standard

    Hallo Toffiwesen,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit RADEON 9800 Pro #2
    Computer - Papst Avatar von BassBoXX

    Standard

    ähhh, schonmal Win neu gemacht?

  4. Probleme mit RADEON 9800 Pro #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Du meinst installiert? Ja, auch schon formatiert den PC...

    Toffi

  5. Probleme mit RADEON 9800 Pro #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hab keine Edit Butten gefunden *gg
    Aber mir is gerade eingefallen:
    ich hatte meine pc formatiert und alles, BEVOR ich SP2 installierein wollte. Außerdem hatte ich bevor ich SP2 installieren wollte Style XP druff. Kann das den Kernel verändern?

    Toffi

    PS: da war kein Editbutten weil ich ausgeloggt war

  6. Probleme mit RADEON 9800 Pro #5
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    ... kann alles sein...

    ABER: Welches Netzteil Du hast, wäre meine erste Frage!

  7. Probleme mit RADEON 9800 Pro #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ähm, war im gehäuse mit bei. 400 Watt. ich versuch mal irgendwo wat zu finden wat das für einer is, weis einer wo das stehen könnte?

    toffi

    PS: entschuldigt unpräzise antworten. ich kenn mich mit hardware eher weniger aus...

  8. Probleme mit RADEON 9800 Pro #7
    Senior Mitglied Avatar von Onleini

    Mein System
    Onleini's Computer Details
    CPU:
    Intel Core2Duo E6750 @ 3,2GHz
    Mainboard:
    MSI P35 Neo2-FR
    Arbeitsspeicher:
    6144MB Corsair&OCZ
    Festplatte:
    640GB WD Black, 2,5TB WD Green
    Grafikkarte:
    XFX GeForce 8800GT "XXX" mit AC Accelero S1
    Soundkarte:
    Soundblaster X-Fi Music
    Monitor:
    IIyama E2003WSV-B1
    Gehäuse:
    Coolermaster CM690
    Netzteil:
    BeQuiet P6 Pro 530Watt
    Betriebssystem:
    Win7 Business
    Laufwerke:
    Toshiba HD-DVD-ROM & LG DVD-Brenner

    Standard

    Das Problem kenn ich, hatte ein Kumpel von mir auch schon. Die Kombination von ATI AGP 8x Karten mit dem Asrock K7S8XE kann zu genau dem oben beschriebenen Problem führen. NVidias funktionieren hier einwandfrei.

    Eventuell hilft es wenn du den AGP-Mode im BIOS auf 4x stellst.
    Hier sind noch ein paar tips dazu: http://www.computerbase.de/forum/arc...ex.php/t-67980

    Wenn das nicht klappt wirst du wohl vor der selben Entscheidung stehen wie ein Kumpel von mir: Neues Board oder neue Graka...

    Gruß
    Onleini

  9. Probleme mit RADEON 9800 Pro #8
    Volles Mitglied Avatar von Bazinaut

    Mein System
    Bazinaut's Computer Details
    CPU:
    Intel Core 2 Duo E6400
    Mainboard:
    Gigabyte GA-965P-DS4
    Arbeitsspeicher:
    2*1024MB G.Skill PC800 GBNR + 2*1024MB MDT PC800
    Festplatte:
    Samsung SP2504C + Samsung HD200HJ
    Grafikkarte:
    ECS 8800GT passiv
    Soundkarte:
    Creative X-Fi "Extreme Music"
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Thermaltake Kandalf
    Netzteil:
    Enermax Modu82+ 525W
    Betriebssystem:
    Vista 64bit
    Laufwerke:
    DVD Brenner NEC 3500

    Standard

    genau das problem hatte ich mit einer 9800pro und AGP 8x auf meinem MSI board.also unbedingt mal auf AGP 4x im BIOS stellen.wenns dort keine einstellung dür den AGP modus gibt kannst du das auch im catalyst machen.


Probleme mit RADEON 9800 Pro

Besucher kamen mit folgenden Begriffen auf die Seite:

graphikprobleme amd radeon 9800

asrock k7s8xe hd200hj

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.