Probleme mit einer TI4200

Diskutiere Probleme mit einer TI4200 im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo zusammen, I ch versuche gerade verzweifelt eine Geforce4 TI4200 Albatron Medusa in ein Asrock P4I65G I865G MATX Sockel S478 Mainboard einzubauen. Ich bekomme sie ...



 
  1. Probleme mit einer TI4200 #1
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard Probleme mit einer TI4200

    Hallo zusammen,

    Ich versuche gerade verzweifelt eine Geforce4 TI4200 Albatron Medusa in ein
    Asrock P4I65G I865G MATX Sockel S478 Mainboard einzubauen.
    Ich bekomme sie einfach nicht installiert. Immer Treiberfehler.
    Ich hab schon detonator 40.72 und 41.03 probiert.
    No Chance.

    Immer bei der hardwareinstallation sind Fehler aufgetreten.
    Ich hab auch schon mit drivercleaner sowohl nvidia als auch vorhanden ATI treiber gelöscht.

    BS ist XP pro sp2

  2. Standard

    Hallo puhbaer36,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit einer TI4200 #2
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Schon mal die Treiberversion 44.03 oder 45.23 ausprobiert? Waren die letzten Treiber für die GeForce4 Serie.

  4. Probleme mit einer TI4200 #3
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Nein, habe ich noch nicht.

    Mittlerweile habe ich, kein Erfolg.
    Der Rechner lief auch schon einmal ein Jahr lang ohne Probleme mit der geforce4
    mit dem nVidia treiber 93.xx .

    Ich weiß nicht, wie mein schwager das hinbekommen hat, aber auf einmal nimmt das XP die Karte überhaupt nicht mehr an, egal was für einen Treiber ich installiere oder deinstalliere.

    Immer am Ende in der Systemsteuerung nur dieses blöde gelbe Ausrufezeichen und der Spruch beim installieren ist ein fehler aufgetreten

  5. Probleme mit einer TI4200 #4
    Hardware - Kenner Standardavatar

    Standard

    Hast nüscht im Bios geändert? Vieleicht hat dein Schwager damals andere Chipsatztreiber genommen als du jetzt. Woanders geht sie?

  6. Probleme mit einer TI4200 #5
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    Er hat ja ein Bild.
    Seitdem ich den Treiber mit Drivercleaner gelöscht habe, muß er bei jedem Starten den Treiber neu einlesen.
    Aber leider mit immer mit dem selben Ergebnis.
    Dem gelben Ausrufezeichen und dem Hinweis, das bei installation ein Fehler aufgetreten ist.

    der 45.23 ist ja sogar whql(oder so zertifiziert).

    Nein, ins Bios gehen die nicht.
    Und den rechner hab ich zusammen gestellt.
    ich geb die Rechner auch dann erst raus, wenn alle gelben Fragezeichen eliminiert sind.(also alle Treiber vorhanden sind)
    Nicht so wie manche Geschäfte, die einen halbfertig installierten Rechner ausliefern.

  7. Probleme mit einer TI4200 #6
    Newbie Standardavatar

    Mein System
    Dernadios's Computer Details
    CPU:
    Intel CORE DUO 2 6750
    Mainboard:
    GIGABYTE P35 DS4
    Arbeitsspeicher:
    Corsair TWIN2X2048-5400C4
    Festplatte:
    2x Samsung SP2504C im RAID 0, Samsung HD401LJ und 80 GB im externen 2,5" Gehäuse
    Grafikkarte:
    XFX NVIDIA GeForce 7950 GT 512MB DDR3 HDCP
    Soundkarte:
    Onboard
    Monitor:
    Samsung SyncMaster 226BW
    Gehäuse:
    Chieftec Dragon
    Netzteil:
    ENERMAX Liberty 500W
    Betriebssystem:
    WINDOWS XP Prof.

    Standard

    Probier doch mal den Treiber der bei der Karte dabei war aus

  8. Probleme mit einer TI4200 #7
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    das war der 40.xx .
    ist auch schon passiert.


Probleme mit einer TI4200

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.