Probs mit neuer Radeon 9800 Pro

Diskutiere Probs mit neuer Radeon 9800 Pro im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Na Du hast ja auch ne Geforce :))) Ich nicht mehr. Hatte gestern auch noch ne TI4400. Ach menno......



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 27
 
  1. Probs mit neuer Radeon 9800 Pro #9
    Senior Mitglied
    Threadstarter
    Avatar von Dein Vater

    Standard

    Na Du hast ja auch ne Geforce :))) Ich nicht mehr. Hatte gestern auch noch ne TI4400. Ach menno...

  2. Standard

    Hallo Dein Vater,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probs mit neuer Radeon 9800 Pro #10
    Hardware - Kenner Avatar von ..::]dkONE[::..

    Mein System
    ..::]dkONE[::..'s Computer Details
    CPU:
    Intel Pentium E5300
    Mainboard:
    Gigabyte GA-EP45-UD3LR
    Arbeitsspeicher:
    GEIL 4 GB DDR2-RAM PC800 CL4 2x2GB KIT ULTRA 2
    Festplatte:
    Samsung Spinpoint F3 HD103SJ
    Grafikkarte:
    ATI Radeon X800
    Soundkarte:
    Realtek ALC888 (HD-Audio)
    Monitor:
    LG Flatron L227WT
    Gehäuse:
    Chieftec 601
    Netzteil:
    beQuiet BQT P4370W
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    Toshiba SD-M1612 @ J808 (RPC1)
    Sonstiges:
    LG GSA-4167B @ DL13 (RPC1)

    Standard

    Originally posted by Dein Vater@25. Okt. 2003, 00:53
    Na Du hast ja auch ne Geforce :))) Ich nicht mehr. Hatte gestern auch noch ne TI4400. Ach menno...
    Na und, darf ich dann nicht mehr helfen oder wie? :8 Habe ich da was verpasst? :2

  4. Probs mit neuer Radeon 9800 Pro #11
    Senior Mitglied Avatar von Sebastian-Registriert

    Mein System
    Sebastian-Registriert's Computer Details
    CPU:
    Core 2 Duo E8400 @ 4173,5 MHz
    Mainboard:
    Gigabyte GA-EP45-UD3R
    Arbeitsspeicher:
    8192MB DDR2RAM Corsair Dominator 1066 MHz
    Festplatte:
    1 x 1TB WD Black 2 x 500GB WD Green
    Grafikkarte:
    MSi Gtx 560 TI OC
    Soundkarte:
    Onboard
    Monitor:
    Belinea 17"
    Gehäuse:
    Thermaltake V9
    Netzteil:
    Corsair 550W
    Betriebssystem:
    Win 7 Ultimate

    Standard

    okay,

    Treiber *****?

    MFG seb

  5. Probs mit neuer Radeon 9800 Pro #12
    Senior Mitglied
    Threadstarter
    Avatar von Dein Vater

    Standard

    was ist das denn für eine Antwort? "Treiber-*****"? *lol* klarich könnts auch nochmal mit dem 3.7er probieren. Der soll ja auch schneller sein....

  6. Probs mit neuer Radeon 9800 Pro #13
    Forum Stammgast Standardavatar

    Standard

    Im 3.8er Treiber hat ATI einige "Optimierungen" eingebaut (wie auch Nvidia in ihren Treibern). Evtl. mag es daran liegen.

    Haste für q3 und die anderen Games jeweils den neuesten Patch draufgezogen? Die wirken manchmal Wunder :)

  7. Probs mit neuer Radeon 9800 Pro #14
    Senior Mitglied Avatar von Sebastian-Registriert

    Mein System
    Sebastian-Registriert's Computer Details
    CPU:
    Core 2 Duo E8400 @ 4173,5 MHz
    Mainboard:
    Gigabyte GA-EP45-UD3R
    Arbeitsspeicher:
    8192MB DDR2RAM Corsair Dominator 1066 MHz
    Festplatte:
    1 x 1TB WD Black 2 x 500GB WD Green
    Grafikkarte:
    MSi Gtx 560 TI OC
    Soundkarte:
    Onboard
    Monitor:
    Belinea 17"
    Gehäuse:
    Thermaltake V9
    Netzteil:
    Corsair 550W
    Betriebssystem:
    Win 7 Ultimate

    Standard

    Originally posted by Dein Vater@25. Okt. 2003, 01:11
    was ist das denn für eine Antwort? "Treiber-*****"? *lol* klarich könnts auch nochmal mit dem 3.7er probieren. Der soll ja auch schneller sein....
    Hi,

    Ich wusste das dieser WERTVOLLE BEITRAG dich begeistern würde. :)
    Abe rich mein wieso immer so viel schreiben. Bringt auch nix. Treiber ***** heisst:

    probier mal den neusten Treiber aus vielleicht sind dort irgendwelche bugs, oder sonstige Fehler behoben worden.

    Mfg Seb

  8. Probs mit neuer Radeon 9800 Pro #15
    Senior Mitglied
    Threadstarter
    Avatar von Dein Vater

    Standard

    Logo, Games sind immer auf den neuesten Stand gepatcht. Hab jetzt den 3.7er drauf. Der gefällt mir sehr viel besser. Naja wann spielt man schonmal UT, oder? :)) Ich hoffe ja, dass bald die Prozessorpreise für P4s und Canterwood-Boards richtig in den Keller gehen. Hab zwar auch schon 5600 Punke im 3D-Mark 2003 (vorher 1200, hehe) aber DOOM3 wollt ich schon gern mit mehr als 10 fps spielen *gg*

  9. Probs mit neuer Radeon 9800 Pro #16
    Junior Mitglied Standardavatar

    Standard

    Hi!

    Versuchs doch mal so...

    Geh doch mal in den Gerätemanager und deinstallier die "2" Radeon Karten - nicht neu starten. Danach gehst Du ins Softwaremenü und deinstallierst da die Treiber - nicht neustarten.

    Jetzt Dateisuche wählen auf C und als Suchbegriffe:

    ati*.inf
    atii*.dll
    atii*.vxd

    eingeben und das evtl. gefundene alles löschen - neustarten.

    Bei der Hardwareerkennung die Installation der Treiber abbrechen und regedit ausführen.

    Dann nach "ATI Technologies" suchen und alle Eintrage in der Registry (sofern noch vorhanden) löschen.

    Wenn Du vorher ne Geforce drin hattest vielleicht auch da alle Treiberleichen entfernen, sofern vorhanden.

    Im Bios Fast Writes und die Caching Optionen deaktivieren.
    Jetzt halt nochmal die Treiber frisch installieren.

    Ich würde die Treiber von Omega nehmen, die laufen bei mir super!

    Wenn das alles nicht hilft würde ich Dir mal empfehlen Dein Betriebssystem neu aufzusetzen. Und als erstes Chipsatztreiber, DirectX 9.0b und dann die Grafikkartentreiber zu installieren. Dann gleich mal die Games testen, die bei Dir solche Probleme machen.

    Vielleicht klappts ja so...

    Key


Probs mit neuer Radeon 9800 Pro

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.