Probs mit Radeon 9700 Treiber ?!?

Diskutiere Probs mit Radeon 9700 Treiber ?!? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo !! Hab vor kurzem eine Radeon 9700 (Club 3D) in meinem Rechner eingebaut. Davor habe ich mit DriverCleaner den Treiber der alten GF4 4200 ...



 
  1. Probs mit Radeon 9700 Treiber ?!? #1
    Junior Mitglied Standardavatar

    Standard

    Hallo !!

    Hab vor kurzem eine Radeon 9700 (Club 3D) in meinem Rechner eingebaut. Davor habe ich mit DriverCleaner den Treiber der alten GF4 4200 Ti entfernt, da dies empfohlen wurde.

    Jetzt hab ich das Problem, dass die Bildschirmanzeige schon beim Hochfahren vertikal zusammengezogen ist. Sobald das Desktop erscheint ist es fast immer der Fall, dass dieses auch zusammengzogen ist und leicht flimmert, obwohl der Monitor auf 100 Hz eingestellt ist, was er auch anzeigen kann. Das Bild sieht aber so aus, als wären es nicht die 100 Hz, sondern 60 oder so.

    Wenn ich den Computer nochmal starte ist die Anzeige beim Desktop so wie sie sein soll. Beim 2. Mal hat es bisher immer geklappt. Der Bootvorgang wird aber trotzdem zusammengezogen dargestellt. Erst beim Laden der Einstellungen des Windows-Desktop schaltet er auf die richtige Bildschirmanzeige um (beim 2. Booten meistens).

    Ich habe bei der Erstinstallation den mitgelieferten Treiber verwendet. Danach hab ich dann den aktuellen Catalyst 3.5 und die aktuelle ATI Treiber Anzeige Software aufgespielt.

    Kennt jemand das Problem? Bei der GF4 4200 hatte ich nie eine so zusammengeschobene Bildschirmanzeige, auch nicht beim Startvorgang ?!?

    Thx
    cu, mudde

  2. Standard

    Hallo mudde,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probs mit Radeon 9700 Treiber ?!? #2
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    was für ein betriebssystem haste du drauf.

  4. Probs mit Radeon 9700 Treiber ?!? #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    System:

    1800+, 1GB RAM, WinXP SP1

  5. Probs mit Radeon 9700 Treiber ?!? #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hast du DirectX mal neuinstalliert ?

    Evtl. mal im abgesicherten Modus booten und den Catalyst von dort aus neu installieren.

  6. Probs mit Radeon 9700 Treiber ?!? #5
    Senior Mitglied Avatar von Garfield

    Standard

    ..Moin !

    ..blöde Frage:

    ..du hast nicht zufällig den TV-OUT Stecker drinne ?

    ..das mit dem "zusammengezogenen Bild " im DOS ist eigentlich NORMAL wenn der TV-OUT Stecker in der Karte steckt, weil die Karte dann auf 50Hz läuft, erst im Windoof schaltet sie den Desktop um...deswegen kommt es nach einer Treiber neuinstallation meistens zu einem zusammengequetschten, flimmernden Bild.

    ..einfach in den Treiberoptionen unter ANZEIGE für den Desktop nochmal die richtige Hz-Zahl einstellen, dann geht´s ...ich hab leider die Erfahrung gemacht, das die ATI Treiber in DIESER Beziehung etwas "eigen" sind, und manchmal die Einstellung erst nach dem 2-3 Neustart "fressen" ...warum auch immer ?! :8



    ..mfg, Garfield

  7. Probs mit Radeon 9700 Treiber ?!? #6
    Foren-Guru Standardavatar

    Standard

    ja das problem hatte ich letztens auch iss aber ganz einfach!
    du musst natürlich im treiber auf 100 hz stellen und dann noch zusätzlich im treiber bei der TV OUT funktion!!!!! den monitor auch auf 100 hz stellen!
    sonst kannst du vorn im treiber einstellen was du willst und er macht immer nur 60 hz!
    sorry das ich es so ungenau beschreibe aber ich habs grad nicht vor augen (anderer rechner)!
    auf jedenfall gibt es bei der tv out seite im treiber eine option....!

    ich hoffe du findest es!
    welchen catalyst hast du drauf 3.5 ?!

    grüsse

    ella


Probs mit Radeon 9700 Treiber ?!?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.