Radeon 9600 Pro mit GA-8IPE1000-G spinnt

Diskutiere Radeon 9600 Pro mit GA-8IPE1000-G spinnt im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute! Folgendes: Ich habe mir kürzlich ein neues MB, neuen Prozi sowie neue RAM gekauft. Den rest habe ich aus meinem alten System genommen. ...



 
  1. Radeon 9600 Pro mit GA-8IPE1000-G spinnt #1

    Standard Radeon 9600 Pro mit GA-8IPE1000-G spinnt

    Hallo Leute!

    Folgendes:
    Ich habe mir kürzlich ein neues MB, neuen Prozi sowie neue RAM gekauft. Den rest habe ich aus meinem alten System genommen.

    Nun habe ich die neue Kiste zusammengebaut:
    Intel P4 2.8GHZ HT - neu
    Gigabyte GA-8IPE1000-G - neu
    1GB Kingston DDDR - neu
    Hercules Radeon 9600 Pro - ausm alten System

    Aber sobald ich der Kiste Strom gebe (also den Netzschaltzer einschalte) startet die Kiste sofort, ohne jemals den normalen Power-Schalter betätigt zu haben. Es kommt allerdings kein Bild am Monitor.
    Und ausschalten kann ich auch nicht am normalen Schalter.


    Warum die Kiste startet weiss ich: Es liegt an der Radeon 9600 Pro.
    Mit jeder anderen Graka geht es, sei es eine GeForce 2 oder sonst was.

    Gut dacht ich mir: Die Radeon ist im *****.
    Kann aber gar nicht sein, da sie ja in meinem alten System noch einwandfrei funktionierte.
    Also Karte genommen zu nem Kumpel. Und funktioniert. Also ist die Graka ja nicht beschädigt.



    Hat jemand ne Idee woran es liegen kann? Das Board ist AGP 8x und die Graka auch.

  2. Standard

    Hallo overreaction,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Radeon 9600 Pro mit GA-8IPE1000-G spinnt

Besucher kamen mit folgenden Begriffen auf die Seite:

AGP 8x GA-8IPE1000-G

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.