Ratschläge zu AGP-Grafikproblemen erwünscht

Diskutiere Ratschläge zu AGP-Grafikproblemen erwünscht im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo Forum, dies ist mein erster Beitrag hier und ich hoffe, mir kann wer helfen Ich habe in der letzten Woche einige neue PC-Komponenten verschraubt. ...



 
  1. Ratschläge zu AGP-Grafikproblemen erwünscht #1
    Newbie Standardavatar

    Standard Ratschläge zu AGP-Grafikproblemen erwünscht

    Hallo Forum,
    dies ist mein erster Beitrag hier und ich hoffe, mir kann wer helfen

    Ich habe in der letzten Woche einige neue PC-Komponenten verschraubt. Auf mein neues ASRock Dualsata939 kam meine neue CPU, ein Singlecore Athlon64 4000x Toledo. Weiterhin sind zwei alte DDR400 Ram-Riegel á 512 MB und eine GeForce6600GT von Galaxy in der Kiste. Das Gehäuse inkl. Netzteil ist ebenfalls neu für mich, allerdings gebraucht gekauft. Das Netzteil ist von Seasonic (?) und hat 350 Watt. Als OS hab ich Win XP Pro SP2 inkl. aller weiteren sicherheitsrelevanten Updates frisch installiert.
    Ich habe nach dem Einbau das Bios geupdatet, den Uli AGP Treiber drauf geknallt, DirectX9c installiert, den aktuellen Nvidia Treiber installiert und wollte dann mal was zocken. Leider bekam ich zwar Ton, aber das Bild blieb schwarz. Ich hatte lediglich ab und zu Grafik-Fragmente auf dem Bildschirm gehabt, wie z.B. Menuebeschriftungen, nachdem das schwarz gebliebene Intro abgelaufen war. Ton ist aber dabei.
    Danach habe ich einen anderen Nvidia Treiber getestet und, nachdem das nix änderte, auch andere Bios Versionen drauf gespielt und diese mit verschiedenen Nvidia Treibern ausprobiert. Hat leider alles nix gebracht.
    Merkwürdigerweise kommen diese Grafikgehler nur bei moderneren Spielen vor. Bei Black and White 2 blieb der Bildschirm schwarz, bei Elder Scrolls: Oblivion ebenfalls, genau wie beim 3dMark 2006. Hingegen funktionierte Splinter Cell: Chaos Theorie zum Beispiel einwandfrei.
    Da ich wirklich kein Bios-Experte bin denke ich mir, dass ich im Bios vielleicht nicht alles korrekt eingestellt hab. Die meisten Einstellungen hab ich auf default gelassen, nur hab ich dem Bios gesagt, dass mein Hauptgraphikdingens AGP ist und die Karte 128MB und nicht 64 hat.

    So, das ist soweit mein Problem. Ich hoffe, ich habe keine wichtigen Infos vergessen und mir kann wer helfen
    Vielen Dank schon mal,
    gruß, mireri

    PS: Die Graka ist was älter und hat auf meinem alten MoBo mit der alten CPU wunderbar funktioniert und auch o.g. Software ohne Mucken dargestellt.

  2. Standard

    Hallo mireri,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ratschläge zu AGP-Grafikproblemen erwünscht #2
    Hardware - Kenner Avatar von MIAFRA

    Standard

    350 Watt sind bei dem Sytem nicht wirklich viel...

    Ich würd auf jeden Fall mal testen, ob die Fehler bei einem stärkeren Markennetzteil auch auftreten...

    davon abgesehen - im BIOS stellst du nirgends ein wieviel RAM die Grafikkarte hat....

  4. Ratschläge zu AGP-Grafikproblemen erwünscht #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke schon einmal für deine Antwort :) Ich werd mal schauen, ob ich mir irgendwo ein stärkeres Netzteil besorgen kann und teste es dann mal damit.

    Und zu der Bios-Verhaspelung: wie gesagt, Bios ist nicht mein Haupteinsatzgebiet ;)

  5. Ratschläge zu AGP-Grafikproblemen erwünscht #4
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    DarkSea's Computer Details
    CPU:
    AMD Athlon 64 3500+
    Mainboard:
    Gigabyte GA-K8NSC-939
    Arbeitsspeicher:
    2*512 MB Corsair DDR-Ram, 400 Mhz, Dualchannel
    Grafikkarte:
    Radeon X800 XL
    Netzteil:
    Seasonic S12-380W
    Betriebssystem:
    Windows XP, SuSE Linux 10.1

    Standard

    Ähm... Also normalerweise, wenn das Netzteil nicht defekt o.ä. ist, sind 350 Watt bei einem solchen Markennetzteil mehr als genug...

    Testen kannst du es natürlich und mir fällt grad auch nicht wirklich ein, woran es liegen könnte, aber naja....

    Und die Art der Fehler klingt für mich irgendwie auch nicht nach zuwenig Leistung vom Netzteil...

    Du könntest mal Everest runterladen und unter "Computer -> Sensoren" gucken, was für Spannungen das Netzteil wirklich liefert...

  6. Ratschläge zu AGP-Grafikproblemen erwünscht #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Das Problem ist gelöst :) Ich bekam den Tipp, alle MoBo und GraKa Treiber zu deinstallieren und in einer bestimmten Reihenfolge erneut zu installieren. Und tatsächlich, nun läuft alles wie gewünscht :)
    Danke auch für eure schnellen Ratschläge :)

  7. Ratschläge zu AGP-Grafikproblemen erwünscht #6
    Hardware Freak Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    @ BIOS - Wenn du nicht zusätzlich so wie ich noch eine PCI-Graka drin hast würde ich den Primären Grafik "Dingens" auf PCI lassen und die vermutlich gemeinte AGP Aperture Size ändert wie schon von MIAFRA gesagt nichts am RAM der Graka, sondern besagt, wieviel die Grak von deinem RAM mitnutzen darf. 128MB sind da schon recht.

  8. Ratschläge zu AGP-Grafikproblemen erwünscht #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    @*ToNKeY*:
    Danke für die Hinweise :)
    In welchem Verhältnis sollte die AGP Aperture Size denn zum RAM stehen, damit sie sich gut stehen? So für die Zukunft frag ich mal; man lernt ja nie aus :)

  9. Ratschläge zu AGP-Grafikproblemen erwünscht #8
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    DarkSea's Computer Details
    CPU:
    AMD Athlon 64 3500+
    Mainboard:
    Gigabyte GA-K8NSC-939
    Arbeitsspeicher:
    2*512 MB Corsair DDR-Ram, 400 Mhz, Dualchannel
    Grafikkarte:
    Radeon X800 XL
    Netzteil:
    Seasonic S12-380W
    Betriebssystem:
    Windows XP, SuSE Linux 10.1

    Standard

    Hm, im Prinzip macht das nicht viel Unterschied... bestimmt nur, wieviel von deinem Ram benutzt werden darf, falls dein Grafikspeicher voll ist....
    Bei ne 128er Karte machst du mit 128MB nichts falsch, würde es so lassen.... Bei meiner 256er hab ichs jetzt auf 64 runtergestellt...


Ratschläge zu AGP-Grafikproblemen erwünscht

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.