RX9800pro nach 4 Tagen kaputt

Diskutiere RX9800pro nach 4 Tagen kaputt im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Zitat von Alex1891 was mich noch verwirrt ist die Tatsache, dass die zweite Grafikkarte genau auf dieselbe Art und Weise kaputtging wie die erste. Ich ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 13 von 13
 
  1. RX9800pro nach 4 Tagen kaputt #9
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von Alex1891
    was mich noch verwirrt ist die Tatsache, dass die zweite Grafikkarte genau auf dieselbe Art und Weise kaputtging wie die erste. Ich hab den Computer länger laufen lassen (3-4Tage), dann ausgeschaltet und als ich wieder einschalten wollte, ging nichts. Die Lämpchem am Computer leichte zwar, aber Monitor bleibt dunkel. Und Windows fährt nicht hoch (das hört man)
    Schon einen "CMOS-Clear" probiert? Wie das bei deinem Board genau geht, steht im Handbuch. Damit werden alle Einstellungen gelöscht und die Standardwerte geladen, somit kann es eigentlich "an nichts" scheitern, sollte das nicht funktionieren, würde ich in der Tat nicht weiter basteln, sondern die Karte in einem anderen Rechner testen. Bevor du die neue einbaust würde ich mir aber aus Sicherheitsgründen ein neues Netzteil zulegen.

    Empfehlenswert für ca. 50 Euro sind be quiet, Tagan, Seasonic, Enermax usw.

    Die Oberklasse von ca. 100 Euro wird repräsentiert durch die Hersteller Cooltek (meine klare Empfehlung), Antec, Enermax, Elan Vital usw.

    In beiden Fällen reichen 400 Watt für dich bzw. dein System großzügig aus.

  2. Standard

    Hallo Alex1891,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RX9800pro nach 4 Tagen kaputt #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Jeck-G
    Und was hast Du denn nun für ein Netzteil drin?
    Hab grad das Ding auseinandergenommen. Es steht drauf:

    U-Power 400CL
    ATX Schwitching Power Supply
    P4/V.2.03 PFC

    Sagt das jemandem was?

    Zitat Zitat von Jeck-G
    Außerdem ist der -Button zur Benutzung freigegeben (erspart Doppelpostings und ne Menge Ärger)...
    Alles klar!

  4. RX9800pro nach 4 Tagen kaputt #11
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    U-Power 400CL
    ATX Schwitching Power Supply
    P4/V.2.03 PFC
    Auf Deutsch: NoName-"Schrott"...

  5. RX9800pro nach 4 Tagen kaputt #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von sophisticated
    Auf Deutsch: NoName-"Schrott"...
    Hätte ich mir schon gedacht.

    Dann wirds morgen ein gescheiter Netzteil gekauft. Hab mir bloß gedacht, dass Gehäuse mit dem Netzteil für 100,- gar nicht so billig ist. Aber so täuscht man sich.

  6. RX9800pro nach 4 Tagen kaputt #13
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo, Leute!

    Wollte mich noch bei euch für schnelle und prazise Antworten bedanken. Hab gestern ein 400W-Enermax gekauft. Das Ding war leicht einzubauen, läuft leiser und Mainboardtemperatur ist um 10°C abgesunken. Läuft alles wunderbar

    Echt, hab das Problem in 4 oder 5 Harware-Foren beschildert, aber nur hier wirkliche Hilfe bekommen. Hut ab und weiter so


RX9800pro nach 4 Tagen kaputt

Besucher kamen mit folgenden Begriffen auf die Seite:

u-power 400cl daten

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.