Schwarzer Bildschirm bei Direct 3D

Diskutiere Schwarzer Bildschirm bei Direct 3D im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi, hab da mal wieder ein keines Riesenproblem. Hab bei nem Kumpel eine Sapphire Radeon 9200 auf seinem Epox 8K9A verbaut. Im Windowsbetrieb läuft das ...



 
  1. Schwarzer Bildschirm bei Direct 3D #1
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Hi, hab da mal wieder ein keines Riesenproblem. Hab bei nem Kumpel eine Sapphire Radeon 9200 auf seinem Epox 8K9A verbaut. Im Windowsbetrieb läuft das Ding problemlos. Will er aber ein Spiel zocken oder man lässt nur mal den Direct 3D Text im DirectX laufen oder 3D Mark 2001 drauf los, dann hängt sich die Kiste total auf und man muß einen Reset machen.
    Beim 3D Mark sieht man ab und zu noch wie er den ersten Test aufblendet aber selbst das schafft die Karte noch nicht mal. Danach geht nix mehr. Oft passiert es in dem Moment auch daß gar nix mehr kommt und der Monitor in den Stand-By Betrieb geht.
    Die Karte habe ich zuvor auf meinem Epox 8KHA+ getestet und die ist dort mit 3D Mark 2001 problemlos gelaufen.
    Hab schon nachgeschaut ob es vielleicht am RAM liegt aber das ist Ok.
    Ich weiß bald nicht mehr was ich noch machen soll. Die 9200 habe ich als Austausch von einer 9000 Pro von Alternate erhalten. Kann doch nicht sein daß die auch schon wieder defekt ist.
    Ich hab ihm stattdessen wieder seine alte 7500 eingebaut und die läuft ohne Probleme.

    Was ist das für ne Sch*****? Langsam zweifel ich an ATI. :cd

  2. Standard

    Hallo LoneWolf,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Schwarzer Bildschirm bei Direct 3D #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Och.. nich gleich Zweifeln...

    Treiber Probleme hast du versucht auszuschliessen ? Mal nen anderen Catalyst probiert ? die Hardware Beschleunigung mal runtergedreht ? Im Bios Fastwrite mal disabled ?

  4. Schwarzer Bildschirm bei Direct 3D #3
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Neusten Catalyst und den neuesten Omega-Treiber hab ich schon durch. Fast Write hab ich im Bios schon eingeschaltet und auch wieder aus gemacht. Kein Erfolg. Hab sogar schon DirectX 9 neu draufgehaun.
    Nur an der Hardwarebeschleunigung hab ich nix geändert. Aber ich denke wozu auch? Er hat nen Athlon 1800 XP und ich auch. Bis auf das Mainboard gibts bei ihm nix was neuer ist. Selbst das RAM ist das gleiche.

  5. Schwarzer Bildschirm bei Direct 3D #4
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    So, jetzt hab ich die 9200 gerade hier in meinem Rechner laufen, hab schon den 3D Mark drüber gejagt und nix ist passiert d.H. kein Aufhänger, kein schwarzer Bildschirm oder sonstige Mucken.
    Bin ich jetzt totalbescheuert oder ist es wirklich möglich daß man Win2000 so fetzen kann daß anschließend Direct 3D nicht mehr geht?
    Obwohl ich DirectX bei meinem Kumpel neu drauf installiert hab ist die Karte ja auf Direct 3D nicht gelaufen.

    Scheint wohl als komm ich nicht drum rum bei dem mal wieder format c: zu machen. Aber wie ist das möglich? Was muß man in Windows plattschießen damit Direct 3D nicht mehr geht??? :cp

  6. Schwarzer Bildschirm bei Direct 3D #5
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    So, das Thema hat sich nun wohl endgültig erledigt.
    Hab Windows bei ihm komplett neu draufgehaun allen Mist neu installiert und dachte schon fast daß es jetzt funzt.

    3D Mark 2001 mal laufen gelassen und was muß ich mal wieder sehen? Schon im ersten Test sehe ich wie aus der mitte des Fahrzeugs zum Bildschirmrand raus ein riesiges, dreieckiges, gelbes Polygon vor sich hinflackert. Bis zu nem Screenshoot bin ich erst gar nicht mehr gekommen, da hatte sich der Rechner auch schon komplett festgefahren.

    Echt Cooooool, schon die dritte Karte von ATI die ich sehe, die Schrott ist :ad

    Verlange ich zuviel von den Dingern oder was? Eigentlich nicht, waren ja noch nicht mal im geringsten übertaktet.
    Ich glaub ich bleib lieber bei NVIDIA. Egal ob ATI nun schneller ist oder nicht...


Schwarzer Bildschirm bei Direct 3D

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.