spiele einfach zu lahm :-(

Diskutiere spiele einfach zu lahm :-( im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Könnte es vielleicht sein, das der DMA Mode für die HDs nicht an ist ??? Auch schon gedefragt??? Die Platten auch ganz sicher richtig an ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 26
 
  1. spiele einfach zu lahm :-( #9
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Könnte es vielleicht sein, das der DMA Mode für die HDs nicht an ist ???

    Auch schon gedefragt???

    Die Platten auch ganz sicher richtig an Master & Slave angeschlossen?

    Was für HD Werte liefert PCMark2002... oder AIDA32 HD Bench ???

    Was sind das genau für Platten, 5400upm oder 7200er ???

  2. Standard

    Hallo timmili,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. spiele einfach zu lahm :-( #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    erstmal danke für die antworten! DMA meinst du damit UDMA 6? der is an bei beiden! die windows-platte is ne 120er samsung mit 7200rpm. die andre is ne 5400er. aber egal auf welcher platte die sind, es is gleich lahm ...

    die 120er is als prim. master gejumpert und auch im BIOS richtig erkannt. die 160er is als sec. master gejumpert und auch so im BIOS und windows erkannt.

    ob des licht dauernd blinkt, weiss ich nich, teste es aber gleich mal.

    AIDA32 und PCmark lass ich auch gleich laufen! bis denn!

  4. spiele einfach zu lahm :-( #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    sodala ....

    also bei dem PCmark2004 krieg ich 3364 punkte rauzs. kein peil ob gut oda mies.

    bei NFSU blinkt das licht eigentlich selten bis gar ned ...

    AIDA32 diskbenchmark:

    Linear read = 48.7 MB/s

    Quick Linear Read = 48.7 MB/s

    Random Read 47.2 MB/s

    Buffered Read = 104.7 MB/s

    Average = 14.2 MB/s



    hab keinerlei ahnung, ob des alles ok is. die werte sind von platte 1 mit 120GB gemessen (7200rpm)

  5. spiele einfach zu lahm :-( #12
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Also die PCMark Punkte sind der Cpu entsprechend! Rest scheind mir OK zu sein.

    Bevor wir jetzt alles mögliche verdächtigen schauen wir uns mal die Treibereinstellungen an.

    Welche Auflösung hast du in Spielen eingestellt. 1024x768x32 oder sowas?
    Hast du Anti Aliasing aktiviert? Wen ja wie hoch?
    Hast du Aniso Filtern aktiviert? Wen ja wie hoch?

    Geh mal mit rechter Maustaste auf den Desktop/Eigenschaften/Einstellungen/Erweitert/3D/Direkt 3D/Beutzerdefiniert

    Schreib mal die Einstellungen für Textur, Mipmapdetail, Verd Sync und Trueform

    Welche Treiberversion hast du installiert?

    Gruß Michl

  6. spiele einfach zu lahm :-( #13
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hab den neusten omegatreiber. auch den normalen catalyst hatte ich shcon. und die versionen davor hatte ich auch schon ausprobiert.

    ja, ich darf ja von der karte ne auflösung von 1024x768x32 evrlangen, normalerweise, oda?

    anti aliasing is aus, aba auch mit brignts keine besserung.
    gleiches gilt für aniso filter ...

    also texturformate is aktiviert.

    trueform is aus

    vertical sync is aus bei opengl und d3d.

    wo steht mipmap?

  7. spiele einfach zu lahm :-( #14
    Hardware - Experte Avatar von Integra

    Standard

    Wieviele 3DMark 03 Punkte haste?

  8. spiele einfach zu lahm :-( #15
    Forum Stammgast Avatar von realnarf

    Standard

    bei 3dmark03 5459 P. und bei 3dmark2001 14927 P

  9. spiele einfach zu lahm :-( #16
    Newbie
    Threadstarter
    Standardavatar

    Standard

    5450 P. bei 3dmark2001 ca 14600 und bei pcmark 2004 knapp 3370 ...


spiele einfach zu lahm :-(

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.