SPIELPROBLEME

Diskutiere SPIELPROBLEME im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; hi, ich habe probleme mit meiner GRAKA, ich spiel komm einfach nicht in einpaar spiele rein. z.b. bei juiced, oder bei empire earth. ABER DAFÜR ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. SPIELPROBLEME #1
    Mitglied Avatar von PEPO

    Standard SPIELPROBLEME

    hi, ich habe probleme mit meiner GRAKA, ich spiel komm einfach nicht in einpaar spiele rein. z.b. bei juiced, oder bei empire earth. ABER DAFÜR FUNKTIONERN ANDERE spiele wie z.b. fifa euro04 etc.
    und habe mir gerade einen neuen treiber runtageldaen. aber trotzdem funktioniert das nicht mehr!

    brauche hilfe

  2. Standard

    Hallo PEPO,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. SPIELPROBLEME #2
    lockenkopf84
    Besucher Standardavatar

    Standard

    Vielleicht hilfst du uns mal, indem du uns dein Grafikkarten-Modell und deine aktuelle Treiberversion sagst sowie ein paar Angaben übder dein restliches System machst. Danke!

    MfG

    Locke

  4. SPIELPROBLEME #3
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    1.) Inwiefern funktioniert nicht?

    2.) System Auflistung!

  5. SPIELPROBLEME #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Empire Earth(1) hat bei mir auch Probleme, nach 1-2 Stunden steigt der GraKa-Treiber aus (Blauer mit nv4disp.dll). Aber das Spiel lief bei mir Anfang 2002 auf nem XP1700+, Epox 8KHA+ und GF2Ti auch nicht richtig...

  6. SPIELPROBLEME #5
    Mitglied
    Threadstarter
    Avatar von PEPO

    Standard also...

    ich hab ne geforce 4 mx 8agp k.a. was fuer ein treiber ich hab es tretet einfach immmer der selbe fehler auf also wenn ich jetzt das spiel starten will, dann komm dieser fehler mit ob ich das an microsoft schicken soll oder nicht und werde einfach ohne grund rauskaut

    und meine auflösung oder so ja k.a. meine bildschirmauflösung is 800*600 weil ich so nen kleinen bildschirm hab glaube nur so ca. 14 zoll wenns diese zahl ueberhaupt noch gibt

    seaaas

  7. SPIELPROBLEME #6
    Foren-Guru Avatar von Chris-007

    Mein System
    Chris-007's Computer Details
    CPU:
    Core 2 Duo E6420 @ 2,93 Ghz
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2x1Gb DDR2-800@916 A-DATA
    Grafikkarte:
    Nvidia XFX GF8800GTS (320MB) @ 612/1900
    Soundkarte:
    SoundBlaster Audigy 4 Pro
    Monitor:
    Samsung SyncMaster 710T
    Gehäuse:
    Antec P160
    Netzteil:
    be quiet Straight Power 500W
    Betriebssystem:
    Windows Vista Ultimate

    Standard

    Hi,

    Klick das Programm mal mit nem rechtsklick an geh auf eigenschaften und dann auf Kompatibilität und dann stell mal Windows 2000 ein. Du hast ja XP oder?

  8. SPIELPROBLEME #7
    Volles Mitglied Avatar von DvBs

    Mein System
    DvBs's Computer Details
    CPU:
    AMD Athlon64 X2 4200+ @2750 MHz Windsor F2
    Mainboard:
    Gigabyte GA-M56S-S3
    Arbeitsspeicher:
    4 GB Exceleram PC2-8000
    Festplatte:
    Samsung 250 GB SATA-II
    Grafikkarte:
    eVGA 8800 GTS@621/1458/800 A2 112 SP
    Soundkarte:
    onBoard
    Monitor:
    Viewsonic VP171s
    Gehäuse:
    Gigabyte 3D Mars
    Netzteil:
    Sharkoon Silentstorm 500W
    3D Mark 2005:
    14832
    Betriebssystem:
    Windows XP Pro
    Laufwerke:
    DVD und DVD-RW

    Idee

    Wenn ich mir PEPO's System so ansehe, dann sitzt wohl alles auch noch auf einem alten P4 oder Athlon 1200, wenn überhaupt .
    Mit dieser Ausstattung wirst Du mit den Spielen von 2005-2006 wohl nicht glücklich werden.

    Schon allein die GeForce 4 MX unterstützt, glaube ich, noch nicht mal DX 9 und das ist bei vielen Spielen Grundvorraussetzung, um ein Bild auf den Screen zu bekommen.
    Mein Neffe hat z.B. auch nur eine Radeon 7500 Pro und da weigert sich schon die Installation von Age of Empire III, weiter zu machen.

    Und mit 800x600 auf einem 17" Monitor macht ein Spielen auch nicht wirklich Spass .
    Ich denke mal, da Weihnachten ja leider vorbei ist, ist Geldausgabe angesagt und das richtig .

  9. SPIELPROBLEME #8
    Foren-Guru Avatar von Chris-007

    Mein System
    Chris-007's Computer Details
    CPU:
    Core 2 Duo E6420 @ 2,93 Ghz
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2x1Gb DDR2-800@916 A-DATA
    Grafikkarte:
    Nvidia XFX GF8800GTS (320MB) @ 612/1900
    Soundkarte:
    SoundBlaster Audigy 4 Pro
    Monitor:
    Samsung SyncMaster 710T
    Gehäuse:
    Antec P160
    Netzteil:
    be quiet Straight Power 500W
    Betriebssystem:
    Windows Vista Ultimate

    Standard

    Zitat Zitat von DvBs
    Wenn ich mir PEPO's System so ansehe, dann sitzt wohl alles auch noch auf einem alten P4 oder Athlon 1200, wenn überhaupt :grübel .
    Mit dieser Ausstattung wirst Du mit den Spielen von 2005-2006 wohl nicht glücklich werden.

    Schon allein die GeForce 4 MX unterstützt, glaube ich, noch nicht mal DX 9 und das ist bei vielen Spielen Grundvorraussetzung, um ein Bild auf den Screen zu bekommen.
    Mein Neffe hat z.B. auch nur eine Radeon 7500 Pro und da weigert sich schon die Installation von Age of Empire III, weiter zu machen.

    Und mit 800x600 auf einem 17" Monitor macht ein Spielen auch nicht wirklich Spass .
    Ich denke mal, da Weihnachten ja leider vorbei ist, ist Geldausgabe angesagt und das richtig .
    Jo das stimmt ABER empire Earth(1) hab ich früher mit einem Pentium 3 mit 500 MHz und einer Geforce 3 gespielt. Daran liegts bestimmt nicht! Empire Earth ist auch nicht grad das neuste Spiel. Wenn ich jetzt Empire Earthe spiele , muss ich immer erst den Kompatibilitätsmodus auf Windows 2000 einstellen. Und ich glaub, das es in diesem Fall auch daran liegt.


SPIELPROBLEME

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.