Startet nicht

Diskutiere Startet nicht im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; hi bin neu auf dem forum ud wollt gliech mal fragen ob ihr mir helfen könnt und zwar hab ich das problem das ich von ...



+ Antworten + Neues Thema erstellen
Ergebnis 1 bis 3 von 3
 
  1. Startet nicht #1
    Newbie Standardavatar

    Unglücklich Startet nicht

    hi
    bin neu auf dem forum ud wollt gliech mal fragen ob ihr mir helfen könnt
    und zwar hab ich das problem das ich von einem freund die graka bekommen habe (bei ihm hatt sie gefunzt) als ich zu hause war konnte ich denn restlichen tag gut damit zocken doch am nächsten tag wollte ich wie gewohnt den pc starten un er machte das auch nur ohne monitor signal also baute ich sie kurz aus un die alte rein funzte also nochmal mit der anderen (ati radeon 3450(ich weiß is nich die besste))ging immer noch nich am strom kanns nich liegen denn ich hab ein 400 w netzteil un laut google reicht das voll und ganz ich hab auch schon mal alles was doppelt is oder nich notwendig raus genommen(2 festplatte;dvd lw; usb sticks heatsets sogar maus un tastatur nur um zu sehen obs am strom liegt) ach ja ansonsten hab ich ne "ati radeon x550"(müll zum zocken)

    ich hoffe ihr könnt mir helfen
    splashy

  2. Standard

    Hallo splashy,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Startet nicht #2
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    iswolkaput
    totgefunzt

  4. Startet nicht #3
    PC Schrauber Avatar von POINTman

    Mein System
    POINTman's Computer Details
    CPU:
    AMD Phenom II X6 - 1075T @ Thermalright Archon
    Mainboard:
    Gigabyte 790FXTA-UD5
    Arbeitsspeicher:
    4x 4096MB Kingston HyperX Predator DDR3/1866/CL9
    Festplatte:
    1x Kingston HyperX 3K 240 GB, 1x WD Scorpio Black (1TB)
    Grafikkarte:
    MSI R6950 Twin Frozr III @ HD6970
    Soundkarte:
    Creative X-Fi Titanium
    Monitor:
    LG IPS277, LG Flatron E2360V
    Gehäuse:
    Nanoxia Deep Silence 1
    Netzteil:
    Cooler Master Silent Pro Gold
    3D Mark 2005:
    -
    Betriebssystem:
    Windows 7 64bit
    Laufwerke:
    LG GH22NS30
    Sonstiges:
    D-Link DWA547 WLan-Karte

    Standard

    Sersn,

    bitte überarbeite deinen Eingangspost!
    Die Form und Rechtschreibung wird nicht viele dazu animieren dir sinnvoll zu helfen.

    Weitere Hinweise zum richtigen posten findest du in jedem Forum als Eingangsbeitrag!

    MfG - Frank


Startet nicht

Besucher kamen mit folgenden Begriffen auf die Seite:

ati overclock startet nicht

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.