Suche Treiber für uralt SPEA GraKa...

Diskutiere Suche Treiber für uralt SPEA GraKa... im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Mahlzeit, hab'n größeres Problem: Habe einen alten Rechner meines Chefs, PII 400, der von unseren EDV Spezialisten schon zur Verschrottung freigegeben war, unter die Lupe ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Suche Treiber für uralt SPEA GraKa... #1
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Mahlzeit,

    hab'n größeres Problem:
    Habe einen alten Rechner meines Chefs, PII 400, der von unseren EDV Spezialisten schon zur Verschrottung freigegeben war, unter die Lupe genommen. Festgestellt habe ich, daß lediglich die Graka, eine Matrox Mellinium MG200 AGP defekt ist.
    Nun sollte auf diese Kiste unser altes CAD System transferiert werden. Das ist ein MS-DOS basiertes Programm von Anno '93, das ausschliesslich SPEA Grafikkarten unterstützt. Davon haben wir noch drei herumliegen, alles PCI-Karten (genaue Typenbezeichnung nicht mehr erkennbar).
    Habe zum Testen eine alte Tseng ET4000 PCI in die Kiste gesteckt und siehe da, es funzt. Lediglich NT4, was auf dem Sys ist, wollte nicht starten. Ergo brauche ich NT4 Treiber für die SPEA's.
    HAT IRGENDJEMAND AHNUNG WO ICH DIE HERKRIEGE?
    Spea gibt es nicht mehr, ist von Diamond geschluckt worden. :bk
    Aber Diamond gibt es auch nicht mehr... :aq

    Und noch eine Frage, weil ich von NT4 keinen blauen Dunst habe:
    Z.Z. ist die Festplatte mit FAT32 formatiert. Kann ich nun besagtes DOS-CAD-Programm unter NT4 in einer DOS-Umgebung ausführen?
    Auf dem alten 486er, auf dem das CAD-Sys noch läuft, haben wir Win 95, wegen der besseren Speicherverwaltung, und wechseln dann per Beenden-Menü in den MS-DOS Modus, wo wir das Proggi dann ausführen. Rock-Solid!!!

    Vielleicht gibt es hier noch ein paar Freaks der "alten Schule", die mir weiterhelfen können.

    So long...

  2. Standard

    Hallo DreamCatcher,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Suche Treiber für uralt SPEA GraKa... #2
    Mouse - Schieber Avatar von Psycho-Doc

    Standard

    Da ich ja auch schon etwas "older-than-fiction" bin:

    guckst Du mal HIER vorbei :9

    Ich bin mir sicher, da wirst Du fündig :bj

    Von Diamond bis SPEA is dort alles dabei.

    Es grüsst wie immer aus Erfahrung, Euer Psycho-Doc

  4. Suche Treiber für uralt SPEA GraKa... #3
    PC Schrauber
    Threadstarter
    Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    @Psycho-Doc

    Thanx, gute Seite!
    Aber leider verweist diese auch nur auf www.diamondmm.de, die jibt es auch nimmer. Statt dessen öffnet sich gleich die Homepage von SONICblue, die wohl wiederum Diamond geschluckt haben müssen. Aber hier sind einige Diamond Karten gelistet, die wohl noch auf Spea Modellen basieren. Vielleicht ist ja die eine oder andere kompatibel/baugleich mit dem IT-Urgestein was wir noch in den Regalen haben...
    Bislang meine beste Spur! :bj

    By the way... tut gut noch jemandem aus dem gleichen Semester zu kennen.
    Als ich hier mal gepostet habe, daß ich meinen 8088 damals mit auflöten eines Quarts' von 4,77 auf 8MHz "getunt" habe, haben hier einige Kiddi's schwer geschluckt... :al

    C'ya

  5. Suche Treiber für uralt SPEA GraKa... #4
    Hardware - Experte Avatar von crappo

    Mein System
    crappo's Computer Details
    CPU:
    AMD Athlon XP 1800+
    Mainboard:
    Epox 8KHA+
    Arbeitsspeicher:
    512 MB DDR (266MHz) - Kingston/NoName
    Festplatte:
    80Gb Hitachi 7K250
    Grafikkarte:
    MSI Geforce 3 Ti 200
    Soundkarte:
    Creative Audigy 2
    Monitor:
    LG L1710B Flatron TFT
    Gehäuse:
    Avance B031 Midi
    Netzteil:
    Enhance 300 Watt
    Betriebssystem:
    Windows XP SP1
    Laufwerke:
    Pioneer A06S Slot-In DVD / LG 12x10x32 Brenner

    Standard

    auf driversguide.com wirst du auf jeden fall fündig. 100%ig :))
    du muss dich nur erst anmelden und dann kann es losgehen.

    cya, crappo

  6. Suche Treiber für uralt SPEA GraKa... #5
    Volles Mitglied Standardavatar

    Standard

    Vielleicht die einfachste Lösung :

    Starte NT mal im VGA-Modus und geht dann in Eigenschaften von Anzeige und lass die Graka automatisch erkennen. Wenn die Spea einen Standard-Chipsatz hat, könntest Du Erfolg haben.

    Gruß

    Arndt

  7. Suche Treiber für uralt SPEA GraKa... #6
    Newbie Standardavatar

    Standard

    Schließe mich mal an! Meine Spea 1MB hat S3 Chipsatz und läuft unter 2000/XP schon als Standard-Legacy und wird von Windows automatisch erkannnt. Das müsste unter NT auch gehen, aber wehe dem man findet für NT keine Treiber..... :ae

  8. Suche Treiber für uralt SPEA GraKa... #7
    PC Schrauber
    Threadstarter
    Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Mahlzeit,

    würde hier gerne mal ein Bild von dem Mörderteil zeigen, ist ungefähr 150kB groß, damit Ihr mal 'ne Idee habt, von was wir hier reden.
    Das Ding ist noch nichteinmal PCI, sondern 16Bit ISA, auf den Treiberdisketten steht BigWin 1.56 Driver for Windows V7-Mirage VL. Im Netz habe ich einen mit der Versionsnr. 3.30 gefunden.
    Habe nun das Problem, das die Karte hinten aus dem Slot rutscht, wenn ich sie vorne festschraube. Sie kommt auf eine Länge von 34cm, d.h. ich bräuchte so'n Servergehäuse mit Kartenhalter...
    Wird bestimmt noch funny, das Teil zum Laufen zu bringen...

    So long...

  9. Suche Treiber für uralt SPEA GraKa... #8
    PC Schrauber
    Threadstarter
    Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Tja, ich glaube die Sache wird witziger,

    auf dem Mainboard des Compaq ist das Teil nicht zum Laufen zu bekommen. Ich nehme an, daß das Spar-BIOS keine ISA-GraKa's zulässt. Egal welchen der beiden ISA-Slots ich damit bestücke, er piepst beim Einschalten.

    Allerding ist es null-problemo das Teil auf einem MSI MS-6163Pro (BX-Chipsatz) zum Laufen zu bringen.
    Der Rechner bootet anstandslos. Die Leistung des Teils ist natürlich steinzeitlich. 800x600er Auflösung mit 60Hz und 16 Farben sind das allerhöchste der Gefühle. Bei 640x480 schafft sie noch 256 Farben, hört, hört! :4

    Irgendwie cool, maldwieder mit solchen Dingern herumzuspielen. Erinnert mich auch an die Zeit von VESA-Local-Bus. Der Steckplatz war so lang und schwergängig, daß man immer blutige Finger hatte, bis man so ein System zusammengestellt hatte...

    Jetzt muß ich mir halt einen Alternativplan ausdenken!

    C'ya


Suche Treiber für uralt SPEA GraKa...

Besucher kamen mit folgenden Begriffen auf die Seite:

spea v7-mirage dos driver

v7 mirage windows 3.11 treiber

spea bigwin treiber

spea v7 mirage win311

spea v7 vesa treiber

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.