Total seltsam

Diskutiere Total seltsam im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi Ich hab ein eigenartiges Problem. Ich hab einen P4 mit einem p4t533 Motherboard von Asus. Ich hab seit einer Woche eine club 3d Geforce ...



 
  1. Total seltsam #1
    Newbie Avatar von psykosnake

    Standard Total seltsam

    Hi
    Ich hab ein eigenartiges Problem.
    Ich hab einen P4 mit einem p4t533 Motherboard von Asus.
    Ich hab seit einer Woche eine club 3d Geforce FX-5900 die anfangs einwandfrei funktionierte.
    Als ich einen schönen Tages den Rechner einschalteten wollte ging er nicht mehr an.
    Auf dem Motherboard leuchtet eine rote Leuchte.
    Ich tauschte die Karte gegen eine Ati 9200 und alles ging wieder.
    Ich dachte natürlich das die Karte kaputt sei aber nichts da in meinem Amd Rechner läuft sie???
    Kann mir jemand helfen?
    Gruss Tobias :017:

  2. Standard

    Hallo psykosnake,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Total seltsam #2
    Senior Mitglied Standardavatar

    Standard

    Hi psykosnake und willkommen!

    Wie siehts denn mit den Treibern aus? Ich meine von ATI zu NVIDIA... Hmm...

    Hast du die richtigen Treiber installed?


    Viele Grüsse

    *MaxPayne*

  4. Total seltsam #3
    Newbie
    Threadstarter
    Avatar von psykosnake

    Standard Hi

    Ja die lief auch ohne Probleme fast ne Woche.
    Dann aufeinmal wollte ich den rechner starten und nichts geht mehr.
    Der Rechner geht nicht mal mehr an.
    Gruss Tobias :wacko:

  5. Total seltsam #4
    Senior Mitglied Avatar von wohtan

    Standard

    irgendwas verändert bios upadte treiber neue etc??? nimm die 5900 mal ausm geräte manager und die ati dann bau die nvidia ein udn krach dir den 65.xx treiber druff zu finden bei guru3d.com ... vielleicht klappts..

  6. Total seltsam #5
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Rote Diode unter Graka? würde bedeuten die Graka sitzt net richtig...
    Also überprüf mal den sitz der Graka
    MfG

  7. Total seltsam #6
    Newbie
    Threadstarter
    Avatar von psykosnake

    Standard Hi

    Erstmal grosses :017: hab ich alles schon probiert aber sobalt ich die Karte einsetze Leuchtet dieses rote Licht das sich in der rechten oberen Ecke befiindet.
    Ist wirklich komisch.
    Gibt es Automatische Bios updates von dennen ich nichts mitbekomme?
    Gruss Tobias


Total seltsam

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.