VPU Recover

Diskutiere VPU Recover im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Ganz schön lästig die Testerei. So neueste Chipsatztreiber hab ich installiert, vorher Grafiktreiber noch mal komplett deinstalliert und mit Driver-Cleaner noch mal alles runter gemacht. ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 11 von 11
 
  1. VPU Recover #9
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Ganz schön lästig die Testerei. So neueste Chipsatztreiber hab ich installiert, vorher Grafiktreiber noch mal komplett deinstalliert und mit Driver-Cleaner noch mal alles runter gemacht.

    Grafikkarte nochmals aus- und wieder eingebaut, zusätzlich hab ich auf dem Rialtochip so heisst der glaub ich, mal nen Ramkühler drauf gemacht. Kann ja nicht schaden.

    Hmmm.....ist zwar nicht die beste Marke mein NT Rhombutek 550 Watt. Hat aber 2 getrennte 12v Schienen mit über 30 Ampere, wenn ich mich recht erinnere. Habe leider kein besseres NT zum gegentesten.

    Im reinen Windowsbetrieb geht alles ohne Fehler, nur beim Zocken zeigen sich sporadisch Grafikfehler und wenn VPU-Recover den Treiber wieder hergestellt hat, kann ich weiter spielen

    Sieht fast aus wie defektes Graka-Ram. Kann man den Speicher igrendwie testen ?

    Bekomme auch Fehler wenn ich z.B. per Riva Tuner die Karte mit niedrigeren GPU und Ram-Einstellungen zu betreiben.

    Werde erst mal alles unnötige vom NT abziehen mal sehen ob es dann vlt. geht.

    Gruß
    Mick

  2. Standard

    Hallo Mick40,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. VPU Recover #10
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Atitool...

    Wird dir keine Fehler geben...

    Ich vermute, dass das Problem ganz klar das Netzteil ist... Rhombutek hab ich nie gehört und die Qualität ist sicher auch dementsprechend.

    MfG
    Iopodx

  4. VPU Recover #11
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hab ich vorher auch nie gehört. Seit der Ram Kühler auf dem Brückenchip ist, geht es aber komischerweise ohne Fehler. Wie heiss werden denn die Brückenchips ?

    Seltsamerweise tritt dieses Probelm erst nach Monaten ohne irgend nen Fehler auf. Werde die ganze Sache auf jedenfall weiter im Auge behalten und mal kucken ob es wirklich nur daran liegt.

    Gruß
    Mick


VPU Recover

Besucher kamen mit folgenden Begriffen auf die Seite:

vpu recover schwaches netzteil

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.