VPU Recover

Diskutiere VPU Recover im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Guten Abend zusammen. Wie meiner Signatur zu entnehmen ist, betreibe ich eine MSI RX 2600 Pro. Seit ein paar Tagen hab ich das Problem, dass ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. VPU Recover #1
    Junior Mitglied Standardavatar

    Standard VPU Recover

    Guten Abend zusammen.

    Wie meiner Signatur zu entnehmen ist, betreibe ich eine MSI RX 2600 Pro. Seit ein paar Tagen hab ich das Problem, dass VPU Recover mir den Grafiktreiber zurücksetzt. Das passiert beim surfen im Netz genauso wie beim spielen. Es handelt sich hierbei um ne AGP Karte.

    Das kuriose, der Fehler tritt sowohl unter Win XP als auch unter Vista auf.

    Bei XP ist es manchmal sogar so schlimm, dass nur noch Pixelbrei zu sehen ist. Nachdem der TReiber zurück gestzt ist, ist das Bild am Monitor dann wieder ok.

    Getestet wurden zwischenzeitlich alle möglichen Hot-Fix Treiber, sogar den Omega hab ich probiert. überall das gleiche, manchmal funzt es und nach einer gewissen Zeit wird der Treiber wieder zurück gesetzt.

    Eine zeit lang lief die Karte mit erhöhtem Chip- und Speichertakt, zur Fehlereingrenzung benutze ich aber nun die Originaleinstellungen.

    Habe auch die Karte schon mal komplett ausgebaut, auf dem Board die AGP Kontakte mit nem feinen Pinsel gereinigt. Nichts hilft. Ich bin mit meinem Latein nun wirklich bald am Ende.

    Er weiss Rat ?

    Gruß

    Mick

  2. Standard

    Hallo Mick40,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. VPU Recover #2
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Kann dir nur empfehlen die Temperatur der Grafikkarte mal anzusehen während der Fehler auftritt...

    MfG
    Iopodx

  4. VPU Recover #3
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    Sitzt der Kühler noch, wie warm wird die Karte?

  5. VPU Recover #4
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Die Karte ist passiv gekühlt. Kühler sitzt auch korrekt. Auf die Temps würde ich jetzt mal nichts geben. Bekomme laut Everest je nach Anwendung zwischen 30 und 40 Grad angezeigt.

    Was meines erachtens bestimmt bei ner Passivkühlung nicht korrekt sein kann, viel zu niedrig die Temp denk ich mal. Weil ich damals doch ein wenig Bammel vor passiv gekühlten Karten hatte und den Temps nicht traue, hab ich sogar unter der Karte noch nen 120er Slot-Lüfter hängen.

    Gruß
    Mick

  6. VPU Recover #5
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Das ist in der Tat viel zu wenig! Du solltest mal _alle_ Treiber aktualisieren, vor allem die Chipsatztreiber, etc.

    MfG
    Iopodx

  7. VPU Recover #6
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Chipsatztreiber sollten die aktuellsten sein denke ich mal. Ist ja leider so, dass es die Fa. Soltek nicht mehr gibt. Aktuellere Treiber, als auf der mitgelieferten CD hab ich bis dato auch keine gefunden.

    Was mich nach den ganzen Treibertests jetzt langsam auf den Gedanken bringt, dass bei der Karte auch ein Hardwaredefekt vorliegen kann. Ich weiss ja nicht, ob sich ein Defekt auch mit einem zurücksetzten des Treibers äussern kann.

    Kann mir auch nicht vorstellen, dass ich mir gleichzeitig Win XP und Vista durch die Treiber irgendwie zerschossen habe, dass wäre ja ein kurioser Zufall.

    Gruß
    Mick

  8. VPU Recover #7
    Senior Mitglied Avatar von Onleini

    Mein System
    Onleini's Computer Details
    CPU:
    Intel Core2Duo E6750 @ 3,2GHz
    Mainboard:
    MSI P35 Neo2-FR
    Arbeitsspeicher:
    6144MB Corsair&OCZ
    Festplatte:
    640GB WD Black, 2,5TB WD Green
    Grafikkarte:
    XFX GeForce 8800GT "XXX" mit AC Accelero S1
    Soundkarte:
    Soundblaster X-Fi Music
    Monitor:
    IIyama E2003WSV-B1
    Gehäuse:
    Coolermaster CM690
    Netzteil:
    BeQuiet P6 Pro 530Watt
    Betriebssystem:
    Win7 Business
    Laufwerke:
    Toshiba HD-DVD-ROM & LG DVD-Brenner

    Standard

    Hi,

    dein Mainboard hat einen VIA K8T800 Chipsatz. Den dafür passenden Windows XP-Treiber kannst du dir direkt bei VIA unter diesem LINK runterladen. Der ganz oben ist der Neuste.

    Gruß
    Jan

  9. VPU Recover #8
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Könnte mir auch vorstellen dass ein zu schwaches Netzteil derartige Probleme verursachen kann...

    Der VPU Recover tritt ja eigentlich nur ein, wenn die Kommunikation Grafikkarte-CPU fehlschlägt und/oder ein Pixel nicht berechnet werden konnte...

    MfG
    Iopodx


VPU Recover

Besucher kamen mit folgenden Begriffen auf die Seite:

vpu recover schwaches netzteil

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.